Posts by Rabbit76

    FXXS: Klar ist das ein anderes Thema. Doch der zuerst funktionierende hat nun ein Schwarzweiss Bild und ein Defektes Basic Rom. Zum Glück funktioniert ja jetzt Nr. 2 einwandfrei:) Das Schwarzweiss Bild kam aus heiterem Himmel. Nun ist der mein Ersatzteil Spender...

    Also ich denke es war altershalber. Die Spannungen stimmen:)
    Pin:
    1 GND Masse
    2 GND Masse
    3 GND Masse
    4 - unbelegt, evtl. auch 5 Volt
    5 + 5V DC 5 Volt Gleichspannung
    6 9V AC 9 Volt Wechselspannung
    7 9V AC 9 Volt Wechselspannung


    Habe ich überprüft:)


    Ich meine bei diesen 30 Jährigen Geräten raucht wohl bei manchen noch Chips ab.

    Also mein 1.er hat auf einmal nur noch schwarz weiss bild gebracht. Also Basic Rom im 2. gewechselt und nun läuft der. Vermutlich am 1. auf einmal etwas am video ausgang. Ja nu... Jetzt geht der 2. Perfekt...
    muss wohl einfach den basic baustein als defekt anschreiben um beim nächsten fehler wieder was zu tauschen.

    gut ich möchte ja nix kaput machen. Der eine funktioniert ja noch einwandfrei... Sonst behalte ich den 2. als ersatzteil spender und mache vorerst gar nix. Ist nur irgendwie komisch das die Module Starten obwohl kein Basic mehr kommt. Trozdem vielen Dank für Deine Infos:)

    Hallo, ich habe 2 C64 er ... Zum Glück geht mein 2. noch richtig:) Der 1. hat folgendes Problem... Beim Einschalten nur hellblauer rahmen, blauer Bildschirm ohne Eingabe Aufforderung. Wenn ich jedoch von einem Modul Starte funktionierts. An was kann das liegen?

    Jep:) auch AGA funktioniert. Man kann auch HDF Festplatten images einbinden. Ist praktisch ein echter Amiga mit vielen einstell Möglichkeiten. USB Maus und Tastatur funktionieren ebenfalls. Es ist ein guter Amiga ersatz:)

    Man hat schon lange nichts mehr geschrieben über den Wii Port. Die neue V10 ist genial und die Geschwindigkeit ist Top:) Da ich leider kein Funktionierendes Netzteil für mein Orginal Amiga habe bin ich glücklich das auf der neuen Version 10 sogar mein lieblingsspiel Silkworm fehlerfrei läuft. Komforttabler ist es ja auch:) Spiele auf die SD und am TV geniessen. Das Bild ist ja auch um einiges besser als via Scart vom Orginal Amiga. Klar die Joysticks fehlen halt schon... Doch drahtlos via Wiimote ist auch genial:) Gamecube Pads werden neu auch unterstützt. Ich kann also damit leben auf dem Super Emu zu zocken. Der Homebrew Channel muss installiert sein.

    Es sind ja alle Elkos getauscht ausser einer, der noch gute werte hatte. Der Deckel hat sich bei keinem gewölbt. Ist nur erstaundlich das kein Strom raus kommt. Irgendwo klemmts noch. Die Wiederstände waren auch ok.

    Bis jetzt habe ich ja auch Hilfe gehabt von Leuten die sich mit solchen Sachen auskennen. Nur jetzt stehe ich an einem Berg. Alle Elkos ausgetauscht und trotzdem kommt kein Strom:( So ein Netzteil bekommt man leider nicht so auf die schnelle...

    Mein Amiga 500 Netzteil funktionierte auf einmal nicht mehr und ich habe es ans Retropulsiv treffen in Augsburg mitgenommen. Da war rausgekommen das die Elkos hinüber sind. Also habe ich die nun ausgetauscht. Fehlanzeige... Es kommt nicht mal Strom aus dem Stecker der in den Amiga geht. Keine 12 V Keine 5 V nichts.... Was kann das noch sein? Wohnt jemand im Süden von Baden - Württemberg der eine ahnung von solchen Netzteilen hat oder eines zu Verkaufen hat.... Das wäre super. Der Amiga selbst ist ok:)

    Also am einfachsten lädst Du Dir die .sit datei auf deinem pc oder mac runter. Ja nicht entpacken. Dann eine Disk mit dem alten Mac Format mit dem HFV Explorer formatieren. Die .sit datei auf die Disk kopieren via HFV Explorer oder Mac Drive. Beide Programme gibts nur für PC. Am Mac ist es unmöglich geworden via OSX eine alt formatierte Disk zu erstellen, da er das Datei Format nicht mehr unterstützt.



    Die Erstellte Disk mit der .Sit Datei am alten Mac entpacken und dann funktionierts.

    Nun einen wirklich kleinen Bericht über die Veranstalltung in Winterthur.


    Es war wirklich ein sehr kleiner Anlass in einer mega grossen Halle... leider waren es nur um die 12 Aussteller gewesen. Für eine weitere Anreise als 30 Km hätte es sich nicht wirklich gelohnt. Es hat noch ein Quiz gegeben, welches nicht gerade einfach war. Die Vorträge habe ich verpasst und es waren auch nicht mehr alle Aussteller nach 16:00 Uhr dort.