Posts by sixtyfour

    Eine Rückmeldung für den TE.
    Ich habe das auch mal ausprobiert im Vice 3.3 x64.


    Die Maus funktioniert und der erste Startbildschirm sieht auch normal aus.
    Dann kommt jedoch nur noch geschnetzel.
    Sound funktioniert auch normal.


    Die Maussteuerung ist aber schon ziemlich cool.


    Jiffy kannst Du da ja selber reintreten.Ich hab aber auch keine Netzteile.Nur meine Provisorien welche ich nicht rausrücke.
    Nach meinem Kalender werde ich in den nächsten Monaten auch nicht nach Flensburg kommen.
    Ich war einfach von der Idee verzaubert das mir ein EF3 gehören könnte. ;(

    Ich habe mich selbst zitiert weil ich das ja wie angemerkt weiter vorne schrieb.
    Es geht natürlich nur um einen Scherz wenn ich keine Lösung finde das ich das Gehäuse dann eben anders weiter verwende ohne es zu zerstückeln.


    Über den Sinn muß nicht nachgedacht werden.Damit könnte ich es im Besten Fall am PC10 betreiben :D


    Es wurden ja viele Tipps gegeben und ein User dieses Forum hat mir auch Post geschickt um mit dem Testen weiter zu kommen.


    Dann ereilten mich einige Umstände und der Rest steht ja da oben.


    Wenn ich irgendwo an eine Platine komm werde ich weiter machen am Thema C1570.
    Ich bin dann eben doch ein Träumer :D8)

    Egal wie viele Leiterbahnen platt sind: so eine Platine kannst du immer wiederbeleben. Niemals einfach so wegwerfen. Und niemals einfach so Teile rauslöten.

    Weißt Du, normalerweise bin ich da auch eher gehalten.Ich müsste aber alle Umstände offenlegen um das zu erläutern warum und wiseo und sowieso etc....
    Es überkam mich weil ich einfach sauer war und nicht ganz schmerzfrei.
    Jetzt kann ich das leider nicht mehr ändern und werde sehen wie ich da weiter mach.Alles andere ist schließlich noch vorhanden.
    Vielleicht kann ich die Platine ja auf Lochraster nachbilden :schande::thumbsup::LOL:spassbremse:
    Edit: Da fällt mir grad ein, ich hab auf den Bildern gesehen das Parser viele Platinen "rumliegen" hat :D

    UPDATE:


    Ich will mal über den aktuellen Stand berichten.
    Gleich vorweg: die Platine ist tot und dummerweise auch entsorgt ohne Bilder gemacht zu haben.


    Nachdem mir ein freundlicher User ein Gate-Array schickte und ich vor dem geplanten Test leider aus gesundheitlichen Gründen verhindert war,


    überschlugen sich die Ereignisse und das Board war dann nicht mehr zu gebrauchen.


    Da ich das schon mit dem Unterstützer alles durchgekaut hab und er mittlerweile seinen Stein auch schon wieder haben müßte (nochmals meinen Dank an dieser Stelle), folgt hier die Kurzversion:


    Also zuerst wurde alles mit Wasser (und "reinigenden" Inhaltsstoffen) geflutet und kurz darauf war ich bewegungsunfähig.
    Also mit prüfen und basteln wurde eine ganz Zeit nix.
    Als ich dann wieder halbwegs konnte, mußte ich feststellen das auf der Platine Leiterbahnen hochgekommen sind deren genaue Herkunft und ihr Ziel nicht mehr eindeutig zu bestimmen war.
    Ich hab keine Ahnung wie das passieren konnte.
    Auf jeden Fall habe ich so gut es ging von der Platine gerettet was irgendwie noch von Bedeutung war und habe die dann wutentbrand in die Tonne geschmissen.


    Der Schlag traf mich als ich dann merkte es existieren von dem Zustand keine Bilder und die Müllabfuhr war auch grad an dem Morgen da.
    Aus unserer Tonne kriegt man auch nix einfach rausgefischt wenn die nur Halbvoll ist und somit konnte ich auch nicht mal schnell......


    Wenn also zufällig jemand für kleines Geld noch irgendwo eine Platine "rumstauben" hat vom C1570 oder wenn man die umrüsten kann eine vom C1571 dann wäre ich über ein paar Infos äußerst dankbar.
    Preislich ist da diesem Monat nicht viel zu machen.Meine Finanzministerin meint ich hätte die letzten drei Wochen erstmal genug "investiert" (Neue Lötstation, andere neue Bauteile etc.... wegen der Überflutung).


    Gruß,
    sixtyfour

    Da stellt sich mir die Frage welche Art von Staubfilter man für das feine Zeug verwenden kann, ohne die Luftzufuhr zu stark zu behindern?

    Filter für Dunstabzughaube, Staubsaugerbeutel (natürlich keine benutzten), Strumpfhose der Frau (wenn die pupst kommt das ungefiltert,also gute Luftzufuhr)

    Könntest du bitte mal den Fehlerkanal auslesen ohne dass vorher irgendwelche Diskettenoperationen gemacht wurden ... nur mal so der Neugier halber? THX!

    Ich habe alle mir bekannten Möglichkeiten durch (im Wiki gefunden, für Handbuch war ich zu faul) und hier die Bilder.Den Syntax Error auf dem dritten Bild kann ich mir nicht erklären. *erstmal die Streichhölzer aus den Augen nehmen*



    Nochmal nachgeschaut, die [connected] ist in Uetersen (nordwestlich von Hamburg) und die Interface ist in Schwentinental (bei Kiel).
    Kannst ja mal in den entsprechenden Threads anfragen.

    Danke.Da werde noch nachgucken.Die nächste in bei Kiel schaff ich nicht aber die im November könnte vielleicht was werden.

    HD61J215P hat 42-pins

    Wie ich weiter oben ja auch geschrieben habe und mit Deiner Bezeichnung kann ich auch was anfangen.

    Falls der 42-pol-DIL-Sockel nicht einfach zu bekommen ist, kann man auch anreihbare einreihige Sockelleisten nehmen und passend zuschneiden.

    Ich hatte ja schon mein Improvisationstalent angedroht *nix hält besser als ein Provisorium*

    Du kannst wie man a) auf Parsers Fotos als auch b) im Vergleich im Service Manuakl sieht auch einen 40 Pol Sockel einsetzen und einen 40 pol Gate Array nutzen... Macht C= ja auch selbst bei den 1571 so... LOL...

    Hahahaha....Der ist gut.Das kann ich mir nicht verkneifen. Wir kennen doch eigentlich nix anderes vom C.Ich vergleiche das immer gern mit meinem alten Golf 1.Da wurde als Fahranfänger auch immer alles improvisiert.
    Ich warte jetzt ertmal auf die Sendung des hilfsbereiten und freundlichen Users und dann schauen wir weiter.
    Und wenn eh erst alle Nachts hier eintaumeln bring ich das nächste Mal eine Kiste Bier,schwarzen Tee,Salzgebäck und Feuerholz mit.
    Trotz allem, kann ich da einen 40er reinstanzen und festschweißen.
    Bei soviel Unterstützung hier, kann ja fast nix mehr schiefgehen.


    Edit:

    Könntest du bitte mal den Fehlerkanal auslesen ohne dass vorher irgendwelche Diskettenoperationen gemacht wurden ... nur mal so der Neugier halber? THX!

    Werde ich morgen machen.Bin gleich im Bett, muß mal wieder um 4:00 aufstehen.

    Das dürfte einer mit 64pin für die PLA auf den 250469 Boards im C64 sein. Rastermaß ist 1,77mm

    Ja,das wird so stimmen.Ich war mir nicht mehr sicher wieviel das genau waren.Ist schon ewig her wo ich den in der Hand hatte und wie geschrieben, wußte ich auch nicht woher das Teil kam.

    Auf der Platine der VC1570 kann sowohl 1570 als auch 1571 stehen. Beides gibt es original ab Werk. Beide haben auch die gleichen Modifikationen, da es an sich die Elektronik aus der VC1571 ist, die manuell an die VC1570 angepasst wurde.

    Dann habe ich mich da ja nicht getäuscht.Irgendwo hatte ich das nämlich auch gesehen und der Hintergrund dazu ist ja ausführlich an vielen Stellen dokumentiert.

    Wenn ich den Thread nachlese, wurde erläutert das pin 21/22 auf 5v und GND geschaltet sind.
    Das sollte bei den wilden Kabelagen welche eh schon durch ihr dasein billieren, kaum noch auffallen wenn ich da was improvisiere.
    In einer Sammelkiste hab auch noch je einen ausgelutschten *denkdenk* 44pin- und 68pin-sockel rumfliegen.Keine Ahnung wo die mal herkamen.Müst ich auch noch erst die Kiste suchen.
    Die kann ich zur not ja noch kürzen oder an dem 40er noch einen streifen ranhängen.


    Das ist eine C1570 und die soll nicht verkauft werden.Ich bitte um vollste Unterstützung dieses gute Stück am Leben zu erhalten.
    Wenn es denn auch wirklich an dem Stein liegt.


    Edit: Ich glaube der mit 68pins (wenn das überhaupt stimmt) ist glaube ich auch deutlich breiter bzw hat ein anderes Rastermaß.Wird also eh nicht gehen


    Edit2: Mir wird von einem Forenuser so ein Teil zum Testen zur Verfügung gestellt.Da kann ich ja immer noch gucken