Posts by Mad Fritz

    Funktioniert einwandfrei - Aufbau laut A3010 Welcome Guide
    Getestet habe ich es bisher an


    - Nordmende 15" LCD TV ( eigentlich mein Standardgerät für alles, geht am Acorn auch über VGA)
    - zwei Grundig Röhren-TVs
    - Samsung LCD TV XL2270HD
    - Lenco DVD/TV Kombi

    !Configure aus den Apps der Taskleiste starten, Screen wählen, Automatic mode selection abwählen, Default srceen mode auf einen mit 256 Farben setzen - fertig (sofern Du nicht ein !Boot-File in Deiner Root hast, dann musst Du dort den WimpMode in die gewünschte Nummer ändern).
    Den Bildschirmspeicher kannst Du unter Memory einstellen.


    Im Handbuch (Google) wird das auch beschrieben.

    Genau.
    PCPMake ist nur für dem PCEmu gedacht. Die Maximalgrösse für dessen DOS-HDs ist 32MB.
    Für das Partitionieren war bei mir das IDETool von Simtec dabei - vielleicht läuft das bei Dir ja auch.


    Falls nicht, dann vielleicht so (ergibt aber wohl nur eine Partition)...



    Dann musst Du die HD noch mit !IDEForm formatieren.

    Ich habe vorhin mal einen anderen Monitor angeschlossen (LG LCD TV via VGA) und damit bootet mein A3010 bei angeschlossenem ZIP nicht mehr, sondern brummt nur noch vor sich hin.
    Es ist allerdings egal, ob das Laufwerk aus- oder eingeschaltet ist.


    Weitere Experimente habe ich mir erspart - Angst ?(

    Hi MiC


    Bei mir waren zum Glück noch gar keine Schäden entstanden sondern nur einige grüne Kristalle an der Abdichtung des Akkus zu sehen.


    Das IDE-Interface von Simtec und die Speichererweiterung habe ich damals (2009) von a4com bekommen.
    Ich würde auf jeden Fall eine CF-Karte empfehlen - schon wegen der Geräusche, die eine Festplatte nun mal macht. Rein gefühlt scheint mir CF auch schneller zu sein.
    Meine 4 GB CF-Karte ist ist in 7 x 499MB (empfohlene Maximalgrösse laut Simtec IDE-Tool) und einmal 300 irgendwas MB partitioniert. Also mehr als ausreichend Platz.
    Deine Festplatte sollte sich in zwei mal 512 MB und einmal Rest partitionieren lassen.
    Mit dem Beebug kenne ich mich allerdings nicht aus und habe bisher auch im Netz nichts dazu gefunden. Falls möglich mach doch mal ein Foto...


    Das Dein ZIP nicht funktioniert ist nun wirklich seltsam. Ich hätte gewettet, das mit der Hardware des Parallelports etwas nicht stimmt.
    Ohne eingelegte Diskette ist das ZIP-Symbol in der Taskleiste übrigens nicht ausgegraut (wie in dem anderen Forum jemand behauptete), sondern es steht "No Drive" auf ihm.


    Falls Du zufällig eine Quelle für ein fertiges SCART-Kabel findest: lass es mich bitte wissen. 95% der Spiele von Qube's Image laufen bei mir nicht über VGA/SVGA. Und über TV-Out kriege ich kein ordentliches Bild.


    LG

    Hallo,


    es hilft Dir natürlich nicht wirklich weiter, aber angeregt durch Dein Problem habe ich ich meinen A3010 mal wieder ausgepackt, endlich die Batterie ausgetauscht (hast Du hoffentlich auch schon gemacht), 4 MB Speichererweiterung und ein IDE-Interface mit CF-Adapter eingebaut.
    Nachdem das alles lief versuchsweise das ZIP100 angeschlossen - und es funktioniert bei mir ohne Probleme. Ich musste keinerlei Systemeinstellungen verändern, ParallelDeviceDriver 0.34 ist aktiv.


    Der Acorn ist eine original UK Version "Laerning Curve" und das ZIP ein Z100P2 mit original Zubehör.


    Als Treiber habe ich den hier verwendet.


    Der Archie bootet auch mit eingeschaltetem ZIP-Drive.


    Hast Du Deinen schon mal geöffnet oder gar auseinandergebaut? Nicht dass die Batterie - die sich in Nähe des Parallelports befindet - ausgelaufen ist...


    LG

    Und das ist mein Raspberry Pi im Retrolook. Das Gehäuse ist auch selbstgebaut, hat rund 3 Euro an Material und ca. 1 Stunde Arbeit gekostet:


    Aber beim RPi macht das ja auch Sinn, eben um das Kabelgewirr auf dem Schreibtisch zu vermeiden.


    RISC OS - geil :thumbsup: