Posts by Mad Fritz

    Richtig interessieren würde mich allerdings, wieso meine RTC mit dem Zeigefinger auf einer bestimmten Position am Chip läuft.

    Vorschläge?

    Es kann auch sein, dass der SMD chip nicht richtig verlötet wurde. Nimm mal einen anderen geeigneten Gegenstand als Fingerverlängerung um die Körpergeschichte ausser Kraft zu setzen und drücke dann mal leicht auf die Stelle. Wenn dann die RTC läuft gehe ich von aus,dass sie nicht korrekt verlötet wurde.

    Ich habe alles Mögliche (z.B. Gummibären - siehe Discord) ausprobiert - auch aufgrund der Hinweise von Paul - aber ein rein mechanisches Problem scheint es nicht zu sein. Drücken mit "irgendwas" ändert i.d.R. nichts.

    Ich komme darauf, weil im Discord mindestens 25 Nutzer von einem defekten RTC Chip berichtet haben, und nur deshalb ein externer Workaround von Paul gebastelt wurde.

    Ich bin einer dieser Nutzer auf Discord, die das Problem wie gewünscht gemeldet haben.

    Aber für mich gibt es schon einen geringfügigen Unterschied zwischen "Attrappe / nicht vorhanden" und "funktioniert nicht wie erwartet / kaputt" - auch wenn das Endresultat der gleiche Mist ist ;)
    Richtig interessieren würde mich allerdings, wieso meine RTC mit dem Zeigefinger auf einer bestimmten Position am Chip läuft.

    Vorschläge?

    Ich glaube Paul wollte den Status wissen, um u.U. Ansprüche ggü. den Herstellern geltend machen zu können. Ist ja nicht lustig, wenn man ein Projekt ohne Profit plant, von den Herstellern mit Attrappen abgezockt wird, und sich die Nutzer dann auch noch beschweren, warum die RTC‘s nicht funktionieren.

    Am Besten einfach mal testen und zurückmelden.

    Ich höre immer "Fake-RTC" und "Attrappe" - wie kommst Du denn darauf?
    Mein RTC-Chip (und der mindestens eines anderen Users) funktioniert z.B. wenn ich bei geöffnetem Gehäuse den Finger auf ihn lege:

    Bild

    Bild


    Bei einer "Attrappe" würde das wohl kaum etwas ändern - es sei denn, in meinem Zeigefinger ist eine Echtzeituhr :D

    ....

    Danke, dass Du es bisher so gelassen nimmst!

    Da ich Disketten wohl ohnehin nicht so oft nutzen werde ist es ja kein wirkliches Problem, da stört mich die defekte RTC mehr.

    Das Angebot zum Austausch nehme ich gerne an, da kann ich Euch - falls gewünscht - gleich mein anderes (nicht schmutziges, aber mit Lesefehlern) ALPS-Laufwerk mitschicken. Vielleicht könnt ihr es ja reparieren...
    Kann aber etwas dauern - ich warte erstmal auf den von mir organisierten Ersatz, den ich aber leider erst Ende Juni bekomme.

    Gibt es eigentlich eine schnelle (und saubere) Moeglichkeit, ein Array zu leeren, ohne in einer Schleife jeden Wert auf 0 setzen zu muessen? Ich glaube in manchen BASICs gibt es einen "REDIM"-Befehl oder sowas...

    CLR - das löscht Dir allerdings alle Variablen und einiges anderes (wie RUN).
    Mist - zu langsam :)

    ALPS hat halt den zum Knopf passenden Diskettenauswurf ;)

    Ich habe momentan ein Samsung drin - geht, aber der Knopf fällt ab.

    Dass es außen Kacke aussieht hat mich ja auch nicht gestört, aber innen ist ein dunkler, schmieriger Film.

    Sind die Laufwerke eigentlich in irgendeiner Art hardwareseitig modifiziert (z.B. auf DS0 gestellt) ?


    Hintergrund:

    Mein Laufwerk ist ziemlich versifft (sowas passiert wohl beim "Refurbishen") und krümelt die Diskettenoberfläche voll.
    Ich würde es deshalb gerne durch ein zwar nicht "refurbishdes", aber zumindest sauberes ALPS ersetzen. Ein erster Versuch mit einem zufällig rumliegendem scheiterte jedoch mit "read error" von einer bereits formatierten DD-Diskette...


    Danke im voraus!
    Andreas

    Ok, hatte nur gelesen dass die RTC "spinnt", da denkt man ja nicht gleich an "geht gar nicht" :D

    Passt scho - aber eine (etwas) ungenaue RTC wäre mir persönlich ziemlich egal (sowohl mein NEXT als auch der Q68 sind da mitunter ziemlich kreativ ^^). Ich hätte nur gedacht, dass eine "geht-gar-nicht-RTC" spätestens beim Burn-In-Test auffällt ;)

    Sie geht nicht ungenau, sondern gar nicht - in Discord hab ich's schon gepostet.

    Ich denke Discord ist da gerade der Beste Platz, sehe da deutlich mehr Aktivität des Teams... geht idR auch schneller

    Irgendwie geht mir in Discord zu schnell der Überblick verloren - für mich (fast) so schlimm wie Fratzenbuch :/
    Warum mögen die Leute heute keine Foren mehr...

    Das Problem ist, dass nicht jeder zufriedene Käufer ein positives Feedback gibt - aber ein hoher Prozentsatz der Unzufriedenen negatives. Ist aber allgemein, nicht nur beim MEGA65 so.
    Ich bin bisher jedenfalls froh noch unter die ersten 400 gekommen zu sein (und der ZX-UNO-Core läuft auch :D).
    Heute kommen (hoffentlich) noch Batterie & SD-Karten vom Onlinehändler meines Vertrauens, dann geht's aber richtig ab!

    Ich habe meinen (gestern Vormittag angekommen) nun endlich auch ausgepackt und eine erste Inaugenscheinnahme durchgeführt.
    Gehäuse passt 100%ig, knarzen tut nix und rein mechanisch funktioniert das Einlegen und Auswerfen von Disketten sehr geschmeidig. Die Tastatur ist einfach unglaublich!
    Was mir aufgefallen ist, mich aber nicht stört (ich will den MEGA weder weiterverkaufen noch soll er im Karton versauern): Ein paar Inlays im Karton waren lädiert - da hat man wohl wirklich im Akkord verpackt :D

    Soweit bin ich also richtig glücklich (Danke an das Team MEGA/Trenz et al).

    Bevor ich die Schönheit in Betrieb nehme ist aber erstmal Handbuchstudium angesagt. Ich habe bisher null Peilung, wo da die Stolperstricke lauern.