Posts by Ocer R.

    Meine Ausgabe lag heute im bBiefkasten. Der Umschlag war wieder an einigen Stellen 'löchrig'. Die Zeitung selbst wieder unversehrt. Ich weiß nicht, ob das Papier vom Umschlag bissl dünn ist, oder die Post versucht alle Kanten auf dem Weg zu mir mit dem Umschlag zu glätten...?

    Mein Exemplar war heute auch bereits im Briefkasten. Ein kleiner Riss im Umschlag, sicher von der Briefkastenkante, aber das Magazin ist heile.

    Ich freue mich jetzt schon auf das Lesen, da gleich der erste Beitrag schon mein All-Time-Favourite ist. Beim Durchblättern auch sehr interessant... und umfangreich!


    Sehr schön.

    Danke für die Hinweise Snocksman und die Ausführungen advotax


    Ich habe die Karten ebenfalls von SanDisk, Apacer und Co. Auch das Kabel habe ich bereits mit nur einem Anschluss gefertigt. Wenn man zwei CF-Adapter benutzt, kann man oft kein Master/Slave zuweisen und wenn man dann noch zwei identische CF-Karten verwendet, da sie beide einzeln stabil laufen, hängt sich das BIOS gnadenlos beim POST auf, da die Karten identische Bezeichnungen haben, die für das LW hinterlegt werden. Das mit der Bootfähigkeit, der Partitionsgröße und der Formatierung habe ich nun schon oft in den verschiedensten Konsellationen versucht. Mal mit mehr und mal mit weniger Erfolg.


    CF ist aber auch nicht CF. Da gibt es Karten, deren Controller anders funktioniert, um sie schneller zu machen und das holpert dann im DOS-Rechner. Es wird noch viel Testen erfordern...

    Snocksman Sehr schönes Projekt. ich bin ja auch noch so ein Retro-DOS-Fetischist. Es gab auch Adapter für die CPU-Sockel, die dann für die Spannung gejumpert wurden. Aber nun hast Du ja noch ein anderers Board verbaut.


    Frage am Rande: Welche CF-Karte hast Du verwendet und welchen Adapter dafür? Meine derzeitigen Versuche in der Hinsicht mit CF-Karten sind eher wackelig bzw. oft nicht bootfähig...

    Ich habe nun endlich mal mein KUNAIGC eingebaut und es läuft tadellos...


    Sehe ich das richtig und auf Flipper und Gekko befindet sich jeweils eine dezente Schicht Wärmeleitpaste?

    Ja, ich habe extra einen Cube mit hoher Seriennummer für das Projekt gewählt. Und dort sind keine Thermalpads verbaut, sondern schön dick WLP. Neue und passende Pads sind bestellt und dann wird der Kram richtig verbaut. Ich war selbst überrascht, dass da so viel Nintendo-'Schmand' drunter ist.

    ...irgendwas ist immer!


    Ich habe nun endlich meine SNES2C64-Adapter getestet und die funktionieren TOP! Es war noch nie einfacher, bei Last Ninja über den Sumpf zu hüpfen... COOL!

    ...

    Hätte ich mal lieber Ocer R. rangelassen, dann dürfte der sich nun die Kritik anhören. ;)

    Ich biete meine Hilfe jedenfalls nicht nochmal "öffentlich" an, egal wobei. :(

    Ich fühle mit Dir. Hätte auch nicht gedacht, dass Freiwillige hinterher über ihre Rechte aufgeklärt werden...


    Sicher gibt es diverse Methoden und Erfahrungen auf allen Gebieten, aber wo waren denn die 'Profis' als Hilfe gebraucht wurde? Sicher, die Option mit den 300+ Euro wurde oft erwähnt.


    Nimm es Dir nicht zu Herzen. Am Ende hast Du es wenigstens versucht.

    Das ist wirklich sehr schade, aber den Zusammenhang mit dem Verzeichnis und VGA Copy verstehe ich auch nicht. Die Kratzer können doch nur vom Schreib-/Lesekopf kommen, oder sind die kreisrund und ggf. Dreck im Diskettengehäuse? Dann würde die Option von Matula vielleicht gehen. Die kleinen Vliesscheiben im Diskgehäuse können auch machmal aufgeben...

    Wenn es wirklich reine DOS-Disketten sind, habe ich hier auch genügend Hardware im laufenden Betrieb, um die Diskette zu testen und ggf. Daten runterzuziehen. Mit VGA-Copy und fast unendlich vielen Leseversuchen kann man da viel machen. Wenn die Disk aber wirklich so defekt ist, dass das nix bringt, kann ich auch nicht weiterhelfen.


    Ansonsten könnte ich mir die Disk gern mal ansehen, wenn Du sie mir zukommen lässt...

    Ist korrekt. Meist ist das Abrieb und Dreck der letzten Jahre, der fest geworden ist. Mit Iso kannst Du den ggf. lösen und dann abwischen.


    Am allerbesten ist immer das Modul zu öffnen und dann, wie CapFuture1975 bereits sagte mit einem Radiergummi die Kontakte reinigen. Ich habe über die Jahre das NevrDull benutzt. Geht bestens, da es eine Polierwatte ist, die nicht zu stark schleift. Da nimmste wirklich nur den Dreck runter und die Kontakte sind wie neu!

    Ich habe gerade endlich mal wieder Zeit gefunden und meinen Cevi 'recapped'. Ohne Probleme vorher und ohne Probleme nachher... Läuft supi, der 'Kleine'.


    Jetzt muss ich nur noch mal meine Saver-Platine intern verbauen...


                             

    Ich glaube es auch langsam. Wäre halt ideal, da das Teil gerade in der Stube steht. Ansonsten muss ich wohl zum Loewe in meinem Bastelzimmer greifen, wenn ich aml meinen C64 'präsentieren' möchte.


    Ich bin auf jeden Fall begeistert, wie ihr euch mit dem Problem auseinandergesetzt habt und mir somit sehr geholfen habt.


    Danke und ich denke, der Thread ist erschöpfend diskutiert und kann zu!