Posts by GMP

    Es kann nur einen geben:



    RHEINLÄNDER


    Mainländer gibbet nit. ;)


    Ich bin jedenfalls immer offen für andere Bierarten. Dat Bierchen würde mich sehr interessieren.


    @Penti


    Ja da hast Du recht. Viele sehen das alles viel zu ernst. Der Spaßfaktor kommt definitiv zu kurz.
    Aber ob Du mehr drauf hast.........., na ich weiß nicht?
    Zumindest der Einfallsreichtum ist bei Dir sehr ausgeprägt, das muß ich schon sagen. Nicht wahr Penti Mc Taylor-Gyver?
    Aber ansonsten.................. :D

    Das ist ja wohl das letzte. ;)


    Mein SX läuft schon längst wieder. Und zwar wunderprächtig.


    Wenn ich Dir kurz meine exquisite Arbeit zeigen darf:
    Mein generalüberholter SX
    Penti, das wars für Dich. :kill:


    Auf Penti würde ich mich jedenfalls nicht verlassen. Der baut Dir nachher daraus eine Controller-Karte für eine Waschmaschine. :D :D :D
    Der Name kommt nicht von ungefähr: "Penti Tailor der Heimwerkerschreck". Was er anpackt, wird zu Schrott. :winke:


    Also, entscheide Dich richtig.

    Also, dieser Regler ist ganz einfach dafür da, um damit den Standard-64er Kanal 36, auf einen anderen x-beliebigen Kanal am HF-Modulator umzustellen. Das war damals, und auch heute noch sinnvoll, weil die Videorekorder Z.B. ebenfalls diesen Kanal standardmäßig eingestellt hatten. Zusätzlich ist dieser Kanal in den jeweiligen Regionlabereichen mit div. Sendern belegt. Bei uns z.B. RTL. Wenn der 64er, oder Videorekorder auf diesem Kanal eingestellt ist, so kommt es zu einer Störung, weil beide Signale dann auf einem Kanal liegen. Die Videorekorder haben übrigends ebenfalls so einen Regler.
    Deshalb, meine Meinung, ist der Regler-64er vor dem Schalter-64er vorzuziehen. Besonders für die jenigen, die den 64er noch am Fernseher betreiben, weil damit eine stufenlose Regelung möglich ist.

    Also, ich habe mir jetzt auch mal die Bilder angesehen. Und wenn ihr mich fragt, dann würde ich mal ganz schnell die Lötpunkte der Bauteile nochmal mit einem Lötkolben nachgehen. Wie es aussieht, hast Du zwar die eine Seite schön verlötet, der Lot ist aber nicht ordnungsgemäß durch die Löcher auf die andere Seite geflossen. Ich sehe mal pauschal mehrere Punkte auf der Oberseite, wo der Zinn fehlt. Z.B. ganz deutlich zu sehen, am Widerstand oben links. Da mußt Du unbedingt darauf achten. An sonsten "no function". Das Durchkontaktieren kann nicht schaden. Würde ich auch im Notfall mal machen. Bin mal ganz gespannt, wo der Fehler liegt.

    Hallo,


    nein die haben wir gerade nicht. Es wäre also super klasse, wenn ich von Dir etwas gescanntes bekommen könnte.


    Vorab schon mal vielen Dank.

    Hallo zusammen,


    hat denn keiner eine Anleitung parat, in der man eine völlig verstellte 1541 II wieder flott bekommt? :(
    Es wäre wirklich schade, denn ansonsten ist sie wirklich Tipp-Top in Ordnung.


    Klasse wäre auch, wenn man mal die Ausgabe der 64er genannt bekäme, wo die Justage Programme beschrieben sind. Vielleicht haben wir ja genau diese Ausgabe auf Lager. :))
    Für weitere Litaratur-Tipps zu dem Thema wäre ich natürlich auch sehr dankbar.
    Das große Commodore 64 Buch ist ja in seinen Reparatur-Anleitungen nicht sehr detailiert und beschreibt nur sehr oberflächlich.

    Danke noch mal für den Hinweis. Aber die Anleitung nützt mir nicht viel. Es handelt sich hierbei um die 1541 II und des weiteren scheint wohl alles an der Floppy verstellt zu sein, was wohl so möglich ist. Ich bräuchte da schon etwas detalierteres. Wo z.B. kann ich die Geschwindigkeit justieren usw.

    Hallo zusammen,


    also bin jetzt gerade mal dabei, meine 1541 II mit dem Alignment-Progrämchen zu überprüfen.
    Er sagt mir also bei fast jedem Track entweder "Poor", "Satisfactory" oder sogar einmal "needs Alignment". Hört sich also nicht gut an.
    Der Geschwindigkeitstest war auch nicht viel besser. "To slow" ist die Antwort.
    Beim Head Stop-Test sagt er "Unsatisfactory".
    Tja, jetzt die Frage, wie ich das am besten "ohne" Oszi wieder hinbekomme?
    Hat einer eine Idee? :(

    Darum geht es mir auch. Die Möglichkeit, etwas falsch zu verstehen und alles zu verstellen ist für mich zu groß. Da lasse ich dann doch lieber die Finger davon. Naja, man kann ja auch damit leben. Dachte eben, das man dieses eben schnell durch drehen eines Potis beheben kann. Daß das so ein Aufwand wird, hätte ich nicht vermutet.

    Bin zwar ein bischen spät dran, aber hat einer vielleicht auch noch mal die Justage-Programme für mich. Oder vielleicht die Info, in welcher 64er-Ausgabe die Software enthalten war? Das wäre sehr nett.


    Vielen Dank.

    Hallo zusammen,


    habe hier noch ein C64II Board, das leider einen Defekt aufweist.


    Die Einschaltmeldung kommt sporadisch, verschwindet dann aber zwischenzeitlich immer wieder. Würde demnach auf einen Wärmefehler tippen. Habe schon mal Kältespray benutzt. Hat leider nicht geholfen, den Fehler zu lokalisieren. Desweiteren ist die Sicherung defekt. Nach dem Wechsel mit einer neuen, ist diese auch wieder direkt durchgebrannt. Habe dann mal den Strom über ein Amperemeter an der Sicherung gemessen. Angezeigt wurde über 4 A. Ein bischen viel, meiner Meinung nach. 8o Danach habe ich den SID ausgebaut um zu sehen, ob der vielleicht eine Macke hat. Die Messung ergab aber das gleiche. Tja, hat vielleicht einer noch Tipps auf Lager? Das Board sieht nämlich noch sehr gut aus. Zum wegschmeißen also zu schade.

    Hi x1541,


    hast Du eigendlich einen SX schon mal nach dieser Anleitung justiert? Ist ja schon ziemlich technisch, das Englisch. Habe arge Probleme ein paar Wörter zu übersetzen.


    Weißt Du eigendlich, ob man dafür auch eine deutsche Anleitung bekommt? Evtl. auch beim Schaltungsdienst?


    Bin eigendlich dem Englisch schon mächtig, aber bei den technischen Begriffen komme ich ins stocken.

    Hi,


    das sind PCX-Dateien. Mit was werden die geöffnet?




    Hat sich erledigt. Danke noch mal.


    Eine Email an den Schaltungsdienst ist auch schon raus. Mal sehen, ob die noch was haben.