Posts by uwe1972

    Hmmmmmmmmm,


    Ich hatte erst meine kabel von den Evos nur "Zusammengetütelt"

    Es funktionierte, Aber ich hatte immermal "Unerklärliche" Abstürze.

    Werner machte mich darauf Aufmerksam, das das an den Kabeln liegen könnte,

    und er Hatte Recht.

    Seitdem ich diese Weiche von Bobbel habe, und Ordentliche Stecker an die Kabel gelötet wurden, Funktioniert alles Super.............Keinerlei Abstürze mehr!!!

    sieht zwar nicht schön aus, in dem Gehäuse wo ich die Evos eingebaut habe,

    aber das sieht man ja nicht...........


    Es ging dabei mehr ums Prinzip, ob das so "Normal" ist.

    Wenns so ist, kann (oder muß) ich ebend damit Leben............Pasta

    Danke für deine schnellen Antworten

    Hallo Darkvision,


    Die Karten hatte ich schon gegen neue getauscht. die Karte für LW D ist nur eine 512

    die anderen sind 4GB Karten. Kreuztauschen, kann ich mal testen.

    Auch werde ich mal das dritte Laufwerk abklemmen.

    Dafür müßte ich dann die Ram installieren.


    Die Evokabel sind knapp 10cm bis sie in die Weiche gehen. Das Hauptkabel von der Weiche zum C64 ist ca.25 cm. Denke nicht das es daran liegt.

    Früher hingen meine CMD HD & FD & Floppys an einem 15 Meter Seriellen Kabel ohne irgendwelche Probleme.

    Ich weiß auch nicht ob es Generell ein MP3 problem ist, Ich kenne aber keine keine andere Mglkeit außer Geos 4 LW am C64 zu benutzen.

    Ich konnte mir vor ein paar Monaten mal eine 1581 "Borgen" die hatte ich als LW D unter Geos, war auch Lahm trotz JD.


    Ich liefere heute Abend genaue Kopierzeiten.

    Du als Profi hast sicher andere Möglichkeiten sowas zu Testen, aber ich............

    Ich benutze unter Geos/MP3 mit GDesk, 4x SD-LW alle vom Typ Evo2.

    Alles funktioniert wunderbar,

    Konfiguration:

    A:1581

    B,C DNP,

    D 1581

    C64, MP364,GeoDesk

    Jiffy Dos


    ABER:

    Das 4.LW (D) ist immer ca.80% Langsamer als die anderen LW. selbst wenn ich die Evos Untereinander oder die Kabel Tausche.

    Das Kopieren einer Disk A nach D oder D nach A (D81) dauert fast 20 Min. Das ist meiner Meinung nach viel zu Lange

    Selbst wenn ich nur die Dir von D unter Basic lade, ist Gefühlt Langsamer. Die Evos haben die Letzte Firmware.

    Strom bekommen alle Evos von einem Externen NT. Die Evos sind über eine 4-Fach-Weiche angeschlossen.

    Jetzt bin ich gespannt, was die Experten dazu sagen.............

    Ich habe jetzt alle Programme von den Storm-Disks versucht, das klappt leider nicht...........


    Ja die "Lisa". & "Lacey" Bilder kann ich öffnen,die anderen Bilder (im Koala Format) können auch mit dem D64Lister (Windows-Pro) nicht angezeigt werden.............:gruebel

    Danke für eure Hilfe,


    also mit GODOT komme ich garnicht klar, (das zeigt kein Koala-Format an an)............

    mit View64 V1.60 kann ich die Disk garnicht erst öffnen...........


    also werd ich mir mal die Storm Disk aus der Wolke suchen und das probieren.........

    Ich habe hier eine Diskette gefunden, auf der Bilder sind. Leider kann ich diese nicht mit GeoPaint öffnen.

    Die Bilder werden als "Datenfile" angezeigt. Als Picformat wird hier "GG" angezeigt. Öffnen lassen sich diese Bilder mit

    Pic Show 3.4 aber nicht mit Paint. Ich möchte gern eins dieser Bilder als Hintergrundbild unter Geodesk verwenden.

    Jetzt brauche ich mal Hilfe von den Geos-Profis:

    Wie kann ich diese Bilder Umwandeln?? Bzw. in Paint anzeigen/Bearbeiten

    Ich hänge mal das D64 dran..........

    Danke schonmal

    Ich kann mich dem nur Anschließen, Top, die Anleitung.:thumbsup:

    Sehr Verständlich Erklärt. Mein Drucker hat Gestern Überstunden gemacht :thumbsup:

    Nur mal kurz drüber geschaut, Richtig zum Lesen werde ich wohl auch erst zum WE kommen.................

    Hmmmmmm,


    is Eigentlich gaaaanz Einfach:

    Öffne das Laufwerk wie beschrieben,

    Du siehst das Zweiteilige Fenster, (bei mir Gelb.)

    Links siehst du den Diskinhalt. Das Rechte Fenster ist leer.

    Jetzt markierst du die Dateien in der Reihenfolge, wie du sie haben möchtest.

    Dann klickst du auf das Symbol mit den 2 Ordnern (Links unten)

    dann werden die markierten Dateien in das Rechte Fenster Verschoben.

    (Du mußt nicht alle Dateien Makieren. wenn du ZBsp. nur die Letzte markierst,

    und speicherst ist dies dann die Erste Datei im Fenster.)


    Hier noch 2 Screens


    Grüße

    Das Einfrieren des Mauspfeils hatte ich auch (Früher, öfters) als ich noch den

    Tom USB-Mausadapter Adapter benutzt habe.

    Auch bei mir half nur Komplett Ausschalten und Neustarten.

    Seit ich jetzt einen PS/2 Adapter Benutze ist das Problem (bei mir zumindest) verschwunden............

    (TOM Adapter sind :thumbdown:) DAS IST ABER NUR MEINE MEINUNG !!!

    Ob das jetzt Allerdings das Selbe Problem wie bei dir ist.............:gruebel


    Zum Sortieren unter Geodesk:

    Öffne das Laufwerk dann Rechtsklick im Fenster, Laufwerk/Dateien Ordnen

    Dann kannst du Die Reihenfolge der Dateien festlegen/Sortieren wie du wilst.

    Finde ich Personlich ganz Genital.........


    Gegen Funktionen wie "SD-Verzeichnisse erstellen und SD-DiskImages umbenennen/löschen hätte ich auch Nix............


    Grüße

    Ich benutze meistens GeoDos zum Erstellen von DNP`s .

    Es geht auch unter GeoDesk, da kannst du die Größe Frei wählen

    (wenn ich mich recht Erinnere)


    Das Erstellen eines DNP dauert meiner Meinung zu Lange bei dir.

    Selbst ein 16MB DNP ist recht schnell erstellt. ca.15Min Incl. Formatieren..........

    Aber ich hatte auch schon mal Fehlerhafte DNP`s erstellt, keine Ahnung Warum und Wieso.

    Kopieren von DNP`s mach ich Grundsätzlich nur am PC, dauert mir sonst zu Lange............