Posts by uwe1972

    Gefällt mir :thumbup:, was du da machst...................


    Der erste Topdesk, (Ich meine den von der Geos 2.5 Diskette, in s/w)

    hatte etwas, was es nie wieder bei einem der Nachfolger gab/gibt

    Das beste am Original, was mir bis heute etwas fehlt:

    Beim Anklicken eines Laufwerks wurden die Fester "Ausgespuckt",

    ein sehr schöner Effect, den ich heute manchmal etwas Vermisse...................:P

    Aber das nur Nebenbei..............

    Von was aus, hast du Geos installiert/Gebootet ??

    Und von was aus startest du Geos jetzt ??


    Du bist ja bestens für Geos ausgestattet, da kannst du dir ein schönes System aufbauen.

    Das SD kannst du dann unter GeoDos als 1541/1571/1581 oder DNP ansprechen,

    genau wie die FD, es wird dabei genau wie ein "Echtes" Laufwerk erkannt........

    Wobei eine 1581 natürlich vom Platz her am besten geeignet ist.

    Da die FD unter Geos erkannt wurde, Kannst/solltest du am besten auf GeoDos Updaten. Dann wird auch deine CMD-Hardware besser unterstützt,

    und es gibt auch viel bessere Möglichkeiten als unter Geos 2.x................

    Aber alles der Reihe nach............

    Da mein C64 im Schreibtisch verbaut ist, ist es etwas schwierig für mich, immer an den Resettaster zu kommen,

    darum die Frage:

    Gibt es einen Befehl um aus Basic heraus ins Ultimate-Menü zu kommen???

    Es geht hier um eine 1541 Ultimate (Das Modul)

    Da wir Gerade bei Vorschlägen sind................


    Wäre es mgl, in die HotCorner auch andere Programme zu Definieren???

    ZBsp. Die Uhr aktualisieren, oder UFreeze zu Öffnen

    oder andere Hillfsmittel zu öffnen/Anzuzeigen

    Das wäre echt Praktisch, weil ja doch der GDesk meistens alles verdeckt.....


    Nur ein Gedanke/Vorschlag, falls mgl..............

    Welche Probleme?


    Na, ich bekam doch meistens ein Leeres Fenster Angezeigt, wenn ich ein LW über die Menüleiste (rechts unten über der Uhr) öffnen wollte, das scheint jetzt fehlerfrei zu funktionieren, nur mal kurz getestet.

    Da ich diese Fehlermeldung auch schon mehrmals hatte, habe ich mir nun Angewöhnt immer eine leere Disk zum Installieren zu nehmen.

    Die 2-3 Programme und die paar Bilder, sind doch schnell wieder aufkopiert.


    Ich starte das Setup von Ram (B) und installiere auf eine weitere Ram (C)

    Das geht sehr schnell, aber ich habe festgestellt, das das GD auf einer leeren

    Disk noch viel schneller installiert wird, als auf einer bespielten Disk.

    Das Entpacken nicht mitgezählt, dauert die Gesamte Installiation Nur

    Knap 5 Minuten !!!

    Ansonsten, alles wie gehabt, keine Probleme. Soweit ich feststellen konnte,

    wurden auch die von mir beschriebenen Probleme Behoben.


    Vielen Dank dafür :thumbsup:

    Bin kein Reperaturprofi, aber ich würde erstmal schauen

    Wie bzw. an was ist der C64 angeschlossen???

    TV, FlachTV, alter Monitor usw. ganz wichtig: welches Kabel UND

    Ist der richtige Kanal eingestellt.............?

    Läuchtet die LED (Im GehäuseOberdeckel)............?

    Naja, es ist Nicht billig, klar, aber ist Super Verarbeitet.

    Ich wolte:

    -Was hübsches fürs Auge

    -2 serielle Buchsen

    -LW-Adressenumschalter

    -Ein SD im/mit Gehäuse

    -Display


    Sicher gibt es SD-LW die kleiner und/oder Billiger sind, mit und ohne Display usw. aber, bin voll zufrieden damit............

    Und ja heute würde ich mir sicherlich gleich eine Ultimate kaufen,

    aber SD-LW kann maan nie "zuviele " haben :bgdev

    Es muß halt jeder selber wissen, was er machen will, und was er braucht & wieviel er Ausgeben möchte..............