Hello, Guest the thread was called925 times and contains 35 replays

last post from Schmitti at the

VC 20 VIC 20 Netzteil

  • Das Rockpower ist super... habe auch zwei Stück...

    die klappen auch an ATARI Geräten prima....

    und er schreibt ja 8,6V bei 1,7A... ... (das wird kein C= Netzteil besser machen ;) )

    spannend ist eher, viel Volt sind z.B. bei 100mA Last,... wenn dann nicht mehr als 10V ist doch alles prima... (meine Meinung ;) )

  • Das Rockpower ist super... habe auch zwei Stück...

    die klappen auch an ATARI Geräten prima....

    und er schreibt ja 8,6V bei 1,7A... ... (das wird kein C= Netzteil besser machen ;) )

    spannend ist eher, viel Volt sind z.B. bei 100mA Last,... wenn dann nicht mehr als 10V ist doch alles prima... (meine Meinung ;) )

    Wieso ist das super, wenn bei 1,7 A bereits weniger als 9 Vac anliegen? In der Regel wird das nicht besser, wenn mehr als 1,7 A gezogen werden. Im Gegenteil, das wird noch weniger als 8,6 Vac. Wenn das Netzteil normal ist, sind es 9 Vac bei 2,1 A.

  • .. also,.. bei mir haben zumindest bisher alle Geräte daran funktioniert.... (das finde ich super)..


    klar der Reichelt Trafo (von dir genannte).. ist vom Strom besser... aber nicht jeder ist mit 230V so "vertraut"..

    welche Spannungsregler hat ein US VC20 mit 9VAC Eingang denn eingebaut.. ??


    einem 7805 reichen ja 7Veff. (dann wird der auch weniger warm ;) )

  • Ich denke, dass ist egal ob das ein US- oder anderes Modell ist. Die Geräte, die nur mit 9 Vac versorgt werden, haben alle, die ich kenne, einen 7805-Regler (oder kompatibel) im TO-3-Gehäuse. Und die brauchen nach den Datenblättern, die ich bisher gesehen habe 3 V mehr am Eingang, als am Ausgang raukommen soll. Das wären dann 8 V minimal. Unter 8 V geht es oft, aber es kann auch instabil sein. Ist dann einfach die Frage, ob man Glück hat oder nicht.

    Davon unabhängig sind ja 9 Vac am User-Port angegeben. Wenn es blöd läuft funktioniert die Hardware mit weniger nicht oder instabil.


    Aber klar, weniger warm wird er, wenn er weniger als 8 V am Eingang bekommt. Ein stabiler Betrieb ist mir aber wichtiger. Wenn man sich auskennt, kann man sowas auch probieren. Für den Normalanwender sollten aber die Datenblattangaben und Typenschildangaben erfüllt werden. Andernfalls ist ja einfach nicht das drin, was draufsteht.

  • was ist denn im VC20 genau eingebaut ?? ein LS7805 (mit max. 1A Nennstrom ) wird auch mit 7,5V Vi angegeben..


    bei einem 78S05 (2A Type) wird ja typischerweise 8V Vimin angegeben...

    aber beiden wären 8,7 Veff genug.... ;)


    und meiner Meinung nach reicht auch jedem Userport-Teilnehmer 8,7V AC

    (zudem die Userport Wechselspannung nur wenige Dinge wie Modems brauchen)...


    aber egal... meine Geräte funktionieren auf jedenfall...

    (;) ich habe aber auch nie Probleme mit dem C64 Elefanten-Fuss-Netzteil...)


    mfG.

  • Das Netzteil hat halt nach meinem Empfinden einfach zu wenig Dampf, wenn die Spannung schon bei 20 % weniger als Nennlast deutlich unter die Nennspannung einbricht. Ein gutes Netzteil macht sowas nicht und hat eher noch etwas Reserve und kann mindestens 2,1 A, nicht höchstens 2,1 A.

  • aber es ist ja ein Trafo... (universal für unterschiedliche Geräte)...

    der "weiß" nicht, ob der User nur 0,5A will der 1,5A...

    Ich sehe bei anderen "billigen" Lösungen eher die Gefahr einer höheren Leerlaufspannung.

    Es ist also "normal" das die Spannung etwas runter geht...


    und ich persönlich (ist meine persönliche Meinung) : finde 8,7V bei 1,7A völlig normal...

    (eher immer Gegenteil: 9,5V bei 2,1A fände ich eher "gefährlich" (nicht die 9,5V sondern dann ist ohne Last sicher >12V)

  • Das Netzteil hat halt nach meinem Empfinden einfach zu wenig Dampf, wenn die Spannung schon bei 20 % weniger als Nennlast deutlich unter die Nennspannung einbricht. Ein gutes Netzteil macht sowas nicht und hat eher noch etwas Reserve und kann mindestens 2,1 A, nicht höchstens 2,1 A.

    Nein, das würde ich nicht sagen. Du beziehst Dich doch auf meine Angaben weiter oben? Ich hatte nur mal eben schnell einen fliegenden Aufbau mit Krokoklemmen gemacht und das Multimeter dazwischen geschaltet. Ich kann nicht garantieren, ob durch die Kontaktübergänge bei den Krokoklemmen ein relativ hoher Übergangswiderstand auftrat, der die Messergebnisse verfälscht hat. Die Spannung habe ich direkt an der Eingangsbuchse vom VC20 gemessen. Da waren schon 6x Übergänge von Krokoklemmen im Stromkreis mit langer Kabelstrecke.


    Jemand könnte das mal gegenchecken oder ich muss mal ein vernünftiges Kabel zum Messen löten.

  • Ja, Du hast recht, die Spannung sinkt bei einem Trafo von der Leerlaufspannung her ab bei steigender Stromstärke. Das ist normal. Aber auch normal ist, dass die angegebene Spannung zu der angegebenen Stromstärke gehört. Das ist dann die Nennspannung und Nennstromstärke. Wie hoch die Leerlaufspannung ist, hängt aber auch von dem Trafo selbst ab. Daher macht es bei einem benötigten Strom von 2 A nicht unbedingt Sinn einen Trafo für 10 A zu nehmen.

    Aber wie zuvor berichtet wurde, stimmen die Messwerte nicht unbedingt. Von daher sind alle Aussagen eher theoretischer Natur, die hier gemacht wurden.

  • Kosmas: Ja, ich habe mich natürlich auf Deine Angaben verlassen. Wenn die Werte nicht stimmen, dann sähe das Ergebnis anders aus. Aber normal spielt der Übergangswiderstand bei einer Spannungsmessung keine Rolle, bei einer Strommessung ist er dagegen wichtig.

    Klar spielt das in diesem Fall eine Rolle: wenn ich an der Buchse messe, dann ist am davor liegenden Übergangswiderstand eine Spannung abgefallen. Das ist doch genau wie bei einer Batterie mit Innenwiderstand, wo ich als Ersatzschaltung die Spannungsquelle und R in Reihe schalte und dann der Verbraucher kommt. Ich kann zwar die Messbedingung nochmal verbessern, aber das erscheint mir in diesem Fall unwichtig (bei meiner Anzahl der Baustellen ;)). Das ist ein Standard-Netzteil für den Musikerbereich, daher gehe ich davon aus, dass das ausreichend dimensioniert sein wird, was ja auch andere bestätigen.

  • Nein, an der Stelle, wo Du Deine Messstrippen hinhälst ist es nicht besonders wichtig, ob der Übergangswiderstand etwas höher ist, da dort zum Messgerät kein Strom fließt. Der Innenwiderstand bei der Spannungsmessung sollte idealerweise unendlich sein, damit das Messgerät nicht bei der Messung belastet.


    Wenn vorher schon irgendwo eine Spannung an einem Widerstand abfällt, weiß das Messgerät davon nichts und kann vom Messgerät auch nicht erfasst werden.


    Dann muss man die Messspitzen an der Stelle vorher hinhalten und kennt die Differenz, was verloren geht. Damit kann man sich den Übergangswiderstand ausrechnen, wenn der Strom bekannt ist.

  • Verstehe ich nicht. Oder ich glaube, Du verstehst mich falsch. Natürlich soll bei der Spannungsmessung der Innenwiderstand möglichst hoch und bei der Strommessung möglichst klein sein, darum geht es aber gar nicht. Durch meinen Messaufbau mit der Strommessung musste ich zusätzlcihe Kupplungen und Stecker verwenden, die ich mit Krokoklemmen verbunden hatte. Da entstehen mit Sicherheit zusätzliche Übergangswiderstände. Mit diesem Aufbau habe ich dann noch die Spannung gemessen. Einmal am VC20, das waren die 8,7V, und einmal noch direkt am Ausgang des NT, das war definitiv mehr. Den genauen Wert habe ich aber nicht mehr im Kopf, es war aber knapp mehr als 9V. Von einem Einbruch des Spannung kann hier keine Rede sein.


    Ich werde es morgen einfach nochmal die Spannung nachmessen, ohne Strommessung und ohne Krokoklemmen und zusätzliche Kabel im Weg. Einfach das NT einstecken und im VC20 direkt an der Buchse die Spannung nachmessen. Dann wissen wir es genauer.

  • Ok, dann fehlten hier die Zahlen. Wenn am Netzteilausgang etwas über 9 V waren, passt ja alles. Dann hast Du definitiv einen nennenswerten Übergangswiderstand gehabt in Deinem Aufbau.

    Die weitere Messung kannst Du Dir dann meiner Ansicht nach sparen. Die Info der Messung mit > 9 V am Netzteil fehlte einfach (oder ich habe es irgendwo übersehen).