Hello, Guest the thread was called1.4k times and contains 53 replays

last post from kinzi at the

Ich lese immer wieder von 9 Volt Wechselspannung

  • Ja hat etwas länger gedauert. CIA 2 hat Probleme gemacht. Ein Pin war bei der BEstückung wohl vor dem reflowlöten umgebogen und hat sich in die Platine gekrallt. Habe ich erst gemerkt als sich nach 10 Minuten Heißluft nichts tat (Chip bewegte sich nicht). Dann ist auch noch ein Lötauge vom Kernal/Basic abgegangen. Zwar auf der richtigen Seite (unten wo keine Leiterbahn war), aber es war fraglich ob dann mit dem Lötkolben auf der Oberseite genügend Zinn hinunter fließt.


    Aber Entwarnung, alle Sockel und Chips funktionieren. Jetzt sind alle ausser der dicke PLA gesockelt (250469er). Den löte ich erst aus, wenn ich die Sockel bekomme. Grund ist ganz einfach, ich möchte gerne experimentieren, und das geht nicht mit fest eingelöteten Chips. Mal hier ein EEprom rein, anstatt des Kernal/Basic Chips, oder einfach mal ein Chip hochnehmen, und sehen was passiert. RF Modulator sitzt auch nur lose drin, trotzdem kommt ein Bild. So kann ich auch einen anderen Sid einsetzen. Was mich wundert ist, der 6581 braucht eigentlich 12V... aber er läuft auch mit 9V.


    Ich habe mir ein paar Ersatzteile bestellt, ein SuperPLA (habe noch 2 andere, alte C64 Boards) und diesen 8701 Ersatz.


    Von den 250469ern habe ich 2 Stück, so habe ich immer eins in Reserve und kann testen wenn etwas nicht funktioniert. Das mit den 5V und dem Akku werde ich mir auch mal ansehen.

  • TestTheWest

    Sag mal...

    Was möchtest du uns eigentlich genau mitteilen ?

    Hier geht es doch um 9V Wechselspannung. Richtig ?

    Du gibst als "Anfänger" gefährliches Halbwissen von dir und aus deinen letzten Beiträgen könnte man deuten, dass du Spaß daran hast deinen C64 für immer zu schroten.

    Nur zu

    Jedem das seine.

    Aber bitte nicht hier im Forum.

    Arcade: Twinliner, Fashion Vision,
    "Cosmic Guerilla" cocktail table
    Pins: Bride Of Pinbot + Getaway
    C64, C65, C66, Gammel+Mist...

  • Naja, im Anfängerforum geht es um Fragen, und die stelle ich. Warum wird ~9V benötigt, überleben Kernal und Char-Rom Heißluft?, Sind Kernal- und Char-Rom wirklich so empfindlich?


    Und dann berichte ich aus der Praxis, ob das eine oder andere geht. SID funktioniert auch mit 9V, Kernal- und Char-Rom sind nicht so empfindlich, selbst wenn man sie mit 450°C Heißluft brät :thumbsup:


    Und ja, die C64 Lötaugen (Board) sind sehr empfindlich.


    Aber ich höre jetzt auf mit Fragen... sonst raube ich unser aller Zeit :D


    Schönen Abend

  • Was mich wundert ist, der 6581 braucht eigentlich 12V... aber er läuft auch mit 9V.

    Das kann laufen, muss aber nicht.


    Jetzt sind alle ausser der dicke PLA gesockelt (250469er). Den löte ich erst aus, wenn ich die Sockel bekomme.

    Wozu? Ersatz gibts ja praktisch keinen (brauchts auch nicht weil eigentlich nie kaputt gehen). Und: wenn du schon Probleme mit dem auslöten von Dip40 hast, dann bekommst du mit der PLA auf dem 469er mal richtig Spass.... :D

  • Zum Thema Heissluftauslöten:


    Da man vermutlich den Chip nur auf der Lötseite erwärmt, übersteht der Chip die kurzzeitige Erwärmung recht gut. Beim Verlöten ging das ja auch nicht bei Zimmertemperatur. Probleme kann es geben wenn sich durch die Hitze das Platinematerial ausdehnt. Das kann die Vias zerstören und das Platinenmaterial verbrennt.


    Egal ob mit Lötsaugpumpe oder mit Heissluft. Es ist immer eine Belastung für den Chip. In erster Linie mechanisch.



    So ein Bastelboard ist eine feine Sache. Aber ich kenne aus eigener Erfahrung; wenn dann irgendwann mal die Sockel alle ausgelutscht sind, es teilweise eine Glücksache ist, ein Bild auf den Schirm zu bekommen. Ideal wäre ein Board komplett mit Textoolsockeln umzurüsten. Da kann man Basteln bis der Arzt kommt.

  • Als Abschluss ein Foto.


    Habe heute die 64 Pin Sockel für die MMU bekommen. Da waren dann noch ein paar Hürden zu nehmen. Das Auslöten mit dem Heißluftfön ging gut. Nur sollte man nachdem man die Lötaugen befreit hat, vorher mit einem Durchgangsprüfer testen ob kein Kurzschluss zwischen den Pins besteht (kein naheliegender Pin darf klingeln, einer hat geklingelt). Dann habe ich noch rechtzeitig gemerkt (erst 2 Lötaugen verlötet), das bei dem Sockel ein Anschlussbein fehlte.



    Board ASSY 250469 REV A


    Schlußendlich saß dann alles. Der Sockel knarzte und ächzte beim reindrücken der MMU, jedoch ... funktioniert alles.

    Somit sind nun alle großen ICs + RAM gesockelt. Die 8701 TOLB 1.2 Platine und Jens 8701 Ersatz Board habe ich schon getestet, funktionieren beide gut als 8701 Ersatz. Auf dem alten Board teste ich heute den PLA Ersatz. Vorher muss da aber noch ein Sockel rein.


    Wie schon erwähnt, spielt der SID 6581 auch bei 9V. Das noch einmal zum Thread Thema: 9V :-)

  • Ich hab nicht gesagt, daß das billig ist..

    Hab ich auch nicht behauptet. ;)

    Nur das der Chip zu bekommen ist.

    Wenn der Chip "nur zu diesem Preis zu bekommen" ist das gleichbedeutend mit "nicht zu bekommen", finde ich.

    Ich glaube übrigens auch nicht, dass das dort der Verkaufsschlager ist. :D

    Mhhh... ist wohl an der Zeit, das Ding von meinem Übungsboard zu holen... :whistling:

    Das ist kein Problem, ich hab schon mehrere von den Dingern ausgelötet, das ist auch nicht anders als ein DIP40.