Hello, Guest the thread was called183 times and contains 11 replays

last post from Schmitti at the

OmniFlop vs. OmniDisk auf 486-33

  • Ich habe gestern mal OmniDisk, das universelle Backupprogramm für sehr viele Non-PC-Formate, am 486er getestet.

    Es war nicht so ganz erfolgreich :-( Vielleicht liegt es an der alten Version von OMniDisk, das nicht mehr weiterentwickelt wird,

    vielleicht ist auch mein 486er zu langsam, da es ein paar Fehler gab, die per Retry aber behebbar schienen.

    Dennoch sind die beispielhaft erstellten Archimedes-Disketten nicht ganz sauber geworden: werden erkannt haben aber 'Directory-Errors'.


    Ich würde nun gerne, das aktuellere OmniFlop unter Windows benutzen. Nur ist das Windows95 auf dem 486er kein supportetes OS

    von OmniFlop. Klar die Rede ist in Manual und FAQ von Win98,2000 an aufwärts. Das wird aber hardwaremäßig nichts mit dem 486er.

    Windows NT ist etwas unklar in Sachen Support durch OmniFlop, im Manual und FAQ wird es beiläufig aber nicht

    ausdrücklich erwähnt. Mein 486er sollte das NT4.0 noch verkraften.

    Hat jemand dazu Erfahrungswerte ? Benutzt überhaupt jemand OmniFlop ?

  • Ich habe nun ein WindowsNT4.0 'schnell mal' installiert. Läuft OK. Ich könnte jetzt Disketten hin und hertragen, will ich aber nicht, da auch eine Netzwerkkarte im 486er

    vorhanden ist. Der 486er ist von meinem modernen Rechner per Ping erreichbar und andersherum auch.

    Das Laufwerk D: auf dem 486er habe auch weitgehend freigegeben zum Datenaustausch.

    Dennoch bekomme ich unter Windows10 keinen Zugriff auf den 486er der unter korrektem Namen in 'Netzwerkumgebung' angezeigt wird:

    Was muss ich da tun, ohne in den Tiefen des NT-Systems herumzuhacken oder ServicePacks zu installieren ?

    Wenn ich google finde ich ja Beschäftigung für die nächsten Tage. DOS und Windows ist nun wirklich nicht mein präferiertes Thema.

    Es soll nur mit den Diskettenlaufwerken unter NT4.0 gearbeitet werden oder mal ein uraltes Spiel von D: gestartet werden.

    Dazu muss ich Daten austauschen...eine oder mehrere Ideen ?

    Danke

    Mark


    Diagnosemeldung am Win10-Rechner beim Zugriffsversuch, mir graut nur vor diesem Signatur,Zugriffsrechte und Sicherheitsmist, das habe ich schon auf Arbeit, es soll einfach funktionieren, Sicherheit ist sowas von egal:

    Das Gerät bzw. die Ressource (486-33-RETRO-PC) ist nicht für das Akzeptieren von Verbindungen an Port "Datei- und Druckerfreigabe (SMB)" eingerichtet.
  • Sowas habe ich auch gelesen, und wie man es mit Gehacke lösen kann. Aber ich habe gerade gesehen dass mir da der SMB-Service,kompatibel oder nicht, noch gar nicht aktiv in den Systemeinstellungen zum Netzwerk angezeigt wird.

    Jetzt muss ich erstmal sehen, wieso das CD-LAufwerk auf einmal nicht mehr erkannt wird, da sind ja die Treiber fürs NT4.0 etc. drauf. Komisch...gestern beim Installieren ging's noch.

    Gibt es einen netten GUI-FTP-Client für NT4.0 und oder WIN10 ?

  • Ja, die Grundeinstellungen im neueren Windows ist nicht mehr kompatibel beim Netzwerkzugriff auf ältere Windowsversionen. Ich meine aber, man kann das einstellen, dass es wieder geht.


    Davon unabhängig: Wenn Du denkst, Dein 33 MHz Prozessor auf dem 486'er Board ist etwas langsam, könntest Du versuchen, ihn zu übertakten. Viele Mainboards können damit problemlos umgehen und sehr viele 33 MHz Prozessoren auch. Wäre sonst einer von wenigen, der keine 40 MHz schafft. Einige laufen auch mit 50 MHz. Kann natürlich auch eine krumme Zahl sein was er noch schafft wie 46 MHz oder 52 MHz. Das bekommt man aber nur durch ausprobieren heraus. Damit hättest Du dann die Chance, dass es auch dem ursprünglichen Weg, den Du gehen wolltest, läuft.

    Kannst Du ja mal probieren. Gegebenenfalls darauf achten, den Bustakt möglichst erstmal nicht zu übertakten, damit Du siehst, wo das Limit des Prozessors ist.

    Ich nehme an, Du hast einen 486'er mit 5 V Versorgungsspannung oder?

  • Ok, danke, probiere ich mal. Leider scheint das Omniflop egal in welcher Version aber gar nicht unter irgendeiner NT-Version laufen zu wollen. Es meldet relativ konkret, dass einer der Treiber ein Problem mit einer Art Einsprungadresse vom System hat. Ich glaube das ist leider trotz Tipps eine Sackgasse.

  • Das wird wohl direkt auf die Hardware zugreifen wollen, was bei 9x geht, bei NT aber nicht. Da müsstest du nach "giveio.sys" suchen, das war ein Treiber, der direkten Hardware-Zugriff auf bestimmte Hardwareadressen ermöglichte unter NT. "ICprog" hat den z. B. verwendet.

  • Gibt es einen netten GUI-FTP-Client für NT4.0 und oder WIN10 ?

    Total Commander hat einen eingebaut (Strg-F). Ansonsten FileZilla.


    Auf NT-Seite müsste ein FTP-Server in den Netzwerkeinstellungen aktivierbar sein (war da glaube ich dabei), ansonsten nimm "Serva" Community Edition.