Hello, Guest the thread was called170 times and contains 6 replays

last post from kbr at the

PS2 Slim Startprobleme

  • Hi,


    ich hab ein Problem mit einer PS2 Slim, externes Netzteil.

    Und zwar startet die nur in einem ganz bestimmten Temperaturbereich. Ich starte die Konsole im kalten Zustand, passiert erstmal nichts, dann drücke ich etwa jede Sekunde den Power-Knopf zum Reset, und so ca. nach 1 Min. startet sie dann plötzlich 3-4x, danach ist wieder schluß. Nach dem Abkühlen lässt sich das Spielchen jederzeit schön wiederholen.

    Rumdrücken auf dem Board, vorallem auf den BGA-Chips, hat bislang keine Veränderung gezeigt. Auch mit Kältespray konnte ich nicht wirklich was erreichen.


    Hat jemand noch eine Idee, wo der Fehler sein könnte?


    Danke!


    Klaus


    PS: Oh sorry, falsche Unterrubrik erwischt, vielleicht können das die Admins bei Gelegenheit ummoven, Danke!

  • Der Startbildschirm ohne DVD soweit schon, ich kann auch eine Audio-CD abspielen

    Laufwerk ist also schon mal ok (was den CD-Teil angeht)



    aber sobald ich ein Spiel einlege, friert sie nach dem Playstation-Logo mit schwarzem Bildschirm ein.

    Könnte schwierig werden... ob sich das lohnt zu retten? Da ist irgendwas an der Platine bzw. den Chips (Haarriss vermutlich)

  • Hm, tja, nachdem ich nun mal etwas mit dem Oszi rumgemessen habe, ist mir aufgefallen, daß die Signale VBLK1 und HBLK1 fehlen, wenn sie nicht anspringt. Die Oszillatoren schwingen aber soweit alle mit der richtigen Frequenz. Wäre jetzt interessant zu wissen, wer diese Signale erzeugt?


    Schaltplan hab ich gefunden, aber der ist ganz schön heftig, und das geht mir daraus jetzt nicht eindeutig hervor...


    EDIT: HBLK1 springt nach dem Einschalten für 100ms auf High(nicht nach einem Reset!), ansonsten dauer Low.

    VBLK1 ist dauer High.

  • Da ist irgendwas an der Platine bzw. den Chips (Haarriss vermutlich)

    Irgendwie glaub ich da nicht so recht dran, das deckt sich irgendwie nicht mit Wärmeausdehnung, und das müsste sich doch mit Rumdrücken provozieren lassen.

    Das Fehlerbild sieht mir eher nach einem defekten Bauteil aus, welches je nach Temperatur seinen Wert stark verändert, und dann kurzzeitig im Sollbereich liegt, aber welches?

  • Ich glaub ich habs gefunden...

    Nach noch etwas googeln bin ich auf einen Hinweis auf das BIOS-ROM gestoßen. Dann hab ich mir die Datenleitungen da mal angeschaut, es ist kurz nach einem Reset Aktivität, und dann Ruhe. Wenn sie anspringt, hört die Aktivität hingegen nicht auf.

    Da läuft er wohl aufgrund eines Bitfehlers in eine Exception.


    Tja, wird schwierig werden, so ein ROM zu bekommen, hab jedenfalls auf die Schnelle nichts gefunden, und wer dann so ein TSOP programmieren kann, ist die andere Frage.