Hello, Guest the thread was called1.3k times and contains 92 replays

last post from ch1ller at the

1541 II hat Überspannung bekommen

  • Moin

    Bastel grade an einer 1541 II rum. Hat sich als Dauerläufer zu erkennen gegeben.

    Aufgemacht und gemerkt, dass es warm wird.

    Spannung gemessen und leider hatte die 5V 8V. Ausgeschaltet und die Chips gefühlt

    Das Array 251828-3 und das Rom 251968-03 wurden heiß. Die CPU und die 6522 sind

    heil geblieben. Habe sie in meiner 1541-1 getestet.


    Eine Frage: Hat jemand zufällig die beiden Chips übrig und würde sie mir gegen eine Gebühr

    verkaufen? Das Netzteil hab ich gleich entsorgt, da die Floppy an ein großes Netzteil mit 5 Anschlüssen

    kommt.


    lg

  • Jo schade. Wieder ein beweis dafür, dass man die ollen netzteile nicht mehr im originalzustand nutzen sollte. Wenn ich das mache,dann nur zu testzwecken und messe aber vorher mit dem multimeter. Trotzdem teste ich nur kurz und nicht dauerhaft, der alte mist kann von jetzt auf gleich kaputt gehn und reisst dann unsere lieblinge mit in den tod wenns dumm läuft :(

  • Da wären wir wieder bei dem Thema, was nimmt man.


    Das Original reparieren, eines der vielen hier aus dem Forum bestellen, selber eines basteln , nur für Cevi, oder auch für Floppy ?


    Fragen über Fragen. Habe für mich bisher noch keine passende Lösung gefunden :nixwiss:

    Für Gleichberechtigung im Bundestag : Linke Frauen fordern mehr Rechte.


    Arm dran : Versicherter Pianist in Geldnot scheitert an Selbstambutation.


    Pincode Erkennung demnächst nur noch per Spracheingabe.

  • katarakt


    Das war mein Netzteil und das hat mich bis JETZT nicht verlassen. Naja, aus Schaden klug werden.

    Baue mir mit nem PC Netzteil ein Netzteil für 3 x 1541 II und 1 x cevi. Für die 9V ~ nehme einen

    extra Trafo, den ich auf das PC Netzteil setze.

    Und ja, ich bin vom Fach. Die Schutzleiter sind angeschlossen, der Trafo wird vollvergossen sein und jeder

    Anschluß vom Trafo bekommt auch noch Schrumpfschlauch über.

    Hab schon öfter mal Bekanntschaft mit Strom gehabt. Selbst mit Hochspannung an den alten Bildröhren :)

    Muss nicht so oft sein, daher bin ich vorsichtig :)


    PS: Ich bin durch mit original Netzteilen :)


  • Also eine "normales" PC-Netzteil würde ich nicht unbedingt dafür nehmen, das liefert mir dann doch zu viel Strom, mit 20A schießt man bei 3x 1541-II doch etwas über das Ziel hinaus-


    lch würde da eher zu einem PICO-ATX-Spannungswandler + externen 12V-Netzteil greifen, die gibt es für verschiedene Leistungen (80W, 90W, 120W, 150W.....) und man schlägt damit einige Fliegen mit einer Klappe:


    - leise da ohne Lüfter im Netzteil

    - so gut wie keine Wärmeentwicklung

    - kein handtieren mit 230V-Netzspannung erforderlich

    - kurzschlußsicher

    - geringe Platzbedarf / geringes Gewicht

    - geringer Stromverbrauch, da hoher Wirkungsgrad


    Wer so einen PICO-ATX-Spannungswandler sehr günstig kaufen will, der schaut sich bei EBAY um, da gibt es die beim China-Händler schon für unter 10 €, ansonsten kann man sich dass auch bei Amazon holen:



    z.B: PICO-ATX-Spannungswandler

    https://www.amazon.de/PicoPSU-…Co+ATX%2Caps%2C196&sr=8-3


    https://www.amazon.de/Akyga-AK…o+ATX%2Caps%2C196&sr=8-10


    https://www.amazon.de/PicoPSU-…fRID=5WP26QMNBC6BHJZVX1TR


    dazu noch ein externes 12V-Netztei mit 6A, 8A, 10A oder noch höher (nicht übertreiben):


    https://www.amazon.de/Akyga-Er…o+ATX%2Caps%2C196&sr=8-15


    https://www.amazon.de/Salcar-N…4132306&s=gateway&sr=8-16


    https://www.amazon.de/Salcar-L…fRID=EEDYZHDZPVGQKQH77X5R


    Und wer nicht direkt am ATX-Pico-Spannungswandler löten will, der holt sich noch so ein ATX-Adater-Kabel und verwendet das:


    https://www.amazon.de/Wentroni…fRID=YVRJNRAS1X36HMF168NW


    Ich habe damit schon das interne Netzteil (5V/12V) bei meinen Dreamcast gewechselt und habe jetzt auch vor das interne Netzteil/Trafo bei meinen Floppys 1541, 1570 und 1571 gegen so ein PICO-ATX-Spannungswandler+ 12V-Netzteil zu tauschen.

    -Vorteil ich brauche nicht immer gleich für jede Floppy ein 12V-Netzteil, da reichen mir 2-3 Stück völlig aus ...



  • Das besagte Pollin NT gibt es zwar nicht mehr, aber jede menge andere Netzteile für 5V und 12V. Da je ein NT für 5V und 12V in ein Geäuse gepackt und passent mit einander Verbinden. Das ist meiner meinung nach allemal besser als ein PC-NT, das wäre so als ob man ein Starkstromverbraucher an ein Fahrradkabel anschließen würde.

    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.


    Alt werden ist schön, das Altern nicht.

  • So, ADAC hat mir die beiden Chips geschickt. Nochmals Danke, ABER...........

    ich habe noch einen Fehler.


    1. Nach dem einschalten geht die PowerLED an, die Drive LED geht an, die Floppy rattert (Kopf fährt ganz nach aussen)

    und die gelbe LED geht aus


    2. Cevi angeschlossen und Fehlerkanal ausgelesen. Danach ist alles OK. 73 CBM 2.6 1541 00 00

    Load"$".8 , Floppy reagiert und rattert. Cevi bleibt bei Searching for $ stehen und nix mehr.


    3. Versuch gestartet eine neue Disk zu formartieren. Floppy reagiert wieder mit rattern und CEVI wartet.


    Könnten die VIA's einen mitbekommen haben?


    lg

    Rolf

  • 1. Nach dem einschalten geht die PowerLED an, die Drive LED geht an, die Floppy rattert (Kopf fährt ganz nach aussen)

    und die gelbe LED geht aus

    Das ist normal... einige machen das.


    2. Cevi angeschlossen und Fehlerkanal ausgelesen. Danach ist alles OK. 73 CBM 2.6 1541 00 00

    Load"$".8 , Floppy reagiert und rattert. Cevi bleibt bei Searching for $ stehen und nix mehr.


    3. Versuch gestartet eine neue Disk zu formartieren. Floppy reagiert wieder mit rattern und CEVI wartet.

    Das ist natürlich nicht normal.


    Könnten die VIA's einen mitbekommen haben?

    Möglich.... wenn du die untereinander tauscht sollte sich das Fehlerbild dann aber ändern.

  • ADAC


    So, habe beide 6522 getauscht.


    1. Jetzt reagiert die Floppy wieder. Der Kopf fährt bei Load"$",8 zu Track 18 und versucht zu lesen.

    Bricht aber dann ab.


    2. Versuch eine Diskette zu formartieren. Kopf fährt in Endposition rattert( soll ja auch) und versucht zu lesen und zu schreiben.

    Dann bricht die Floppy wieder ab und gelbe LED blinkt wie beim Directory lesen.