Hello, Guest the thread was called212 times and contains 7 replays

last post from RetroGhost at the

Filter für WiModem / Reloaded MK2?

  • Ich weiß, dass das Thema bereits vielerorts diskutiert wird und ehrlich gesagt ist es mir schnuppe, wer nun Recht hat. Jim sagt, das WiModem sei optimal und den entsprechend der Spezifikationen des C64 gebaut und die Verzerrungen auf dem Monitor seien in der Konstruktion des MK2 Boards begründet. Jens sagt, das WiModem hätte keinen Filter in der Spannungsversorgung und würde die Verzerrungen durch die Art verursachen, wie es die 5V Leitung vom C64 belastet. Kurz gesagt. Und es ist egal.


    Was mich indes interessiert:

    Irgendwo (ich finde es gerade nicht wieder) habe ich gelesen, dass ein Benutzer mal mit Jens in Kontakt stand und dieser ihm erklärt hätte wie man mit einer Spule und einem Kondensator einen einfachen Filter an das WiModem geflascht bekommt und dann sei alles gut.


    Nachdem allerdings viel darüber geredet wird, dass praktisch jedes Device am Userport, das seine Stromversorgung über den C64 realisiert, potentiell dieses Problem mit sich bringt,... wäre es nicht schlauer, den Filter an das MK2 Board zu dengeln?


    Und jetzt mein Vorschlag:


    Wie wäre es mit einem Filteradapter? Ein "Zwischenstecker" der an den Userport kommt, einen Filter enthält und auf den dann das Modul (in diesem Fall das WiModem) gesteckt werden kann. Das wäre Nicht-Invasiv für beide Geräte...

  • Interessanter Thread, ist mri damals gantz entgangen.. habe auch das WiModem mit MK2 und wunderte mich warum der Monitor flackert... Danke für den Fix Jens. Hätte auch interesse an so einem Filteradapter.. Bis dahin werde ich wohl auch den Fix selber basteln.. Gibts da ne genaue Anleitung für ? Welche "Spule" ist das ? Krieg ich sowas bei Pollin oder Reichelt? Habs leider nicht so mit Elektronik :D

  • Hey... das war mein Wifi Modem, welches ich Jens zur Verfügung gestellt hatte:


    und hier war die Antwort:


    Hat Jens hier selbst berichtet: C64 Reloaded MK2 - Erfahrungsaustausch

    Micha, Jens meinte, dass das Flimmern wieder schlimmer werden könnte, sobald eine Verbindung aufgebaut würde. Nachdem Du das Modem wieder da hast (inkl. dem "Fix" von Jens): Wie würdest Du das Verhalten jetzt beschreiben - im Vergleich zu vorher?


    Ansonsten:

    Ich habe mir mal ein 40Pin Card Edge Connector bestellt. Einen Stecker hab ich noch.

    Das zusammenzufrickeln, ne Spule und einen Kondensator dazwischenzuhängen und ein sparsames Gehäuse drum herum zu drucken kann ja nicht so schwer sein... ;-)

  • Ganz ehrlich :) ich benutze das WifiModem eigentlich seitdem nicht mehr mit dem MK2.


    Stattdessen nutzei ich es eher am CBM PET :) (2001 und 4032) oder C64...

    aber auch da "stört" der kleine Filter ja nicht...


    Die Werte stehen ja im genanntem Link :)


    Wenn es noch Fragen gibt, kann ich das WifiModem ja vorkramen und noch einmal "mit Verbidnung" am MK2 testen...

    mfG.

    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos

  • Hallo Micha, das wäre super wenn du das Modem noch mal im Betrieb testen könntest.. Im "leerlauf" zucklt mein Monitor "nur" alle paar Sekunden, aber während der Datenübertragung wird es echt übel. Würde mich itneressieren ob das dann auch besser wird mit dem Fix. Danke schon mal