Hello, Guest the thread was called1.2k times and contains 37 replays

last post from Schmitti at the

Frage zum Bios Chip

  • Cool ein SY-5VA. Kannst Du erkennen, welche Version Du hast? Es gab das 5VA0, 5VA2 und 5VA5. Das hat einen Intel 430VX-Chipsatz. Das ist an sich ein ganz ordentlicher Chipsatz, auch wenn auf den viele geschimpft haben. Macht aber in der Regel wenig Ärger und unterstützt bereits den PCI-Level 2.1. Das macht die Verwendung von PCI-Steckkarten nochmal einfacher als beim Intel 430FX Chipsatz.


    Ja, wie i u s bereits schrieb, ist die Meldung normal. Eventuell kannst Du noch einen "Clear CMOS" durchführen. Damit setzt Du alles auf einen Grundzustand zurück. Schau mal, ob Du dafür eine Steckbrücke auf dem Mainboard findest. Wenn Du ein Handbuch hast, hilft das auch weiter.


    Relevant ist dabei JP5 (in der Nähe von dem Uhren-IC VT82888).


    Hier der Ausschnitt aus dem Handbuch:
    JP5: CMOS Clear Jumper Clear the CMOS memory by momentarily shorting this jumper; then open the jumper to retain new Settings.

  • Ich hab tatsächlich erstmal den einfachen Weg gewählt, und nur die Kontakte Freigelegt. und ersteinmal die Batty angeschlossen. Mal sehen ob ich es noch kompllet aufmache.


    Jetzt mal schauen wie ich mit einer DFÜ verbindung ins internet komme also auf einen modernen Router statt Modem....... mal goggle durchforsten


    Übrigens es ist ein 5VA2

  • Ich hab tatsächlich erstmal den einfachen Weg gewählt, und nur die Kontakte Freigelegt. und ersteinmal die Batty angeschlossen. Mal sehen ob ich es noch kompllet aufmache.


    Jetzt mal schauen wie ich mit einer DFÜ verbindung ins internet komme also auf einen modernen Router statt Modem....... mal goggle durchforsten


    Übrigens es ist ein 5VA2

    Ein 5VA2, fein. :-) Welches Betriebssystem möchtest Du denn nehmen? Je nach Speicherausstattung wäre Windows 95 eine gute Wahl. Das sollte ziemlich flott auf dem Rechner laufen. Damit kannst Du auch ins Internet. Gibt verschiedene Browser, die Du dafür nutzen kannst. Am besten funktionieren die Seiten, die in klassischem HTML programmiert sind und nicht die ganzen neuen Features nutzen, die man an sich auch nicht benötigt. Der Prozessor könnte sowas wie ein Pentium 90 oder 100 sein. Das ist für Windows 95 ausreichend.
    Wie groß ist der Second-Level-Cache bei Deinem Mainboard? Laut Handbuch gibt es 256 kB oder mögliche 512 kB.

  • Also ich habe Win95 drauf, war allerdings schon auf der Festplatte installiert.
    Seltsam ist jedoch das dort Ms Dos 5.0 läuft, laut wiki etc sollte win95 mit ms dos 7 laufen.
    das Dos scheint zwar alles zu funktionieren allerdings hat es einige Kindekrankheiten,
    z.B.: musste ich ersteinmal eine mouse dot com Datei einfügen die ich jedes mal wenn ich ein Spiel unter Dos starte zuerst aktivieren muss.


    Auch scheint das Keyboard manchmal probleme zu haben, es kommt gelegentlich vor das in einem Dos Spiel
    z.B.: Gunship 2000, das die Tastatur aufeinmal nichtmehr richtig funktioniert, einige Befehlstasten sind dann einfach nichtmehr funktionell, wärend steuerung und Enter aber funktionieren, nach einem restart ist aber wieder alles normal. Bisher bin ich noch nicht dahinter gekommen woran das liegt.


    Leider hab ich keine Win 95 CD mit Start und Bootdisk, aber ich werde mir baldmöglich eine bei ebay besorgen.


    Auch funktioniert das CD rom laufwerk nicht wirklich, es zwar erkannt, eine Musik cd wird auch auf abspielen angezeigt aber es kommt nichts, eine Daten CD liest er garnicht.


    Ich hab noch einige weitere Board`s mit IDE anschlüssen oben auf dem Dachboden ich werd mal schauen welches noch funktionstüchtig ist und mal sc hauen ob es an dem Laufwerk liegt das dieses technich defekt ist oder Softwaremässig.


    Solange kein CD laufwerk funktioniert kann ich auch schlecht eine Netzwerkkarte installieren.


    Ich hab mir jetzt 4 x 3,5 Zoll Disketten als ED statt HD ergattert, damit hab ich zumindest schonmal 2,88 MB zur verfügung statt den 1,44MB.


    Der Prozessor ist ein Pentium mit 120 MHZ.
    der Cache beträgt 512 kb.
    Hab noch eine Creative labs Soundblaster 16 aufm Dachboden gefunden die funktioniert, verbaut und läuft.
    Graka ist übrigens eine Elsa Winner 1000


    Greetz

  • Auch funktioniert das CD rom laufwerk nicht wirklich, es zwar erkannt, eine Musik cd wird auch auf abspielen angezeigt aber es kommt nichts, eine Daten CD liest er garnicht.

    Laufwerkstreiber und MSCDEX sind geladen?

    3332-dc5ecddb.jpg

    '°'°'°'°'°'°'°'°'°Oo.~>| BASIC programmers never die! They just GOSUB without RETURN! |<~.oO°'°'°'°'°'°'°'°'°'

  • Ja, damit liegst Du richtig. Windows 95 hat ein DOS 7.0 als Unterbau. Vielleicht hast Du ein DOS 5.0 parallel installiert oder es gibt eine "umgebogene" Versionsabfrage, so dass Dein DOS 7.0 mit 5.0 antwortet. Sowas ist möglich, um einem Programm eine ältere Version "vorzugaukeln".


    Insgesamt klingt es, dass es nicht klar ist, was da tatsächlich gemacht wurde. Wenn keine wichtigen Daten mehr drauf sind, würde ich sicherlich eine vollständige Neuinstallation durchführen.
    Hast Du eine Lizenz für Windoes 95? Dann könntest Du auch nur ein Image auf eine CD-R schreiben oder Disketten befüllen. Es gibt auch Windows 95 auf Disketten. Dann müsstest Du nicht unbedingt ein Windows 95 kaufen. Boot-Diskette bekommt man auch hin.


    Ein CD-ROM-Laufwerk wäre natürlich nicht schlecht. Wenn es am Mainboard sauber erkannt wird, könnte es wie einen Beitrag höher ein Software-Thema sein oder die Linse des Lasers ist einfach nur etwas dreckig. Mit Dreck auf der Linse, erkennt das Laufwerk keine CD.
    Audio-CD's abspielen benötigt neben dem Datenkabel auch das Audio-Kabel vom Laufwerk zur Soundkarte. Damals wurde Audio-Daten nicht automatisch digital abgespielt.


    Für 3,5" ED-Disketten wird jedoch ein passendes ED-Laufwerk benötigt. Wenn Du eins hast, kommt das Mainboard damit aber wahrscheinlich zurecht. Das habe ich jetzt im Handbuch nicht nachgeschaut.
    Pentium 120 ist gut. Die meisten lassen sich auch auf 133 MHz oder mehr übertakten, wenn man das möchte.
    512 kB Cache sind auch sehr gut. Damit bist Du bereits am Maximum.
    Soundblaster 16 Karte gibt es verschiedene, aber damit macht man so gut wie immer nichts verkehrt und die meisten Sachen funktionieren.
    Elsa Winner 1000: Die müsste einen S3-Chipsatz mit 2 MB haben. Die wird in der Regel gut unterstützt. Hat allerdings nicht besonders hohe Auflösungen nutzbar. Aber für Windows 95 ist die ganz passend. Hängt ein bisschen davon ab, was man machen möchte.

  • Das Cd Laufwerk war nichtmehr ganz i.O.
    aber ich konnte ein Atapi DVD Laufwerk zum laufen bringen.


    Mit dessen hilfe ich dann das System komplett neu aufgesetz habe, also vorher Partitionen löschen erstellen, formatieren etc. und mit der CD Neu installieren.


    Jetzt passts soweit, es schien tatsächlich ein Ms Dos 5 mit installiert gewesen zu sein.


    Schön ist das ich sogar noch einen einwandfreien Sdram Riegel auf dem Dachboden in meinen Hardewarekartons gefunden hatte. Das Soyo Sy-v5a hat ja 1 sdram Slot zusätzlich zu den 4 Edo slots
    Allerdings vermute ich das mein System nur 64MB zulässt, da der Riegel 128 MB hat.
    Ich steige zwar noch nicht ganz dahinter warum der mir "In Use" 2 Sdram slots anzeigt und 0 Edo ram slots , und das Bios unbedingt will das ich die 2x 16MB Edo ram Riegel auch mit einstecke, weil es ohne die 2 Riegel den Sdram nicht erkennt.
    Aber Okay auf die Art und weise, habe ich immerhin 64mb Ram zur verfügung statt den 32mb.


    Ja das mit dem Audiokabel^^ stimmt hatte ich ganz vergessen, da war ja was.


    DIe Disketten, waren ersteinmal ein fehlkauf, da das Laufwerk nur bis 1,44 mb liest. war ich etwas zu vorschnell.
    Mal sehen vielleicht finde ich eins zum Kauf, ich mag den Disketten gebrauch, klar das Dvdrom, hat wesentlich mehr kapazitären nutzen aber Disketten sind toll, und wenn ich 2,88mb mit dem entsprechenden Laufwerk nutzen kann wär es gut Retro mit etwas mehr Disketten Speicher xD


    DIe ELsa ist ganz Okay, kein Athlet, aber passabel ersteinmal.
    Das Thema Retro Grafik behandel ich zu einem späteren Zeitpunkt.
    Bin ersteinmal froh das jetzt alles Stabil und Sauber läuft. Und einige Klassikgames ohne wenn und aber funktionieren.


    Ich finds toll meinem 5 Jährigen zu Zeigenund ausprobieren zu lassen mit welchen Systemen und Spielen ich mich mit ca 10 erquickt hab.

  • Ich steige zwar noch nicht ganz dahinter warum der mir "In Use" 2 Sdram slots anzeigt und 0 Edo ram slots , und das Bios unbedingt will das ich die 2x 16MB Edo ram Riegel auch mit einstecke, weil es ohne die 2 Riegel den Sdram nicht erkennt.

    Es kann das EDO-RAM wohl nur bei Vollbestückung mit EDO auch als solches
    verwenden. So macht er einen Fallback nach SDRAM.
    Wobei ich mir jetzt mit den Bezeichnungen kein gutes Bild machen kann.
    Sind das alles schon DIMM-Steckplätze, oder hat es auch noch PS/2-RAM-Slots?
    Evtl zählt er 2 PS/2-Slots als eine Bank, das DIMM als eine weitere.

    3332-dc5ecddb.jpg

    '°'°'°'°'°'°'°'°'°Oo.~>| BASIC programmers never die! They just GOSUB without RETURN! |<~.oO°'°'°'°'°'°'°'°'°'

  • Die Edo ram Riegel sind ps/2 module.


    Seltsamer weise, will das Mainboard den Sdram Riegel heute garnicht haben. Was gestern und vorgestern noch einwandfrei aktzeptiert wurde, ist seit heute unerwünscht und der PC piepst nur vor sich her ohne das Bios zu laden.
    Ohne Sdram Riegel zählt es wieder 32 MB ram.

  • Die Edo ram Riegel sind ps/2 module.


    Seltsamer weise, will das Mainboard den Sdram Riegel heute garnicht haben. Was gestern und vorgestern noch einwandfrei aktzeptiert wurde, ist seit heute unerwünscht und der PC piepst nur vor sich her ohne das Bios zu laden.
    Ohne Sdram Riegel zählt es wieder 32 MB ram.

    Es gibt auch EDO-DIMM-Module. Apple hat sowas beispielsweise verwendet.


    Bei den SD-RAM-Modulen ist der Intel 430VX Chipsatz recht wählerisch. Der kann nur Module mit 16 Mb IC's verwenden. Diese Module hatten in der Regel nur 16 MB oder 32 MB. Wenige gab es auch mit 64 MB, die aber mit Tricks gearbeitet haben und die nicht jedes Mainboard stabil nutzen kann.


    Wenn Dein SD-RAM-Modul 128 MB hat, nutzt es 64 Mb (oder höher) DRAM's.


    Weiter ist noch die Spannung für das SD-RAM-Modul wichtig. Die meisten verwenden 3,3 V DRAM's. Dazu muß die Spannung auf dem Mainboard passend eingestellt sein, da die frühen Mainboards mit 168-pol-Speichersteckplätzen in der Regel auch mit EDO-DIMM's genutzt werden können und es diese mit 3,3 V und 5 V Spannungsversorgung gibt.
    Prüf dazu mal bitte die Steckbrücken JP37 und JP38. Die sind im Handbuch auch beschrieben.
    Als Ergänzung steht noch folgendes im Handbuch:
    Note: 1. You must install two strips of SIMM modules to complete a bank.
    2. Bank 1 and DIMM share the same part of DRAM architecture so that the system only recognizes DIMM when you install DIMM and Bank1 together.
    Wobei sich Note 2 aus meiner Sicht widerspricht. Das könnte aber ein Fehler sein. Das sieht aber so aus, dass nut eine 72-pol-Speicherbank in Kombination mit dem 168-pol-Modul bestückt werden kann.
    Wenn Du nicht gerade einen AMD K6-2+ oder K6-III verwendest, ist die sinnvolle Bestückung ohnehin nur 64 MB (oder weniger), da der 430VX-Chipsatz maximal 64 MB beim 2-Level-Cache unterstützt. Mit ist zumindest kein Mainboard bekannt, dass auch 128 MB unterstützt, auch wenn das Soyo zu diesem Mainboard im Handbuch schreibt.


    Wenn Du noch ein 32 MB SDR-SDRAM-Modul haben möchtest, das auch für den 430VX-Chipsatz geeignet ist, hätte ich noch was. Dazu dann aber bitte eine PN schreiben.

  • Wenn es absolut Norm-konform ist, passen sie nicht. Das ist richtig. Aber ich hatte schon Sockel, wo das ging. Sinnvoller für den 430VX-Chipsatz sind auch die SDR-SDRAM-Module, da die etwas schneller als EDO-Speicher sind. Am besten ist es natürlich, wenn man zwei Sockel für 2 x 32 MB SDR-SDRAM-Module hat.


    Wichtig fürs Überleben der Module ist halt, dass die Spannung nicht zu hoch eingestellt ist.