Kondensatoren Kapazitätsmessung jenseits 100uF


This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

All users must confirm the minimum age (16) in their profile! From tomorrow the use of Forum64 will only possible after updating the profile data. The profile update is still possible after then. Thank you for your understanding. Team forum64.de
  • CommieSurfer wrote:

    Bisher hatte ich durchweg eher höhere/leicht hochgestiegene Werte bei gealterten Kondis, aus A500ern z.B. (die waren im großen und ganzen aber natürlich noch ok für nicht Pingelige). Ob nun bei 22uF ern, 47uF ern z.B. .
    das merke ich nun auch nach div. Messungen. Ich kenne leider nicht die Ausgangskapazität dieser greisen Kondis, die Nennkapa. ist ja nie genau. Vielleicht waren die auch damals schon höher als der Nennwert. Die bisher durchgemessenen 30 Jahre alten Dinger hatten alle eine 10-20% höhere Kapa als der Nennwert. Verlustspannung war sehr gering. Danach zu urteilen sind die alle noch ziemlich gut
  • @muellerarmack

    Misst Du Kondensatoren im Ausgebauten Zustand, oder in der Schaltung?

    In der Schaltung kann sich der Messwert verfälschen, weil Bestandteile der Schaltung mitgemessen werden. Teilweise können in Schaltungen Kondensatoren auch parallel geschaltet sein. Dann ergibt das Messergebnis natürlich eine höhere Kapazität.


    Kurzgeschlossene Kondensatoren kann man recht leicht mit dem Durchgangsprüfer überprüfen.

    - Multimeter auf Durchgangsmessung stellen und an Kondensator halten. Das Messgerät fängt bei intaktem Kondensator nach einer gewissen Zeit an zu piepen.
    - Polarität der Messstrippen des Multimeters umkehren und die Messung wiederholen. Ist der Kondensator in Ordnung, piept das Messgerät dann wieder nach einer gewissen Zeit.

    Hat der Kondensator einen Kurzschluss, würde die Durchgangsmessung sofort piepen.


    @CommieSurfer

    Das sich eine Kapazität bei alternen Kondensatoren erhöht, halte ich eher für unwahrscheinlich.

    Folgende Beispiele:

    - Wenn ein Folienkondensator beispielsweise einen Durchschlag hat, verbrennt das Material um die Durchschlagstelle. Dadurch verkleinert sich dann zwangsläufig die Kapazität. ( Selbstheilung ).
    - Leckströmen: Das bedeutet, das der Kondensator ebenfalls einen Teil seiner Kapazität verliert, da er durch die Leckströme weiger Zeit bekommt seine Nennkapazität zu erreichen ( Wenn der Kondensator im Wechselstromkreis eingesetzt wird )

    Bei Stützkondensatoren mag das nicht groß ins Gewicht fallen. Aber bei Kondensatoren in Regelstromkreisen, wie Endstufen, kann sich das schon bemerkbar machen.
  • Shodan wrote:

    Richtig. Das ist eine von mehreren Methoden mit dem Multimeter. :)
    Natürlich nur im ausgebauten Zustand und laut Theorie sollen ja die Dinger Kapazität verlieren, nur eben in der Praxis nicht. Dummerweise kenne ich die Ausgangskapa. nicht. Meine Zeitmaschine ist gerade kaputt. Also entweder waren die damals schon deutlich über Nennkapa oder diese ist eben doch gestiegen.

    @Kurzschluss: guter Punkt, habe ich jetzt nicht überprüft. Das hätte aber dann schon bei der Kapazitätsmessung auffallen müssen.

    ESR hatte ich vergessen zu sagen, habe den genauen Wert nicht mehr, war aber vollkommen im Rahmen.

    Vielleicht war früher doch manches besser
  • Ich bin gerade dabei einen Cevi wieder etwas leben einzuhauchen und da hatte ich mir auch die 3 großen Elkos angeschaut. Verbaut
    waren der typsische 1000er und 470er, aber anstelle des 2200er ein 4700er.

    Die Kapazität lag bei allen über Nennkapa, Verlustleistung so ca. 1%, alles unterhalb von 2% ist m.E. tolerabel. Wie siehts denn mit den ESR-Werten aus.
    Im Zweifelsfall Datenblatt, ich weiß, gibts keine Daumenregel. Im Netz finde ich Tabellen für LOW-ESR Elkos, die Werte würde ich deutlich überschreiten.
    Alle drei Tonnen hatten so ca. 1,5 Ohm. Finde ich persönlich vollkommen OK.

    Könnt Ihr mir Empfehlungen nennen, gerne mit Quellen, was man noch akzeptieren kann und was weg sollte.
  • muellerarmack wrote:

    Ich bin gerade dabei einen Cevi wieder etwas leben einzuhauchen und da hatte ich mir auch die 3 großen Elkos angeschaut. Verbaut
    waren der typsische 1000er und 470er, aber anstelle des 2200er ein 4700er.

    Die Kapazität lag bei allen über Nennkapa, Verlustleistung so ca. 1%, alles unterhalb von 2% ist m.E. tolerabel. Wie siehts denn mit den ESR-Werten aus.
    Im Zweifelsfall Datenblatt, ich weiß, gibts keine Daumenregel. Im Netz finde ich Tabellen für LOW-ESR Elkos, die Werte würde ich deutlich überschreiten.
    Alle drei Tonnen hatten so ca. 1,5 Ohm. Finde ich persönlich vollkommen OK.

    Könnt Ihr mir Empfehlungen nennen, gerne mit Quellen, was man noch akzeptieren kann und was weg sollte.
    Die drei dicken im 64er kannst du i.d.R. vernachlässigen.... da passiert nix dran.

    LOW-ESR würde ich nur da einsetzten wo auch vorher welche drin waren. Bringt nix und macht evtl. Probleme
    Wer andern eine Bratwurst brät braucht ein Bratwurstbratgerät.
  • Shodan wrote:

    Misst Du Kondensatoren im Ausgebauten Zustand, oder in der Schaltung?
    Das machen die alle hier schon richtig, im ausgebauten Zustand natürl., keine Sorge.. .

    Shodan wrote:

    Das sich eine Kapazität bei alternen Kondensatoren erhöht, halte ich eher für unwahrscheinlich.
    Tja, die Posts nach mir und vor dir von anderen Usern + danach sagen aber eindeutig -wie nach meiner Erfahrung- ebenfalls etwas anderes. Die Kapazität steigt aber nur um ein paar %, nicht übermäßig viel jedenfalls.

    Shodan wrote:

    Aber bei Kondensatoren in Regelstromkreisen, wie Endstufen, kann sich das schon bemerkbar machen.
    Ja, bspw. sogar im Audiobereich beim Amiga 500 (A600 und A1200 sowieso, da ganz krass, in anderer 'Richtung'), da war nach dem Tausch der Kondensatoren am ganzen Board bei einem A500 Exemplar danach der Sound weniger muffelig / wieder normal (vorher war er's geringfügig zu viel -muffelig- im Vgl. zu anderen A500 Boards).
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • CommieSurfer wrote:

    Shodan wrote:

    Misst Du Kondensatoren im Ausgebauten Zustand, oder in der Schaltung?
    Das machen die alle hier schon richtig, im ausgebauten Zustand natürl., keine Sorge..

    Ich maße mir keineswegs an, in Frage zu stellen, ob ALLE die Messungen richtig machen. ;)
    Ich bin aber noch nicht lange genug dabei um zu wissen, welches Mitglied welche Kentnisse der Elektrotechnik besitzt.

    Klar hätte ich vorangehende Posts des Mitgliedes studieren können, an dessen meine Frage gestellt war, um den Kenntnisstand zu erfahren. Man möge mir verzeihen, dass ich das versäumt habe....

    The post was edited 1 time, last by Shodan ().

  • Users Online 1

    1 Guest