Hello, Guest the thread was called403 times and contains 5 replays

last post from Jan at the

A2000-A Rev. 4 (BSW) white screen, blinking Power LED, reset, Tick Signal

  • Hallo,
    ich habe hier ein Amiga 2000A Rev 4 Mainboard mit Agnus in DIP Form und dem kurzen Video Slot. Es hatte einen Batterieschaden, den ich gereinigt habe, die Leiterbahnen sehen aber noch in Ordnung aus.
    Als Netzteil verwende ich ein ATX Netzteil mit Adapter (das funktioniert an einem anderen Amiga). Ein originales habe ich gerade nicht.


    Wenn ich ihn einschalte kommt zunächst ein grauer Screen, dann ein weißer, der stehen bleibt und die Power LED blinkt 6 mal. Dann passiert das gleiche noch mal.
    Die CPU funktioniert in einem anderen Amiga, genauso wie der Kickstart.


    Ich habe alle gesockelten Chips entfernt, die Sockel und beinchen gereinigt und wieder eingesetzt und kontrolliert dass sie auch alle Kontakt haben.
    Ich habe auch mal die beiden CIAs getauscht und auch mal Paula ausgetauscht. Alles hat keine Veränderung gebracht.


    Jetzt habe ich hier http://wordpress.hertell.nu/?p=282 gelesen, dass man für das ATX Netzteil J300 umsetzten muss, da es ja kein Tick Signal hat. J300 konnte ich nicht finden auf diesem Mainboard.
    In den Schematics auf Seite 2, links in der Mitte scheint J34 eine ähnliche Funktion zu haben. Die stelle auf dem Mainboard konnte ich auch finden, allerdings gibt es dort keine Pins und auch keine Lötbrücke, was mich etwas verwundert. Soll ich die trotzdem mal brücken?






  • Soweit ich weiss ist das Tick Signal nur für Genlogkarten und ähnliches notwendig.
    Habe gelesen es soll die Möglichkeit geben das Tick Signal vom Mainboard erzeugen zu lassen bzw. von der PAL Frequenz zur NTSC Frequenz umzuschalten.
    Auf jedenfall wird es nicht für die Funktion des A2000 benötigt.

  • Das Signal vom Netzteil ist nötig um einen Genlock zu verwenden. Als alternative zum Signal vom Netzteil kann VSYNC als Quelle verwenden, eins der beiden wird aber scheinbar für den Betrieb benötigt.


    Ich habe es mal etwas unkonventionell gebrückt (pads 2& 3):



    und siehe da:




    Ich werde das jetzt noch vernünftig brücken. Gut zu wissen wäre aber, an welcher stelle es mit dem Tick Signal von Netzteilanschluss verbunden ist. Das würde ich dann gerne durchtrennen, bevor ich versehentlich ein originales Netzteil anschließe und dann was kaputt geht.