Hello, Guest the thread was called603 times and contains 3 replays

last post from Overdoc at the

Wackelkontakt?

  • Hat jemand von euch Erfahrungen mit einem möglicherweisen Wackelkontakt am SID?


    Nachdem ich u.a. mit einem SID2SID Board, einem weiteren C64 Mainboard und dem MK2 herumexperimentiert hatte (und den SID von meinem Original C64-II Board wiederholt reingesteckt und wieder rausgepflückt habe), erlebe ich seit einiger Zeit ein echt blödes Phänomen:
    Der Ton ist entweder gar nicht da oder "verzerrt" bis hin zu "zerhackt". Als würden sporadisch Kanäle ausfallen. Ich kann es nicht anders beschreiben, werde aber mal eine Tonaufnahme davon machen.


    Kennt das jemand und hat eine Idee, wie ich das Board wieder zum Fliegen kriegen kann?

  • Hi,


    ich will dir ja keine Angst machen, aber es hört sich so an, als ob dein SID das Zeitliche segnet...
    Gerade diese Fehlerbeschreibung liest man hier öfters.


    Erst mal das Mainboard auf kalte Lötstellen untersuchen und dann am besten mal mit einem anderen SID ausprobieren.

  • Nebenbei: Das Board hatte ich in der Zwischenzeit eingemottet und nun mal wieder rausgeholt und grundgereinigt. Dabei habe ich probiert, wie es sich heute verhält und das Problem ist noch immer da (gewesen).

    Da ich überlegt hatte, dass es sich auch um ein Kontaktproblem handeln könnte, habe ich die SID2SID (die hier in einer Schachtel noch herumlag) draufgesteckt und den SID dort in den Sockel für SID1 und siehe da... perfekter Ton.


    Meine Annahme:

    Die Beine vom SID2SID Bausatz haben die Kontakte im Original Sockel beeinträchtigt. Das wäre auch nachvollziehbar, denn sie sind "dicker" als die Beinchen der Original ICs...


    Ich kann mich auch daran erinnern, warum ich das SID2SID nie wirklich eingesetzt hatte. Man muss das Chip Select Kabel an PIN 7 vom Modulport anlöten und irgendwas hatte dabei nicht geklappt, bzw. der Warnhinweis (den ich erst dann wahrgenommen hatte), dass andere Module mit angelötetem Kabel evtl. nicht mehr funktionieren würden, haben mich abgeschreckt. Ich überlege nun aber, tatsächlich einen Schalter dafür zu nutzen...

  • Gut möglich daß es ich um iein Kontaktproblerm handelt.

    Wenn diese SID2SID Karte mit Präzisions-Pins ausgestattet ist, dann biegt diese die Federkontakte des SID Sockels zu weit nach außen, sodaß sie nachher nicht mehr genügend 'zurückfedern' -> der Sockel wird ausgeleiert.


    Ich würde versuchen die Pins des SID eine Spur weiter nach innen (also zur gegenüberliegenden Pinreihe) zu biegen, am besten indem du den ganzen Chip seitlich auf die Tischplatte stellst, und dann vorsichtig ganz leiht nach innen biegst.


    Die Pins sollten dann im Sockel an der Innenseite der Federkontakte wieder besseren Kontakt haben.