Amiga 500 Rev. 5 startet nicht


  • Sinchris2k
  • 861 Aufrufe 46 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Iiiiiich hab das Floppy gehimmelt...

    Als ich den Connector von der Lichtmaschine abziehen wollte, sind mir die Kontakte vom Board abgerissen...
    Ich dachte mir, löte ich die Kontakte halt direkt ans Board, dabei ist mir aber wohl der Lötkolben zu heiß geworden und es hat sich die Kupferbeschichtung gelöst.

    Momentan behelfe ich mir mit einem Gotek, der am Samstag ankam. Aber eigentlich war der extern gedacht.
    Der macht auch grade Probleme mit der ADF von der Workbench 1.2, weil er meint, die Diskette wäre Schreibgeschützt, aber das ist ein anderes Thema.

    Ich hab noch einen alten "Tragbaren Computer" da, in dem Schlummert noch ein DD-Floppy Drive. Kann man das so ohne weiteres in den Amiga stecken und happy sein? Ich vermute mal, nicht :D
  • Ei ei ei...was machst du denn für sachen? Die grauen alten stromkabel vom floppy zum board gehen gern mal kaputt und haben kontaktprobleme.

    Ansonsten deuten derartige symptome tatsächlich auch mal auf ausgetrocknete elkos hin oder auch auf defekte köpfe aber da es ja schonmal lief wird es letzteres nicht sein.

    PC laufwerke funktionieren nicht und müssen umgebaut werden! Es lassen sich aber nicht alle umbauen. Zweites problem ist der diskauswurfknopf der nicht passt, außer du hast nen 3d drucker.
    Defekte Netzteile bitte nicht wegwerfen, ich nehme sie gerne.