Hello, Guest the thread was called1.3k times and contains 8 replays

last post from HelloMick at the

ACA500plus mit ACA1221ec

  • Hallo,


    ich hätte Fragen zur ACA500plus in Kombination mit der ACA1221ece


    Erst einmal mein System:


    - Amiga 500 Rev 6a (Kickstart 1.3)


    - Trapdoor 512 kb Speichererweiterung SV-701 mit batteriegepufferter Echtzeituhr (Knopfzelle) mit Schalter


    - Individual Computers ACA500plus


    - Individual Computers ACA1221ec (NEU dazugekommen)


    - Individual Computers RTC Modul (auf ACA1221ec)


    - Gotek (FlashFloppy) / Original Floppy - wählbar DF0 Umschalter


    - Amiga Netzteil 4,5 A



    Erst einmal die erste und die wichtigste Frage.


    Wenn ich den Amiga in dieser Konfiguration (ohne ACA1221ac & RTC Modul)) betreibe funktioniert er perfekt. Außer die Uhrzeit, dazu aber vielleicht später.Schließe ich aber die ACA1221ec mit/ohne RTC Modul an hat er öfters Schwierigkeiten wenn ich die Workbench 3.1 vom ACA500plus (F1) starten möchte. Da bleibt er ab und zu hängen. Der Bildschirm wechselt die Farben und die Powerleuchte blinkt. Aber eben nicht immer. Manchmal startet er beim ersten Mal schon hoch.


    An was könnte das liegen ?


    Gruß


    Mick

  • Prinzipiell macht diese Kombination keine Probleme. Habe das mit der ACA500+ von 2017 und die neue ACA500+ von 2018 so gefahren.


    Ist der Maprom Jumper auf der ACA1221ec gezogen?



    Die Kontakte auf dem Mainboard (Zorro-Bus) mit nem Radiergummi schon gereinigt?

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x A500 Rev.3, 2x A500 Rev.5, 2x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 1x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA

  • Ich hatte das MapRom der ACA1221ec abgeschaltet da die ACA500+ bereits eine MapRom Funktion hat.
    Ich habe aber meine ACA1221ec wieder verkauft da die ACA500+ von 2018 stabiel bei 42Mhz läuft. Kann also nicht gegen prüfen ob das nun mit MapRom auf der ACA1221ec stört. Aber mir ist so als ob das Probleme machte. Weiß nicht mehr so genau.


    Die 4,5A auf der 5 Volt Schiene sind ausreichend. Die Frage war ob das Netzteil unter Last schwächelt. Sieht man wenn die Spannung zu weit runter geht, daher der Tip von @Messerjocke mit Messen wenn alles eingeschaltet ist.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 1x A500 Rev.3, 2x A500 Rev.5, 2x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 1x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA

    Edited 2 times, last by MalleB ().

  • Hallo,


    also ich hab jetzt mal die Spannungen nach der Anleitung von Yesterchips #046 durchgemessen.


    Hier die Ergebnisse:
    Konfiguration des Amiga wie in Post 1 (alle Geräte aktiv)


    Im ACA500plus Menu:


    Serial PIN 9 : 12,22 V
    Serial PIN10: -12,11 V
    Joyport2 PIN7: 5,05 V


    Boot WB von Diskette:


    Serial PIN 9 : 12,22 V bis 12,04 V
    Serial PIN10: -12,11 V bis -12,13 V
    Joyport2 PIN7: 5,05 V bis 5,01 V


    Boot WB von Gotek:


    Serial PIN 9 : 12,22 V bis 12,12 V
    Serial PIN10: -12,11 V bis -12,13 V
    Joyport2 PIN7: 5,05 V bis 5,02 V


    Boot WB von ACA500plus CF Card:


    Serial PIN 9 : 12,22 V bis 12,23 V
    Serial PIN10: -12,11 V bis -12,12 V
    Joyport2 PIN7: 5,05 V bis 5,02 V



    Serial PIN 9 : 12,22 V bis 12,12 V
    Serial PIN10: -12,11 V bis -12,13 V
    Joyport2 PIN7: 5,05 V bis 5,04 V


    Sieht eigentlich gut aus. Oder sehe ich das falsch?


    Habe noch zum testen den Jumper auf der ACA1221ec vom Maprom entfernt.


    Ist jetzt besser, aber er bleibt ab und an immer noch beim Booten aus dem ACA500plus mit angeschlossener ACA1221ec Menu hängen.
    Ohne ACA1221ec hatte ich das bis jetzt noch nicht.

    Gruß


    Mick

  • Habe die gleiche kombination. Netzteil mit 4.5 A reichen aus. Spannung auf dem Board sollte nicht unter 4.9 fallen.
    Jumper Maprom kann aktiv bleiben. (Meiner Jumper war zu lose, hatte wackel sollte schon straff steckbar sein)
    Manchmal hilft es wenn du die ACA1221 beim einstecken auf anschlag wieder 0.5mm Gegenrichtung schiebst.