Commodore PET 2001 Problem beim Starten


  • Hackyon
  • 1002 Aufrufe 57 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Retrofan schrieb:

    Eigentlich seid ihr ja das richtige Team, um mal meinen CBM 8296-D vorbeizubringen. Der macht keinen Mucks mehr.

    detlef schrieb:

    Ich hocke hier mitten in Hessen und hier ist weit und breit nichts - kein PET/CBM-Knowhow. Gerne würde ich bei euch mal vorbei schauen, aber das bedeutet 2-3 Stunden Anfahrt.
    dann bitte doch den 27. bis zum 29.9.2019 einplanen und zu meinem reparatur treff kommen.

    gruß
    helmut
  • Neu

    Tja, außer defekter CBM Ware hätte ich noch zwei defekte Apple II Netzteile. Gibt es da wohl jemanden, der sich auch damit auskennt ?
    Sind mir vor einiger Zeit abgeraucht. Dummerweise am gleichen Tag. Hatte das erste ausgebaut und zum Test ein anderes verbaut, welches
    dann ebenfalls versagte. Sind wohl wie heute üblich die Kondensatoren. Verdammte Seuche.... alles muß man recappen etc. Mich wunderst
    es da wirklich, daß die alten Dinger trotzdem noch so lange laufen. Amigas machen da viel eher Probleme, obwohl zwischen Apple und Amiga
    doch etliche Jahre Unterschied sind. Amigas sind meist so 90er, die CBMs und Apple doch eher Ende 70er und Anfange 80er.

    Grüße - Hackyon
    --------------------------------------------------------
    "Roads ? Where we go we don´t need roads"
  • Neu

    DOC64 schrieb:

    Ich hätte auch noch ein paar Doppellaufwerke zu reparieren und bräuchte Tipps und Ratschläge. Eins hat sogar ein Dolphin Dos. Hätte nicht gedacht, dass es das dafür schon gab. Braucht der Rechner dann auch ein Dolphin DOS?
    Bist du sicher, dass es ein Dolphin DOS für ein altes CBM Laufwerk ist? Und nicht etwa die auch recht seltene Erweiterung Speedos mit einem "d" im Namen?

    Und selbst die kenne ich auch nur von den grösseren Laufwerken 8050/8250; inklusive dem aktuellen Nachbau auf Basis der 6502RAM/ROM Platine.
  • Neu

    Interessiert mich auch, habe auch die Doppelfloppies. Achne, mein ist ja die 8050. Und für die alten Dinger gab es schon Beschleuniger ?
    Cool. Was hatte man denn damit sonst noch so drauf und wo kann man das heute herbekommen ?
    --------------------------------------------------------
    "Roads ? Where we go we don´t need roads"
  • Neu

    Ui, "herbekommen" heisst Nachbau mit einer 6502RAMROM. Hier im Forum ist ein Thread dazu, inklusive Software und Handbuch.

    Vorteil? Die 8050/8250/SFD wird dadurch schneller. Die Bits wurden bereits gelesen, wenn die Nenndrehzahl noch gar nicht erreicht war. Die Kopfbewegungszeit wurde verkürzt. Da gab es etliche Optimierungen. Insgesamt soll das Laufwerk 40% schneller gewesen sein.

    Hier
    forum64.de/index.php?attachmen…50lp-cpu-jpg/&thumbnail=1
    wäre mal ein Bild, wie es aussehen würde. Allerdings braucht die kleine 6502RAMROM Platine auch ein paar Fädeldrähte.

    Die Ehre gebührt aber nicht mir, sondern dem genialen Schöpfer der 6502RAMROM Platine. Ich habe nur einen Nachbau nochmal nachgebaut.

    Der wichtigste Link wäre der hier:
    Speedos von Edotronik für CBM Floppies
    Dort sind die Dateien und die Aufbauanleitung verlinkt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Asklia ()

  • Neu

    Hackyon schrieb:

    Interessiert mich auch, habe auch die Doppelfloppies. Achne, mein ist ja die 8050. Und für die alten Dinger gab es schon Beschleuniger ?
    wir hatten zuerst eine version, die in die floppy geladen wurde und eine entsprechende laderoutine in den cbm.

    später auch mit adapter versionen in den floppys. für die 1001, 1540 später 1541, 2031 = 4031, 4040, 8050 und die 8250.

    wer und welche version, für mich gemacht hat, weiß ich nicht mehr. dr. junkes, christoph wagener oder .....förster?
    der christoph hate damals viel experimentiert.


    bei der 1001 hatte ich eine version, damit man aus einer 1001 eine 8250lp machen kann.
    da gab es eine 8250mini version mit zusätzlichem 8KB ram zum einlesen der spur.
    die z.b. in einem 8296D oder in den 710D o. 720D oder in meinen 8700D eingebaut wurden.
    ich hatte auch eine eigene externe 8250lp mini version. da waren die laufwerke in einem 1001 gehäuse übereinander gebaut.

    leider kann ich einen google such link nicht hier eintragen.

    am besten unter google "proxa 8250mini" eingeben.

    oder "ultra 8250mini" eingeben
    oder nach "ultra OR helmut OR proxa OR axorp" "8250mini" suchen.

    dass erste bild ist meine 8250mini platine, mit der möglichkeit der ram erweiterung.
    auf dem neunten bild sieht man diese platine auf der sfd1001 eigentlich eine sfd100i stecken.

    dass zweite bild, label vc-1545, war wohl damals für meine 1541 iec / ieee488 umschaltbare version. bin mir aber nicht mehr sicher.
    label vc-1542 war die 1541 mit zwei laufwerken oder einbau in den sx64.
    vc-1543 bis vc-1544 war mit 3 oder 4 laufwerken. vc-1548 war mit 8 laufwerken.
    vc-1546, vc-1547 und vc1549 muss ich noch mal überlegen oder hoffen dass ich noch etwas in den unterlagen, in der garage finde.

    die erste ieee488 version war die vc-1540, da gab es noch keine 1541. da kam mir die idee als die 1540 herauskam
    und ich darauf hin den schaltplan von der 1540 erstmal selbst erstellte (commodore deutschland hatte noch nicht den schaltplan)
    und ich dann mit der 4031 vergleichte. ich nannte diese 1540-ieee version zuerst vc-1531 und war noch nicht umschaltbar.
    bilder, von der adapterplatine, sind da oben im link, weiter unten, auch vorhanden.

    gruß
    helmut

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von axorp ()

  • Neu

    Wenn ich das hier so lese bekomme ich ja schon bissel Lust auf so eine Maschine. Aber irgendwie fehlt mir auch der Platz dafür.
    Also muss ich mir den bei anderen mal ansehen.
    Commodore Geräte: VC20, C16, C116, Plus4 (2x), C64, C64 (Umbau), C64 II (2x), C64G, C128, C128 DCR, Amiga 500, Amiga 1200, Amiga 1200 (Umbau), CD32 und mal sehen was noch so kommt :D
  • Neu

    Kann ich verstehen. Ich habe mich damals direkt in diese Bauform verliebt. Nimmt mehr Platz weg als ein Brotkasten, aber ist such etwas besonderes. Meine Rechner warten jetzt schon ungeduldig auf die Tour morgen früh. Dann bisher bald.

    Hackyon
    --------------------------------------------------------
    "Roads ? Where we go we don´t need roads"
  • Neu

    Jo, das Treffen ist vorüber und es war gut. Beiträge dazu an anderer Stelle.

    Das Fazit, das ich aus dem Treffen ziehen konnte ist.....ich muß an meine Platine(n) ran :cry: Ja, leider. Sieht nach viel Kontaktprolemen aus
    und nachdem sich Toast_r sehr viel Mühe gegeben hat (und nicht nur er), konnte man leider nicht einfach ein RAM austauschen und fertig. Da hatte
    jemand mehr Glück als ich . Aber gut, ich konnte endlich einmal das Modul, welches bestimtm 15 Jahre in der Ecke gelegen hatte, zum Testen des
    PET benutzen und siehe da, es kam ein Bild. Jedoch zitterte es, sobald man irgendwo "anklopfte". Also Sockel auslöten, besonders den vom CHAR ROM
    und neue Sockel einlöten. Das kann ich bei dem PET hinbekommen. Muß nur eine neue Pumpe besorgen, meine ist fertig, so gut wie. Bei dem 8032
    sieht die Sache etwas anders aus. Da wurde viel gecheckt und jedesmal eine neue mögliche Fehlerquelle entdeckt. Monitor soll wohl noch OK sein.
    Der hat zum Schluß noch ein Fünkchen auf den Screen gezaubert. Also noch nicht abgeschrieben.
    Danke nochmals an alle.

    Sobald ich neue Erkenntnisse gewonne habe, melde ich mich wieder, bestimmt. :Peace
    Hackyon
    --------------------------------------------------------
    "Roads ? Where we go we don´t need roads"
  • Neu

    Asklia schrieb:

    Helmut, du erwähnst oben auch Beschleuniger Module für die 4040. Ein Link oder ein Bild einer 4040 mit Beschleuniger Add-On würde mich doch sehr interessieren.
    leider habe ich keine bilder von damals.

    Hackyon schrieb:

    Der hat zum Schluß noch ein Fünkchen auf den Screen gezaubert. Also noch nicht abgeschrieben.
    ich vermute, der funktioniert. wird nur nicht angesteuert.

    der tobias @csdragon kommt vom 25.3. bis 29.3. bei mir vorbei :)
    ich hoffe du auch oder wenigsten bitte, bis dahin, deine defekte(n) platinen zusenden.
    dann sehen wir mal nach und versuchen die zu reparieren.

    gruß
    helmut
  • Benutzer online 1

    1 Besucher