Hello, Guest the thread was called990 times and contains 20 replays

last post from tomwax at the

Ein "Neuer" braucht Hilfe mit seinem Amiga 1200

  • Hallo zusammen,


    hab mich heute angemeldet da ich mit meinem Problem nicht alleine sein möchte und hoffe jemand zu finden der mit dem Lötkolben besser umgehen kann als "meinereiner"...


    Ich befinde mich jetzt wohl so langsam in der "ich will nicht Erwachsen werden" Retro laune und hab mir für kleines Geld einen Amiga 1200 (leider Escom Version) erlaubt. Hatte als Bub wohl nen A500 aber dachte mir, nen 1200 geht besser zum Retrozocken :D


    Der Amiga tut seinen Dienst aber ich denke das er mir zukünftig Probleme bereiten wird da er so 30 Sec braucht um ein Bild zu zeigen, klingt für mich nach Netzteil oder Elkos die ersetzt werden müssen und daher wäre ich über Hilfe dankbar...


    Achso, hab gesehen das es auch einen Amiga Stammtisch ? ( Fürth,Nürnberg, Erlangen). Frage : Darf ich auch kommen wenn der noch lebt ?


    Danke für die Aufmerksamkeit !


    XplrA1974 :P

  • Wenn keine Diskette eingelegt ist und keine Festplatte oder ähnliches verbaut ist und das Kickstart Bild erst nach langer Zeit kommt könnte bei einigen Modellen normal sein. Da wissen andere bestimmt auch warum das so ist.

    Defekte 3,5 Zoll Amiga Diskettenlaufwerke bitte nicht entsorgen! Die sind alle noch zu retten!

  • Der Amiga tut seinen Dienst aber ich denke das er mir zukünftig Probleme bereiten wird da er so 30 Sec braucht um ein Bild zu zeigen

    Düfte beim 1200er normal sein!

    Elkos die ersetzt werden müssen

    Die sollten schon ersetzt werden, da sie zum Auslaufen neigen!

  • Hallo zusammen und DANKE !! also das Ihr euch der Sache so schnell annimmt...


    nach 30 Sec kommt die "Diskette" und ich kann dann auch ganz normal arbeiten, spielen, WB einlegen und die Kugelmaus testen :D

  • oh Danke .... ist mir damals nie so lange vorgekommen ;-) hatte da wohl mehr Zeit ...


    mach mir aber Sorgen wegen den Elkos. Der Amiga war ja noch nie offen und somit sind die 22 Jahre alten "Dinger" noch drin...


    hat jemand nen Tipp wo ich noch nen Turbokarte und nen CF Card dazu bekomme... CF Card bekommt man wohl noch aber Turbokarten sind wohl alle...

  • Der Amiga 500 bzw. der A1200 mit dem Original Kickstart 3.0 sind ja auch sofort da nach dem anschalten.


    Individual Computer wird die Budget A1200 Turbokarten in 2019 wieder neu auflegen. Keine Ahnung wann genau.



    Quote

    mach mir aber Sorgen wegen den Elkos. Der Amiga war ja noch nie offen und somit sind die 22 Jahre alten "Dinger" noch drin...


    Ja, die müssen raus. Sonst ist Spaß irgendwann mal vorbei.

  • Du brauchst jemanden der Dir die SMD Elkos tauscht?
    Ich selber muss mich an meinen Boards noch trauen bzw. Lust darauf zu finden. :roll:
    Wenn Dein Thread nicht hilft probiere ein Gesuch im Marktplatz.

    Defekte 3,5 Zoll Amiga Diskettenlaufwerke bitte nicht entsorgen! Die sind alle noch zu retten!

  • weil da das Commodore Logo nicht mehr drauf ist *schnief* achso.. und natürlich das Fehleranfällige HD Laufwerk das in meiner Jugend schon bekannt war...

    Das ist ja nicht fehleranfällig. Es ist halt nur nicht zu einem vollwertigen Amiga Laufwerk umgebaut und daher laufen nicht alle Trackloader. Das kann man aber beheben. Dazu müsstest du aber auch mit dem Lötkolben umgehen können. ;-)

  • Moin zusammen,


    in Fürth... also Franken...


    Hab eh vor den Amiga etwas zu "modden" und da ist das Laufwerk auch fällig ;-) Die normalen Umbauarbeiten bekomm ich hin aber das mit den Elkos... lieber jemand machen lassen der da Erfahrung hat, will ja zukünftig die Kiste nutzen können.

  • Okay. Fürth ist was weit.


    Meld dich im a1k Forum mal an. Da sind nur Amigianer. Da ist bestimmt jemand aus der Gegend der dir helfen wird.


    Du musst dich per Mail an den Forenadmin wenden, da die Registrierung deaktiviert ist.

    --
    Elaay (aka WStyle)
    (C16, VC20, C116, Plus4, C64, C128, C128D, A500, A600, A1000, A1200, A3000, CBM 8032, Atari 520ST)