1541-II Reparatur - finde Fehlerquelle nicht


  • oryeth
  • 1263 Aufrufe 70 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • oryeth schrieb:

    Den Motor selbst hatte noch keiner offen ?
    Nein, entweder er tut oder ist defekt. In letzterem Falle kann man die Mechanik wegwerfen.


    oryeth schrieb:

    Könnte es auch die Mini Steuerplatine links Stirnseite sein ? Kann man hier noch etwas nachmessen ?
    Du hast also eine Newtronics-Mechanik? Poste mal ein Foto. Wenn ja, auf dieser Platine ist ein IC, LAG570, der geht hin und wieder mal kaputt. Gibts auf Ebay, aber ob der das bei dir ist? Ich wüsste jetzt nicht auswendig wie man das ausmessen kann.
  • Gerrit schrieb:

    Du hast also eine Newtronics-Mechanik? Poste mal ein Foto. Wenn ja, auf dieser Platine ist ein IC, LAG570, der geht hin und wieder mal kaputt. Gibts auf Ebay, aber ob der das bei dir ist? Ich wüsste jetzt nicht auswendig wie man das ausmessen kann.
    Es ist eine Chinon FZ-501M Mechanik.

    IC gibts auf dieser, soweit ich sehen kann nicht. Lediglich die Lichtschrankenplatine auf Oberseite, auf Unterseite eine Sankyo Motorsteuer-Platine YG-F1 SB27D
    Bilder
    • Motorplatine.jpg

      317,52 kB, 3.120×4.160, 7 mal angesehen
  • Eine Vermutung zu der defekten Mechanik, welche ich habe, ist diese:

    Durch die vermutliche U12 Kernschmelze der Hauptplatine gegen GND könnte unter Umständen auch die Steurplatine des Motors der Schmelze hingezogen worden sein ?

    Der Steppermotor ruckt lediglich nur kurz an, sofern der R/W Kopf Anschlag zum Drehmotor steht.

    Ergo denke ich, dass der Motor ebenfalls platt ist.

    Einzig, was mir noch einfallen würde:

    Kann man die 12V und GND an einem Pin des Motorsteckers anlegen um zu sehen, ob der überhaupt noch dreht ?

    Müsste ja vom CN4 Pin 3 für GND und Pin 5 für 12V für sein (Pin 1 und 2 des Teckers ist Lichtschranke).
  • oryeth schrieb:

    Kann man die 12V und GND an einem Pin des Motorsteckers anlegen um zu sehen, ob der überhaupt noch dreht ?
    Es sind 3 Leitungen, +12V, GND und das Steuersignal welches den Motor einschaltet wenn es mit GND verbunden ist. Liegen alle an CN4. +12V sollte auf Pin 6 sein, GND sind 4 und 5 und das Steuersignal ist auf Pin 7. Du müsstest also Pin 4, 5 und 7 mit GND verbinden und Pin 6 mit +12V. Dann sollte der Motor laufen.


    Alternativ könnte es auch sein, daß die Floppy auf +12V Überspannung abbekommen hat und deshalb fast alles defekt ist was an +12V hängt. Ja, auch U12 braucht für irgendwas +12V.
  • Gerrit schrieb:

    Es sind 3 Leitungen, +12V, GND und das Steuersignal welches den Motor einschaltet wenn es mit GND verbunden ist. Liegen alle an CN4. +12V sollte auf Pin 6 sein, GND sind 4 und 5 und das Steuersignal ist auf Pin 7. Du müsstest also Pin 4, 5 und 7 mit GND verbinden und Pin 6 mit +12V. Dann sollte der Motor laufen.


    Alternativ könnte es auch sein, daß die Floppy auf +12V Überspannung abbekommen hat und deshalb fast alles defekt ist was an +12V hängt. Ja, auch U12 braucht für irgendwas +12V
    Hab ich nun einmal so angeklemmt. Da Teil bleibt still :cry:

    Provisorisch andere Laufwerksmechanik ans Tauschboard - > läuft :/

    Dann ist von einer defekten Mechanik (defekten Motor und/oder Mini-Steuerplatine auf der Mechanik) auszugehen.
  • Habs nochmals durchgemessen (Hauptmotor):

    Drei Leitungen vom Stecker zur Mini Motorsteuerplatine:

    Orange gegen braun Widerstand: 48,4 ohm
    Orange gegen schwarz Widerstand: 45.6 ohm
    Schwarz gegen braun Widerstand: 2,75 kohm




    Schwarz gegen braun Widerstand: 2,75 kohm = defekt ?!?

    Steppermotor auch noch gemessen (drei Leitungen), zwei Werte ~48 ohm, einer ~98ohm (demnach dieser Motor ok)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von oryeth ()

  • Benutzer online 1

    1 Besucher