Hello, Guest the thread was called1.9k times and contains 22 replays

last post from Vectorhead at the

Wie so oft Schwarzes Bild.

  • Wenn man unbedingt alle MT RAMs tauschen will, weil man sonst nicht mehr schlafen kann, dann müsste man genauso pauschal alle MOS TTL ersetzen.

    Genau das ist das beste, was du machen kannst, wenn du den C64 lange zuverlässig einfach einschalten können willst, ohne Angst zu haben, dass er kein Bild mehr bringt.


    Sorry, aber ist so. Sowohl diese RAM-Typen, als auch MOS-TTL verrecken wie sonst nichts und das auch einfach ohne, dass man die Kiste ständig im Betrieb hat. Nur weil man selbst scheinbar Glück hat und die MOS-TTL oder uT-RAMs halten, heißt das lange nichts für alle anderen.


    Ich habe auch auf einem Board noch 7 uT-RAMs mit 200ns am laufen, einfach um zu sehen, wann es das nächste erwischt. Aber die sind alle auch schon gesockelt, also auch genau so schnell gewechselt. Die halten zwar verdächtig lange schon, aber an den paar Euros sollte es nicht hängen, um das Ding dann für weitere Jahre lauffähig zu halten.

  • Hallo,

    Quote from ADAC

    Tausche mal die 5 µT-Rams gegen neue aus, das wird ziemlich sicher das Problem beheben.

    Heute habe ich meine RAM´s bekommen, natürlich sofort den Lötkolben gestartet und einen µT-Ram nach dem anderen ausgelötet, Sockel reingelötet......
    Entweder waren mehrere defekt oder es war wirkich der letzte den ich in Angriff genommen habe. (muss erst noch alle durch testen)
    Auf jeden Fall war der letzte U10.
    Und siehe da:


    :ChPeace


    Schon der 2´te Cevie den ich Dank Eurer Hilfe wieder zum Leben erwecken konnte.


    Ihr seid die Geilsten. :love:
    Vielen Dank wieder mal für Eure Hilfe.


    So dann werde ich den nächsten in Angriff nehmen. :search: