Amiga 2000 SCSI Festplatte an Oktagon 2008 Controller auf der 2.1 Workbench nicht sichtbar


  • Sidasmo
  • 84 Aufrufe 3 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Amiga 2000 SCSI Festplatte an Oktagon 2008 Controller auf der 2.1 Workbench nicht sichtbar

    Hallo liebes Forum 64,

    vorab mal - wer bin ich eigentlich :)

    Mein Name ist Michael, ich bin neu im Forum 64 und lebe mit einem kleinen Computermuseum für Homecomputer der 70er und 80er im schönen Rheingau.
    In regelmäßigen abständen (meist im Winter ;) greife ich mir einen meiner Schätze und fange an daran zu basteln oder zu spielen.......

    Aktuell ist der Amiga 2000 dran.

    Habe folgendes Problem:

    Meine 81 MB SCSI Platte wird auf der Workbench nicht angezeigt.
    Der Rechner bootet jedoch von der Platte, der Zugriff wird am Laufwerks Led gezeigt.
    Der imscsi.device ist in den HDTools eigetragen.
    Beim Booten wird die Platte im Boot Menü angezeigt.
    Ganz Strange - in der Shell sehe ich die Platte und den Inhalt - kann auch die Plattengröße abfragen .... alles da, nur eben nicht das Plattenpictogram auf der Workbench Oberfläche :cry:

    Woran kann es liegen ?

    Habe folgende Konfiguration:
    Amiga 2000
    Workbench 2.1
    Oktagon 2008 SCSI Controller
    SCSI Festplatte / 81 MB
    Keine weiteren Devices am Controller
    Platte ist im HDTools angemeldet und sichtbar - Partition ist gesetzt
    Laufwerk in der Shell - Programme können aus der Shell aufgerufen werden.


    LG aus dem Rheingau
    Michael