Hello, Guest the thread was called804 times and contains 3 replays

last post from Obelix 20960 at the

Atari 1040 STFM Bildfehler

  • Hallo,
    ich habe bei meinem Atari 1040 STFM ein seltsames Bildproblem. Innerhalb der farbigen Flächen (Desktop und Spiele) laufen vertikal Zickzak-Linien. Ich habe den Atari via Scartkabel direkt an verschiedene TVs (Flatscreen TFT) und per Scart->HDMI Konverter an verschiendene TFT Monitore angeschlossen und immer das gleiche Bild erhalten.
    Über den TV-Modulator sind die Zickzack-Linien innerhalb der farbigen Flächen zwar weg, aber dafür sind die seitlichen Ränder von Fenstern und dem Screen des Desktop so gezakt. Hat jemand eine Idee woran das liegen könnte?


  • Ich würde mir jetzt nicht allzu große Sorgen machen! Diese Zickzack Streifen würde ich als "Scalierungsfehler" Deines Flatscreens bezeichnen! Der Hintergrund des farbigen Desktops ist grün - also auch kein Farbfehler!


    Ich habe auch gerade erfaßt: Du wendest einen HDNI Konverter? Dann würde ich sagen: Sei dankbar, überhaupt so brauchbare Bilder zu erhalten! Aber einen Tipp habe ich, falls es sich hier tatsächlich um einen STfM handelt und Du einen freien Video-Eingang (Chinch - bei heutigen Fernseherm können aber auch Klinkenbuchsen verbaut sein, dann liegen passende Chinch-Adapter bei) hast: Nimm eine ausgediente Chinch-Leitung für Stereoanlagen, entferne an einem Ende die Stecker und löte an die Innenleiter zwei benachbarte Stifte einer abbrechbaren Stiftleiste, die Du vorher abgebrochen hast. Die Kabelschirme lötest Du zusammen und an einen einzeln abgebrochenen Stift! Die benachbarten Stifte kommen in Pin 1+2 und der Einzelstift in Oin 13 der Monibuchse! Nun schließt Du die von Pin 1 kommende Leitung an den weißen Audio Eingang und den von Pin 2 an den gelben Video Eingan. Kannst Du mit dem dadurch erhaltenen Bild etvas besser umgehen?


    Achtung! Das funktiniert nur an STE's und den alten modulatorbestückten ST's! Bei den Modlosen STs ist der "CSync"-Pin (Pin 2) unzureichend beschaltet und ber Bildschirm bleibt dunkel, evtl. mit "erahnbaren" Desktop!

  • Naja, es sieht halt sehr seltsam aus. Das Kabel ist ein vorkonfektioniertes Din13/Scart Kabel von Ebay. Ich hatte bisher das Kabel an beiden Enden optisch überprüft und keine losen Pins gefunden. Alles sauber verlötet. (die RGB Leitungen sehen gut aus). Ich werde nochmal prüfen ob es alle Farben betrifft. Gegebenenfalls noch mal alle Pins durchmessen.



    Übrigens Der HDMI Converter/Upscaler liefert mit dem Amiga ein wirklich gutes Bild. Beim ST kommt es auf den Monitor bzw Eingang an. Bei meinem ASUS 27" ist das Bild über HDMI sehr rauschig. Über meinen Samsung SM710T über HDMI-DVI Adapter ist das Bild sehr rauscharm und scharf. Direkt an meinen alten 40" Samsung Flat TV via Scart schlechter wie über den Upscaler in den HDMI Eingang.

  • Bist Du das?
    Ich bekomme auf Atari Home irgendwie keinen Zugang mehr bzw. kann mich nicht mehr registrieren, nachdem man mich dort rausgeekelt hat und ich im Ärger meinen Account gelöscht habe!


    Falls ja: Zu Deinem Flachband für den GOTEK Einbau habe ich folgenden Tipp: besorge Dir ein Floppy Kabel für PC, schneide es oberhalb vom 1. Laufwerkstecker ab. Dann hebelst Du vorsichtig am Mainboardstecker mit einem kleinen Schraubendreher die Schneid-Klemm-Abdeckung ab und entfernst den Stecker. Dann tust Du desgleichen an dem Flachbandkabel im ST (ist auch Schneid-klemm - auch wenn verlötet), mußt aber daran denken, daß Du die Abdeckung wieder brauchst! Jetzt fädelst Du das neue Kabel mit den schon vorhandenen Schneid-Klemm Löchern auf die Vorrichtung im Atari und hast für die Zukunft ein Kabel, daß in jedem Fall lang genug sein wird!