Hello, Guest the thread was called2.5k times and contains 60 replays

last post from ch1ller at the

Frage zum C128D - Sicherung brennt duch bei Betrieb mit Datasette

  • Den ersten Modus, den Du gewählt hast, ist der Durchgangsprüfer, der Piept wenn eine direkte Verbindung (meist <50 Ohm) besteht, zum Messen ist dieser Modus ungeeignet.

    Der Durchgangsprüfer ist meiner Meinung nach sehr wohl geeignet, um einen Kurzschluss zwischen Emitter und Collector beim Transistor festzustellen (dito eine durchgeblasene Z-Diode). Wenn da was angezeigt wird, auch ohne piepsen, ist was faul. Und es "riecht" hier nach einem durchgegangenen Q301 oder aber nach einer Z-Diode, die unterbrochen ist. Beides ließe den Datasettenmotor dauerhaft mit (fast) 9 V UNREG laufen. Wenn Q301 und CR301 beide durchlegiert sind, würde 9 V UNREG kurzgeschlossen, auch das ließe die Sicherung hochgehen, allerdings unabhängig von der Datasette.


    Daher mein Vorschlag, auf Kurzschluss von Q301 und CR301 zu prüfen. Und das geht meiner Meinung nach auch mit dem Durchgangsprüfer einwandfrei.

    Der zweite Modus ist der Diodentest, der ist für die gestellte Messaufgabe auch nicht geeignet.

    Auch das stimmt meiner Meinung nach nicht, der Diodentest beaufschlagt das Messobjekt mit einem bestimmten Strom, misst die Schleusenspannung und zeigt diese an. Wenn da "000 mV" angezeigt wird, ist ein Kurzschluss vorhanden. Wird in der Gegend von "500" bis 700" angezeigt, ist die Diode OK. In die andere Messrichtung sollte nichts angezeigt werden. Der Transistor darf hier zwischen C und E in beide Messrichtungen keinen Wert liefern (Ersatzschaltung: zwei antiserielle Dioden -> kein Durchgang), sonst ist er "durch".

    Am Besten die einfache Widerstandsmessung verwenden, da wo das Ohm-Symbol im Display erscheint.

    Kann man machen, allerdings in der Schaltung wird man da "irgendwas" messen, weil da jede Menge Zeug, u, a. wie oben erwähnt der 5 V-Zweig des Schaltnetzteils über den 110 Ohm-Widerstand, dranhängt.


    Daher am besten für alle diese Fälle: Bauteile auslöten. :)

  • Daher am besten für alle diese Fälle: Bauteile auslöten. :)

    Ich wart jetzt erstmal die neuen Löt-Spitzen ab.. Die aktuelle mit ~1mm Bleistift Spitze iss einfach zu dünn um gescheit anzusetzen (mal probeweise an ner alten Platine bissie getestet).
    Bin vielleicht auch etwas grobmotorisch veranlagt :rolleyes:


    Und wenn mein Vadder (der grad 100km weiter im Krankenhaus Chaos schiebt) mir keinen Strich durch die Rechnung macht, dann kommt DHL damit heute an..
    Wenn ich Pech hab muss ich da hin... Der dreht seit Tagen völlig am Rad und Mutter/Schwester sind schon reif für die Klapse... :cursing:

  • Sicherungen *check*
    Lötspizten *check*
    Bleihaltiges Lötzinn *check*
    Multimeter *check*


    ch1ller *meeep* Na klar - gleich ab nach Frankfurt ins Krankenhaus um Vadder anzuschnautzen, damit er dort bleibt und sich behandeln lässt und nicht wieder sich nach hause entlässt..... :cursing:X(


    Ungelogen.. 3x am Tag verteilt heute Lötkolben in die Hand genommen.. 3x dann Anruf von der Mutter wf. Vadder... :S

  • Auch das stimmt meiner Meinung nach nicht, der Diodentest beaufschlagt das Messobjekt mit einem bestimmten Strom, misst die Schleusenspannung und zeigt diese an. Wenn da "000 mV" angezeigt wird, ist ein Kurzschluss vorhanden. Wird in der Gegend von "500" bis 700" angezeigt, ist die Diode OK. In die andere Messrichtung sollte nichts angezeigt werden. Der Transistor darf hier zwischen C und E in beide Messrichtungen keinen Wert liefern (Ersatzschaltung: zwei antiserielle Dioden -> kein Durchgang), sonst ist er "durch".

    So, da ich jetzt überhaupt nimmer weiss in welcher MM Einstellung ich jetzt messen soll hab ich mal den Diodentest wie oben erwähnt genommen. Transistor ist ausgelötet...


    Bezeichnung vom Transistor ist D313 E7K3





    B (ROT) - E (COM) = 0,615V
    E (ROT) - B (COM) = 0
    B (ROT) - C (COM) = 0,614V
    C (ROT) - B (COM) = 0
    E (ROT) - C (COM) = 0
    C (ROT) - E (COM) = 0


    Und bei der Diode CR301 kommt 0,733V bzw 0 raus

  • Der Diodentest passt hier auf jeden Fall.


    Ich nehme mal an, es kommt nicht "0" heraus sondern "OL"? "OL" soll wohl sowas wie "overload" heißen, jedenfalls das genaue Gegenteil von 0, nämlich "unendlich" (im Snne von "unendlicher Widerstand" = kein Durchgang). "0" wäre nämlich ein Kurzschluss, aber das ist praktisch unmöglich, weil die Gegenrichtung ja passt.


    Insofern wären die Messwerte OK, Transistor und Diode ganz. Die Zenerspannung der Z-Diode von 6,8 V in Sperrrichtung ist zu groß, als dass das Messgerät diese messen könnte, daher "OL"


    Wenn du jetzt die Bauteile draußen hast, fliegt dann die Sicherung immer noch?

  • Wenn du jetzt die Bauteile draußen hast, fliegt dann die Sicherung immer noch?

    Öööhm... Also ich hab das ganze Board jetzt ausgebaut... Kann ich das denn So jetzt überhaupt offen betreiben?


    Falls ja, muss ich zum/beim Betrieb das Floppy-Laufwerk auch wieder iwie ans Board anklemmen oder reicht zum Betrieb das Netzteil + Board an nen Monitor/TV zu hängen?

  • Ich nehme mal an, es kommt nicht "0" heraus sondern "OL"? "OL"



    Wenn du jetzt die Bauteile draußen hast, fliegt dann die Sicherung immer noch?

    Ja genau, das was er auch beim Einschalten zeigt... 0 hieß es tut/tat sich nix beim Messen


    Rechner läuft wie vorher auch (so vor 5-10 Jahren *lach*) <3
    Sicherung bleibt wie vorher auch erstmal drinnen und geht nicht durch.


  • Sehr merkwürdig ... und die Datasette ist sicher OK?

    Läuft zumindest einwandfrei ohne Probleme an inzwischen 2 C64C (einer ging ja wegen Grafikfehler an den Verkäufer zurück, da war ich mir noch nicht sicher obs vielleicht doch an der Datasette lag. War aber der Cevi der ne Macke hatte). Hab dabei auf beiden Rechnern auch mehrere Games geladen, gezockt und auch mal das Azimuth benutzt gehabt.


    Zu dem ausgebauten Transistor hab ich aber generell noch ne Frage...


    Beim Schaltplan für den C128DCR steht bei Q301 als Transistor 2SD880.
    Wenn ich den vorhanden Transistor D313 E7K3 mal google kommt was mit 2SD313 raus
    Ist der 2SD313 wirklich kompatibel?


    http://www.el-component.com/bipolar-transistors/2sd880
    http://www.el-component.com/bipolar-transistors/2sd313

  • Ja, sind ungefähr gleichwertig. Beides sind NPN, beide haben max. 3 A Kollektorstrom, 30 W max. Verlustleistung, die Stromverstärkung ist ungefähr gleich (beim 313 variiert sie stärker). Also daran sollte es nicht liegen.


    Lass mal die Bauteile draußen und miss von "C,3" nach "A,1" auf Durchgang, nicht dass da noch irgendwo ein Schluss ist. Wenn da nix ist, dann müssen wir weiter vorne in der Erzeugung der "9 V UNREG" schauen.

  • [ Redirected from Assy 250469 Rev B - kein Takt ]

    Ich hab da noch einen alten Patienten.. Falls Du dich erinnerst :bgdev


    Frage zum C128D - Sicherung brennt duch bei Betrieb mit Datasette

    Ach, der läuft immer noch nicht? Gut, inzwischen kannst du besser löten, Schaltpläne lesen, messen ... dann mal ran an den Speck und eine aktuelle Fehlerbeschreibung bitte. :P

  • Ach, der läuft immer noch nicht? Gut, inzwischen kannst du besser löten, Schaltpläne lesen, messen ... dann mal ran an den Speck und eine aktuelle Fehlerbeschreibung bitte. :P

    Naja, da sich ja noch nichts geändert hat ist die Fehlerbeschreibung die Gleiche :)


    Bei Benutzung einer Datasette fliegt die Sicherung raus.. Aber halt nicht immer.. Sprich es passiert irgend wann mal.. Und auch mal nicht... :nixwiss:

    Aktive Reproduktion nicht möglich... Und natürlich auch keine Ahnung, was es bewirkt... Datasette hängt z.B. immer dran also an und abstecken iss nicht das Problem.


    Ich weiß.. sehr schwierig da überhaupt irgendwo anzusetzen... Da ich inzwischen ja mehrere Datasetten hab, müsste ich mal ne andere nutzen und schauen, ob im Betrieb dann noch was passiert...


    Da fällt mir ein.. der der kostbare D313 muss ja auch wieder rein .. der fliegt seit Monaten in der Schublade rum...und geht beim Umzug nächsten Monat sicher verloren...:whistling:


    Man kommt ja irgendwie zu nix....

  • Da ich inzwischen ja mehrere Datasetten hab, müsste ich mal ne andere nutzen und schauen, ob im Betrieb dann noch was passiert...

    Das wäre mal ein Ansetzpunkt, ja.


    Strom hast du glaube ich auch noch keinen gemessen, das würde mal zeigen, ob es eine dauerhaft zu große Belastung ist oder ob irgendwann eine "Stromspitze" daher kommt.


    Von daher:

    • Ein Multimeter an den 9 V UNREG-Zweig zum Spannung messen.
    • Ein Multimeter als Strommesser in den Sicherungshalter einschleifen (Sicherung einseitig raus, ein Pol des Multimeters an den Sicherungshalter, ein Pol an die herausstehende Sicherung).
      (Du hast doch mittlerweile mehr als eines, oder? :P )
    • Herumspielen, :D
  • Die Sicherung kann ja nur fliegen, wenn eine zu große Last da ist.


    Einen Kurzschluss halte ich für ausgeschlossen, da es ja nur Zeitweise ist.


    Die Sicherung geht nur kaputt wenn die Datasette daran ist oder auch so ?


    Sonst könnte man den Datasettenport ausschliessen,. wenn es auch ohne passiert.

    Für Gleichberechtigung im Bundestag : Linke Frauen fordern mehr Rechte.


    Arm dran : Versicherter Pianist in Geldnot scheitert an Selbstambutation.


    Pincode Erkennung demnächst nur noch per Spracheingabe.