MiSTer: inoffizieller MiST-Nachfolger


  • ZeHa
  • 18761 Aufrufe 306 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Versuche gerade noch das 50Hz Video optimal wiederzugeben.. ist ein ziemlicher Aufwand.
    Habe nun einen alten PC mit Windows am TFT-Monitor, und dort eine Custom-Resolution erstellt mit 1920x1080@50Hz. Musste extra ein VGA-Kabel heraus kramen, weil der Monitor am DVI-Port die 50Hz mit einer nervigen Meldung "Ungültiges Signal" in der Bildmitte quittiert , obwohl er das Signal offensichtlich problemlos darstellen kann... am VGA-Port beschwert er sich darüber nicht.
    Das Video habe ich heruntergeladen und eben es lokal über den MPC-BE wieder, mit aktiviertem VSync.
    Habe es noch nicht länger betrachtet, weil mich im Moment noch kleine flackernde Artefakte stören, die hier und da mal im Bild aufblitzen.
    Dass dieser TFT bei 50Hz grundsätzlich etwas abgehackter wirkt (sieh UFO-Test) als eine Röhre liegt ja in der Technik, da kann man wohl nichts gegen tun.
    Ich versuche gerade herauszufinden, ob da evtl. noch eine Skalierung beim Uploader stattfand, die zu Rundungsfehlern führte, oder ob es die Kompression ist :)
    Evtl. muss ich Video noch die Ränder abschneiden, und die Ursprungspixel auf Bildschirmpixel strecken, falls es sich herausstellt, dass die Spiele skaliert wurden..

    Wie würde man auf dem miSTER eigentlich mit den flexiblen Auflösungen des Amiga umgehen, also Overscan usw? Skaliert er die in Software hoch? Oder ist das implentiert?

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Starkiller ()

  • Neu

    Nachdem mein Mister mittlerweile recht zuverlässig läuft, bin ich nun am "Feinschliff". Da gerade beim C64 die Wartezeiten auf das Floppylaufwerk ein wenig den Spielfluss hemmen, bin ich auf JiffyDOS gestossen. Sollte ja mit dem MiSTer kompatibel sein. Ich habe mir das notwendige boot.rom entsprechend der "offiziellen" Prozedur für den MiSTer erstellt:

    atari-forum.com/viewtopic.php?…13&hilit=jiffydos#p350013

    Es scheint auch erkannt zu werden. "JiffyDos" erscheint auf dem Startbbildschirm und die Shortcuts funktionieren. Aber er lädt nicht schneller als vorher. Habe es mit "Shift-Run/Stop" probiert. Auch mit der normalen Ladeprozedur. Keinerlei Beschleunigung. Habt Ihr hier andere Erfahrungen gemacht?
  • Neu

    Und hier das Ergebnis eines Bastelsonntags:

    IMG_20181216_182310s.jpg IMG_20181216_182141s.jpg

    Für ein improvisiertes Gehäuse aus Plexiglas, dass nur von Heißkleber zusammengehalten wird, gar kein so schlechtes Ergebnis...

    Allerdings ist es unmöglich die kurzen Seiten noch zu schließen. Die Aussparungen für die ganzen Stecker wären dann doch etwas zu viel des Guten. Da muss dann wohl doch irgendwann der 3D-Drucker ran für ein richtiges Gehäuse.
  • Benutzer online 1

    1 Besucher