A2000 batterie ausgelaufen, wie weiter vorgehen?

  • The_Dhel schrieb:

    Also ich finde die Diskusion ganz interessant! Einfach zu hören, wie andere es gemacht haben. Habe mich aber auch mal in A1K Forum angemeldet
    Ich kann Dir sagen daß ich vor einiger Zeit einen 2000er nach der Reinigung nicht richtig
    repariert habe, nach dem Motto "was solls, das Ding läuft ja".

    Am Ende war der Aufwand wesentlich höher weil es unter diversen ICs weiter gegammelt hat,
    da kommt man ohne Auslöten einfach nicht hin.

    Deswegen würde ich heute nur noch den "Rundumschlag" machen und alles ablöten was entfernt
    mit der Lauge in Verbindung gekommen ist, dann richtig putzen und Leiterbahnen sowie VIAs
    checken.

    Leiterbahnen zu verfolgen ist in diesem Zustand auch wesentlich einfacher weil man eben unter
    Umständen direkt sieht wo eine Leiterbahn hin geht, ohne raten zu müssen welchen Bogen sie
    unter einem IC macht.

    Ist aber Deine Entscheidung, meine Erfahrung mit einer "Putzreparatur" war extrem schlecht.

    Chris
  • BlueBird schrieb:

    Zum Schluss ist wieder der " alte " neue Akku drauf <X

    Da gehört eine Knopfzelle hin :D
    Nö, die Geräte gehören einfach nur regelmäßig an den Strom bzw. der Akku nicht ewig entladen auf der Platine. Obendrein können sogar die Knopfzellen auslaufen - siehe: Roland Sound Canvas 88 wo das aktuell zu nem echten Problem wird.
  • Jehuty schrieb:

    Das ist nicht dein ernst ?
    Doch, ist es. Ein so behandelter A2000 läuft seit Jahren. Loser Lötstopplack runter, mit Essig abgewischt, mit Alkohol/Wassergemisch nachgespült, fertig.

    Wenn natürlich Bauteile defekt sind müssen die gewechselt werden. Ein bisschen Grünspan an den Pins ist aber kein Zeichen von 'defekt'. Ebenso muss man natürlich durchgefressene Leiterbahnen flicken.
  • Ich meinte die 2 leiterbahnen paar mm über den 2 lötpunkten vom akku unten wo blank geputzt wurde, zwischen den fetten masseflächen, von wo die kommen und wo die hingehen weiß ich nicht...bei meinem sind die glaube ich beschädigt und wenn die relevant sind würde mich nicht wundern, daß er nicht läuft (schwarzes bild laut vorbesitzer, akku hat er vor jahren ausgelötet):

    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • Ja klar, wollt nur mal vorab in erfahrung bringen was das für 2 leiterbahnen sind. Der A2000 kommt bei mir erst in ein paar monaten dran was reperaturversuch angeht. Hab nur mal kurz reingeschaut. Zu gegebener zeit gibts dann nen thread darüber.
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • ReTroVisionist schrieb:

    Nö, die Geräte gehören einfach nur regelmäßig an den Strom bzw. der Akku nicht ewig entladen auf der Platine. Obendrein können sogar die Knopfzellen auslaufen - siehe: Roland Sound Canvas 88 wo das aktuell zu nem echten Problem wird.

    Warum sollte der regelmäßige Stromanschluss dem Akku gut tun?
    Zwar hält ein Litium-Akku länger, wenn er eine Ladung zwischen 20% und 80% hat, aber gilt das uneingeschränkt auch auf ein NiCd-Akku?
    Darüber hinaus hat der Amiga keine Lade-Elektronik. Das heißt es wird geladen auch wenn der Akku bereits voll ist. Somit ist diese Aussage wohl etwas fad.
    Auch ist anzumerken, dass es heutzutage keine NiCd-Akkus mehr gibt und man hier auf die NiMH ausweichen muss. Diese besitzen andere Eigenschaften, die beim Laden/Entlanden zum tragen kommen. Da der Amiga keine Lade-Elektronik besitzt wirst du niemals die max. Lebensdauer dieses Akkus erreichen und das Auslaufen ist damit recht sicher.

    Knopfzellen können auslaufen, wenn es Nasszellen sind. Hier gibt es sowohl trockene als auch nasse Zellen. Ohne genaue Angabe welche du da verbaut hast ist deine Aussage ohne sinnlos.
    Bau eine 2032 (oder wenns ne dünne sein soll 2016) ein und diese wird nicht auslaufen. Sperrdiode nicht vergessen!
    Neo Geo AES 3-4 || Apple IIe || C64 ASSY 250425 || A500+ || A1000 (GB-Edition) || A3000D rev.9.01 || A4000D rev.B
  • Gerrit schrieb:

    Jehuty schrieb:

    Das ist nicht dein ernst ?
    Doch, ist es. Ein so behandelter A2000 läuft seit Jahren. Loser Lötstopplack runter, mit Essig abgewischt, mit Alkohol/Wassergemisch nachgespült, fertig.
    Wenn natürlich Bauteile defekt sind müssen die gewechselt werden. Ein bisschen Grünspan an den Pins ist aber kein Zeichen von 'defekt'. Ebenso muss man natürlich durchgefressene Leiterbahnen flicken.
    Na dann hast du Glück gehabt. Das was du da gemacht hast ist einfach nur Pfusch. Und Grünspan ist ein Zeichen von Kontaktproblemen.
  • Alles in dem Bereich mit Aceton vorsichtig sauber machen. Mit ISO nach spülen. Was weiter angegriffen ist, vorsichtig mechanisch entfernen.

    Angegriffene Bauteile im Bereich reinigen oder ersetzen wenn möglich.

    Mache dieses seit über 25 Jahren, wenn Kunden Geräte zu uns bringen wo Akkus oder Batterien ausgelaufen sind.

    Gruß Spider
    Nichts ist so wie es scheint
  • Jehuty schrieb:

    Das was du da gemacht hast ist einfach nur Pfusch. Und Grünspan ist ein Zeichen von Kontaktproblemen.
    Bei eingelöteten ICs? Wohl kaum. Da ist etwas Grünspan reine Kosmetik.

    Ihr könnte gerne alles auslöten und ersetzen. Leider gibt es bei solchen Aktionen immer ein nicht gerade kleines Risiko weitere Schäden zu verursachen, das Forum ist voll von 'Ich hab x ersetzt und seitdem geht gar nichts mehr'. Ich versuche deshalb immer minimal invasiv zu arbeiten und bisher funktioniert das.
  • Ich gebs aus - oben auf den Bildern hats Grünspan auf dem CPU Sockel - der muss raus !
    Und wenn die Pins eingelöteter ICs Grün sind kann auch da was drunter sein.

    Es gibt genauso viele Berichte von leuten die meinten sie hätten Repariert und wenig Später lief dann doch X oder Y nicht.
    Grad beim 2000er mit dem CPU Slot und Zorro erweiterungen kann sich da viel verstecken.
    Gibt grad wieder ein threat im a1k wo der Akkuschaden gelöst war und jetzt doch einige Zorro Karten nicht laufen.
  • Jehuty schrieb:

    Und wenn die Pins eingelöteter ICs Grün sind kann auch da was drunter sein.
    Was soll da drunter sein? Das was aus dem Akku ausläuft ist KOH, Kalilauge. Über die Zeit wandelt sich das mit dem CO2 in der Luft zu Kaliumkarbonat um und ist damit schonmal deutlich weniger agressiv. Was dann noch da ist wird vom Essig in Kaliumacetat umgewandelt. Das und noch vorhandenes Kaliumkarbonat löst sich gut in Wasser, wird also problemlos abgespült.


    Jehuty schrieb:

    oben auf den Bildern hats Grünspan auf dem CPU Sockel - der muss raus
    Muss er nicht solange der Rechner funktioniert. Wenn die Laugenreste weg sind passiert da nichts mehr. Sollten Pins durchgefressen sein sieht es anders aus, dann muss der Sockel natürlich ersetzt werden. Aber dann läuft der Rechner auch nicht mehr.


    Jehuty schrieb:

    Gibt grad wieder ein threat im a1k wo der Akkuschaden gelöst war und jetzt doch einige Zorro Karten nicht laufen.
    Dann wurden nicht alle defekten Leiterbahnen gefunden. Oder die Fehler erst bei der Reparatur eingebaut. Ist gar nicht so selten.
  • Da muß ich Gerrit zu 100% zustimmen, handhabe ich auch immer so, dieses "alles muß raus" ist Quatsch, und macht wirklich meistens noch mehr kaputt.

    In einem meiner 2000er z. B. waren nur 2 Kontaktfedern vom CPU-Sockel angefressen. Diese hab ich einzeln ersetzt, das geht bei Federsockeln problemlos. Das ist jetzt ca. 5 Jahre her, und die Kiste läuft noch heute.
    Wer die Ironie findet, darf sie behalten ^^
  • Hallo,
    so wollte mich auch nochmal melden, nachdem ich die letzten Tage sehr wenig Zeit hatte und diese "Pfusch"-reparatur angestoßen hatte.

    Ich denke halt wie Gerrit :dafuer: , erstmal die weitere Zerstörung aufhalten, und dann erstmal ausgiebig testen. Vielleicht muß man dann halt einfach ein zweites mal ran!
    Wie ich sagte, mein Amiga2000 geht nach der "Pfusch"-reparatur wie am ersten Tag, sah aber nicht ganz so wild aus.

    Grüße Thomas