Hello, Guest the thread was called6.2k times and contains 111 replays

last post from katarakt at the

A2000 Netzteilrestaurierung...

  • Leider noch nicht, ich habe sie noch nicht wieder angerührt - habe SO viele Baustellen aktuell, muss mich da mal systematisch ran machen...
    1 oder 2 C64er - 1 defekt und geht gar nicht, der andere ist ungewiss
    1 C128er nach Floppytausch noch nicht getestet & GEOS-ROM noch nicht gesteckt...
    1 A500er Platine aufgerüstet auf 1 MB, aber bootet nun nicht mehr
    2 A1200er Transportschaden?!? / noch mit alten Elkos...
    4 A2000er - ohne Netzteile, 3 Boards müssen noch restauriert werden...
    1 CD32 - noch alte Elkos drin...
    und indirekt 1 A4000er - Netzteil restauriert, aber noch nicht wieder eingebaut


    Jetzt fange ich mal mit den 64ern und dem A500 an mit "externer" Hilfe bei der Fehlersuche und Reparatur hoffentlich - dann geht es Schritt für Schritt weiter...
    Muss mir auch noch ne Lötstation zulegen und kann mich gerade nicht entscheiden... ;(
    Und meinen Arbeitsplatz muss ich mir zusammenbauen, damit ich auch mal zuhause was löten und basteln kann... ;(;(

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Boulderdash64 : Ok, wollte halt mal nachfragen.
    Ja, eine gute Lötstation ist sehr sinnvoll. Gibt hier auch einen langen Thread dazu. Darin habe ich eine Weller Lötstation WTCP-S oder WECP-20 empfohlen. Gebraucht sind die auch voraussichtlich ohne Wertverlust. Hängt natürlich auch vom Budget ab, das Du investieren möchtest. Aber dazu kannst Du ja in dem anderen Thread mal Lesen. Der steht in der C64-Reparaturecke.

  • Hi Schmitti - in den verschiedenen Lötstations-Threats stöbere ich schon eine Weile umher - das Problem dabei ist: nimm 20 Leute und frage um Rat, wirst Du dort 20 verschiedene Vorschläge bekommen - oder FAST... ;(:D:D


    Jedenfalls grübele ich noch... ERSA / Weller / ZD-9?? - oder doch was ganz anderes?


    Thema WOLKE - bin jetzt drauf, kann mir auch diverse Pfade und Verzeichnisse ansehen - nur hochladen geht offenbar nicht?!?


    der einzige Pfad, den ich öffnen kann ist: 0:/users/forum64/


    Na ich packe es mal dort hinein, aber ich habe keine Ahnung, wo es dann landen wird?!?!
    ?(?(


    Denkste! Übertragung Fehlgeschlagen - egal, in welchem Verzeichnis ich es versuche - die Übertragung ist nur autorisierten Benutzern erlaubt...
    Das UPLOAD-Verzeichnis kann ich nicht mal öffnen...


    Also irgendwie nicht so wirklich befriedigend...
    Warum muss eigentlich immer ALLES so kompliziert sein??

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Boulderdash64 : Klar, zu den Lötstationen gibt es viele Meinungen. Mit Weller habe ich bereits viel gearbeitet, ist super, Ersa auch eine Zeit lang, fand ich auch gut. So eine ZD-Station hat ein Freund. Das Ding kann ich nicht empfehlen. Wir hatten eine längere Lötsession und der Lötkolbenhalter zeigte sich nicht Temperatur fest und ist "angeschmolzen". Das hat mir gezeigt, dass das Material nichts Dauerhaltbares ist. Da sind die Weller um Längen besser. Müssen die auch sein, da die für den Dauereinsatz in der Industrie/Handwerk ausgelegt sind. Das ist Ersa allerdings auch.
    Jedenfalls viel Erfolg bei der Auswahl. Meine Empfehlung: Nimm etwas, dass stabil im Werterhalt ist. Das kann man notfalls wieder zum Einkaufskurz verkaufen und hat keinen nennenswerten Verlust, wenn Dir das Gerät am Ende nicht zusagt.

  • auch kurz mal OffTopic - auch wenn es sich gerade albern anhört neben Weller & Ersa - wobei ETWAS ON-Topic kommt gerade rein - meine laufenden Netzteile vom A2000 habe ich ebenso wie die nicht funktionierenden mit ner ERSA-RDS80 ent- und wieder neu gelötet ;-) - jedenfalls habe ich gerade ein Auge auf ne Toolcraft mit 80W (analog) für 85 Euronen geworfen - im Gegensatz zur ERSA sogar antistatisch ausgelegt und mit 10 Jahren Garantie...
    Aber noch ist nichts gekauft... ist schwer, sich zu entscheiden. Aber der Gedanke mit dem Werterhalt hat auch was...


    Aktuell katalogisiere ich erst mal alle Rechner, um endlich etwas Ordnung rein zu bekommen und mal sehen, ob ich mich dabei systematisch zu den Netzteilen vorarbeiten kann...


    Wenn ich den Schaltplan der anderen NT zerlegt bekomme, könnte ich die einzelnen Seiten HIER einstellen - muss mir mal ein PDF-Zerlegungs-Tool suchen...

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • A2000 Netzteile... bald kommt die kalte Jahreszeit und hoffentlich auch wieder mal Zeit und Gelegenheit zum Basteln...
    Bin über den Sommer keinen Schritt weiter gekommen, was die NT angeht - ich habe sogar noch jede Menge Arbeit dazu bekommen - habe nämlich nen A500, nen A2000 und nen A4000 PPC geschenkt bekommen, die auch alle aufgearbeitet werden müssen...
    Und dabei liegen auch jetzt schon 3 A2000 Platinen in halb bearbeitetem Zustand hier herum und müssen noch vom Batterie-Euf befreit und neu bestückt werden... Und sogar der A500 hat nen Batterieschaden...



    ;(;(;(


    Ach ne Lötstation ist inzwischen da - ne analoge von Conrad... ich hoffe, sie taugt was, aber Conrad gibt darauf 10 Jahre Gewährleistung...

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • habe nämlich nen A500, nen A2000 und nen A4000 PPC geschenkt bekommen, die auch alle aufgearbeitet werden müssen...

    Wobei man sich trefflich streiten kann ob man ein funktionierendes Netzteil überarbeiten muss. Bisher habe ich das überhaupt nur bei einem Netzteil machen müssen weil da ein Elko zum Kurzschluss mutiert ist und es eben nicht funktionierte. Bei einem anderen hatte ich die Elkos draußen, durchgemessen, für gut befunden (Abweichung der Kapazität unter 10%) und wieder eingebaut. Läuft immer noch.


    Alle anderen wurden nur auf optische Probleme und lose Kabel kontrolliert. Letztere waren das Problem im Netzteil meines A2000A, die Flachstecker über die das Netzteil seinen Strom bekommt hatten gebrochene Lötstellen. Ein Wunder, daß es noch funktionierte...

  • Tja, das ist natürlich die Frage... Mir wurde DRINGEND davon abgeraten, die Netzteile nach so langer Zeit einzuschalten, also sprich die Rechner natürlich - "...wer weiß, was Du Dir damit alles zerschießt!!!" Also hab ich den Netzschalter gar nicht erst berührt und alle NT ausgebaut, Elkos bestellt, Lüfter bestellt und fleißig umgelötet... Naja, nun also der Stand der Dinge, wie er ist - hilft nichts drüber zu debattieren, was man hätte machen KÖNNEN - ich habs nun so gemacht und kann es (leider) nicht mehr rückgängig machen - ich weiß daher nicht, ob die beiden NT schon vorher das gleiche Problem hatten vielleicht, oder ob es erst durchs "reparieren" entstanden ist, ODER ob sie vorher ja genau so gelaufen sind und das eine NT tatsächlich ein komplettes Board als Last benötigt...


    Ich muss also IRGENDWIE mit dem jetzigen Stand weiter machen...


    Übrigens wurde mir auch dringend geraten, die Netzfilterkondensatoren zu ersetzen, da die wohl schon bei einigen zu nem ziemlich stinkenden und heftige explodierenden NT geführt haben sollen - und wenn man dann eh am Auslöten ist... ;(;(


    Die Frage wie eingangs ist also immer noch: wer könnte meßtechnisch und fehlersucherisch hier helfen??

    VIC20 / C64 / C128D / C16 / C+4 / Amiga 500(+) / Amiga 2000 / Amiga 1200 / Amiga 4000 / CD32 / PSone / PS2 / PS3 / PS4 / N64 / Wii / WiiU / Switch - hab ich! :D

  • Mir wurde DRINGEND davon abgeraten, die Netzteile nach so langer Zeit einzuschalten, also sprich die Rechner natürlich - "...wer weiß, was Du Dir damit alles zerschießt!!!"

    Mir nicht... ich hab einfach eingeschaltet... die A2000-Netzteile aus deutscher Produktion haben sowieso eine Crowbar.


    Bekommst du beim Einschalten irgendeine Reaktion? Ist die Sicherung und der Schalter OK?


    Ich hoffe du hast sie nicht ohne Last eingeschaltet, das quittieren manche Netzteile mit sofortigem Ableben. Ich hab dafür eine alte Bilux-Birne an einem Floppy-Stecker als Last, 4A auf 12V und 2A auf 5V bringt die. Damit kann man PC- und Amiga-Netzteile problemlos testen.



    Übrigens wurde mir auch dringend geraten, die Netzfilterkondensatoren zu ersetzen, da die wohl schon bei einigen zu nem ziemlich stinkenden und heftige explodierenden NT geführt haben sollen - und wenn man dann eh am Auslöten ist..

    Damit waren eigentlich diese in den Kaltgerätestecker integrierten Netzfilter gemeint...


    Ich betreibe meine alten Geräte weiter ohne Rework wenn sie funktionieren, lasse sie aber nicht eingesteckt wenn sie nicht benutzt werden. Sollte sich irgendein Bauteil als 'geht IMMER kaputt' herausstellen, werde ich das natürlich wechseln.