C64 Reloaded MK2 - Netzteil Problematik

    • C64 Reloaded MK2 - Netzteil Problematik

      Neu

      Bezüglich MK2 und der daraus resultierenden Chip Problematik möchte ich das Thema "Netzteil" ansprechen.
      Leider ist dieses Thema gerade gängig, weil es durch Wiesel oftmals als Ursache genannt wird , obwohl bisher noch nicht wirklich dazu Nachweise erbracht wurden
      und das stösst bei einigen Leuten (inkl. mir) sauer auf.

      Meine Frage ganz direkt: Wieso soll ein herkömmliches Standardnetzteil als Störer in Betracht gezogen werden, wenn genanntes Netzteil mit anderen Verbrauchern
      problemlos funktioniert ? Aus meiner Sicht ist da nicht das Netzteil, sondern die MK2 Konstruktion das Problem.
      Ebenso finde ich es ja komisch, dass man dann auch noch auf die hauseigenen Netzteile zeigt, die ja selbst nichts anderes sind als eben Standardnetzteile vom Chinesen,
      die nun separat im Commodorekarton separat verkauft wird. Warum eigentlich separat ? Warum kann man nicht wie andere Hersteller auch Netzteil + Verbraucher zusammen
      im Set verkaufen ?

      Das Ganze gibt hier den faden Beigeschmack, als möchte man unbedingt separate Netzteile an den Mann bringen und redet bewusst Netzteile von Fremdherstellern schlecht.
      Ich würde mich freuen, wenn man das Thema einmal vernünftig erläutern könnte, denn im Moment überzeugen genannte Aktion leider überhaupt nicht.
      Danke.
      :winke: Wie C64 an TFT? :winke:
      :king: Fulgore ist President! :king:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ace ()

    • Neu

      Ace schrieb:

      Ebenso finde ich es ja komisch, dass man dann auch noch auf die hauseigenen Netzteile zeigt, die ja selbst nichts anderes sind als eben Standardnetzteile vom Chinesen,
      die nun separat im Commodorekarton separat verkauft wird. Warum eigentlich separat ? Warum kann man nicht wie andere Hersteller auch Netzteil + Verbraucher zusammen
      im Set verkaufen ?
      Ich wagte es nicht anzusprechen, aber ich hatte auch diesen Eindruck. Empfinde ich als einen vernünftigen Verbesserungsvorschlag von Ace. :zustimm:
      "Eines Tages wird man offiziell zugeben müssen, daß das, was wir Wirklichkeit getauft haben,
      eine noch größere Illusion ist als die Welt des Traumes."
      Salvador Dali (1904-1989)
      Avatar: Copyright 2015 by Saiki
    • Neu

      Ace schrieb:

      Warum kann man nicht wie andere Hersteller auch Netzteil + Verbraucher zusammen im Set verkaufen ?
      Waren nicht Jensens Aussagen, er wolle den Kunden erstens nicht zwingen, ein Netzteil mitzubezahlen, wenn zu Hause schon Schachteln voll Steckernetzteilen herumliegen und zweitens, er hätte nicht für alle international gebräuchlichen Standards die passenden Adapter?

      Desungeachtet hätte ich es als Käufer ebenfalls lieber, ein vom Hersteller geprüftes Netzteil anschließen zu können. Soll ja kommen, Bilder haben wir bereits gesehen.

      Unbelegte Theorie/Mutmaßung: Es hätte ebenfalls unzufriedene Reaktionen ausgelöst, wären die MK2 nicht in den Verkauf gegangen, weil die Netzteile noch nicht eingetroffen sind.
      Those who surrender freedom for security will not have, nor do they deserve, either one.
    • Neu

      Mein MK2 funktioniert mit dem MK1 Netzteil wunderbar und mit der Chiperkennung hatte ich keine Problme. Ich werde jetzt auch nicht nach solchen auf die Suche gehen. ;)

      Aber ich würde mir an dieser Stelle einfach bestimmte Messpunkte auf der MK2 von Wiesel vorgegeben wünschen. So könnte jeder selbst im Betrieb mit dem Oszi (am besten auch hier die Einstellungen vorgeben) die Qualität seines Netzteils messen und an dieser Stelle bekannt geben. Würde für mehr transparenz sorgen und das Thema Netzteil als Fehlerquelle etwas besser hinterleuchten.
    • Neu

      dukestah schrieb:

      Wollen wir jetzt hier Netzteile auflisten die funktionieren oder in welche Richtung soll dieser Thread gehen? Bin gerade etwas verwirrt ;)
      Es geht um die zunehmende Aussage, das andere Netzteile für die fehlerhafte Chip Erkennung eventuell verantwortlich sei. Heute habe ich sogar etwas von besseren Chips aus inneren Wafer gelesen, die wohl besser laufen sollen. Mal ganz ehrlich: Das Brett muss laufen und im Moment sieht es eher danach aus, als wäre diese Chip Erkennung noch nicht wirklich ausgereift. Man hätte hier 2 - 3 Bretter ins Feld zum Testen schicken sollen, anstatt das Weihnachtsgeschaeft vorschnell im Auge zu haben.
      :winke: Wie C64 an TFT? :winke:
      :king: Fulgore ist President! :king:
    • Neu

      Ace schrieb:

      Es geht um die zunehmende Aussage, das andere Netzteile für die fehlerhafte Chip Erkennung eventuell verantwortlich sei.
      Jens hat mir bestätigt dass das keine feste Aussage war. Es KÖNNTE SEIN das die Netzteile dafür verantwortlich sind. Um das aber
      genau belegen zu können braucht Jens von den betroffenen Usern die VICs und die Netzteile. Erst dann kann analysiert werden wo
      der Fehler liegt.
      Wir sind also aufgefordert ihn dabei zu unterstützen und ich werde da auch meinen Beitrag dazu leisten. Je mehr sich daran beteiligen
      um so besser das Endergebnis.
      Jens wird mit Sicherheit ein Update für das MK2 raus bringen wenn es nötig ist.

      Unser Ziel sollte es sein das wir alle zusammen ( inkl. Jens ) dazu beitragen am Ende ein stabil lauffähiges MK2 zu haben.

      Danke schonmal an dieser Stelle für alle die mit unterstützen.

    • Neu

      Also mein MKII läuft ohne Probleme. Mit einem billigen Netzteil aus der Bucht für nicht mal 4,00 Euro (12V, 2A).

      Ich habe 6 VIC's getestet, wurden alle problemlos erkannt, auch verschiedene SID Konstellationen hab ich getestet. Alles einwandfrei.

      Spectrum 128+, Disciple+3,5"
      Amiga1200,2GB HD,CF-Adapter
      Amiga2000,Amiga500,600,1200
      C-128,1541,1571,1581,SD2IEC

    • Neu

      Ich bin ganz froh das ich mein MKII habe und nicht erst auf ein Netzteile von Jens warten muss. Klar ist doch auch das er für Netzteile anderer Hersteller keine Garantie übernehmen kann. Das würde wohl niemand tun.
      Aus Erfahrungen im Amigabereich kann ich sagen das Netzteile sehr oft für Probleme verantwortlich sind die man mit ihnen erst einmal nicht in Verbindung gebracht hätte. Schlechter Sound, instabiler Betrieb wenn bestimmte Speicherbereiche angesprochen werden etc. Alles Dinge die ich in erster Linie nicht auf das Netzteil geschoben hätte.

      Damals unterlagen Chips ganz anderen Fertigungstoleranzen. Das merkt man gut an den Diskussionen über die Soundausgabe beim SID. Selbst innerhalb einer Revision. Ich kann mir gut vorstellen das Jens hier sehr konservativ heran gegangen ist. Immerhin betont er immer wieder das seine Priorität auf der Erhaltung der Chips liegt.

      Also unbekanntes Netzteil bei Belastung, Streuung der Chips und Mondphasen sorgen vielleicht zusammen dafür das nicht jeder VIC sicher erkannt wird. Ich schocke heute noch zwei Kandidaten auf die Reise. Vielleicht hilft es ja.
    • Neu

      Ace schrieb:

      Bezüglich MK2 und der daraus resultierenden Chip Problematik möchte ich das Thema "Netzteil" ansprechen.
      Leider ist dieses Thema gerade gängig, weil es durch Wiesel oftmals als Ursache genannt wird , obwohl bisher noch nicht wirklich dazu Nachweise erbracht wurden
      und das stösst bei einigen Leuten (inkl. mir) sauer auf.

      Meine Frage ganz direkt: Wieso soll ein herkömmliches Standardnetzteil als Störer in Betracht gezogen werden, wenn genanntes Netzteil mit anderen Verbrauchern
      problemlos funktioniert ? Aus meiner Sicht ist da nicht das Netzteil, sondern die MK2 Konstruktion das Problem.
      Ebenso finde ich es ja komisch, dass man dann auch noch auf die hauseigenen Netzteile zeigt, die ja selbst nichts anderes sind als eben Standardnetzteile vom Chinesen,
      die nun separat im Commodorekarton separat verkauft wird. Warum eigentlich separat ? Warum kann man nicht wie andere Hersteller auch Netzteil + Verbraucher zusammen
      im Set verkaufen ?

      Das Ganze gibt hier den faden Beigeschmack, als möchte man unbedingt separate Netzteile an den Mann bringen und redet bewusst Netzteile von Fremdherstellern schlecht.
      Ich würde mich freuen, wenn man das Thema einmal vernünftig erläutern könnte, denn im Moment überzeugen genannte Aktion leider überhaupt nicht.
      Danke.
      Alles, was ich bis jetzt dazu beitragen kann ist: Ich nutze das Netzteil des MK1. Laut Jens gab es mir gegenüber ein klares "Ja" bezüglich der Nutzbarkeit. Und bei mir wurden die eingesetzten Chips auf Anhieb erkannt.

      Ich habe noch 2 andere VIC-Chips sowie ein paar SID. Die werde ich nach dem Wochenende testen und bei Fehlern an Jens schicken.
    • Neu

      wie auf der Icomp Seite beschrieben kann man ein "Handelsübliches Netzteil" nehmen. Aber 12V Netzteil ist nicht gleich 12V Netzteil.
      Ich glaube das es an der Restwelligkeit der Gleichspannung liegt. Nicht alle Netzteile liefern saubere 12V und nicht jeder hat ein Oszi um das zu prüfen.
      Wenn ein 4€ Teil aus der Bucht läuft hat man Glück gehabt, ansonsten würde ich da schon auf eine gewisse Qualität achten.
      Ein zu hohe Restwelligkeit mögen diese Chips eben nicht.
      Gruß
    • Neu

      Ich habe 3 Netzteile getestet. Von Billig 8 Euro bis teuer 40 Euro.
      Bei allen 3 liefen meine VIC Rev 5 nicht. Jetzt gilt es herauszufinden lags an den Netzteilen
      oder an die VICs oder an der Kombi von beiden. Deswegen geht alles zum Jens.

      Mit meinem VIC R3 läuft das MK2 mit allen Netzteilen OHNE Probleme.

    • Neu

      Ace,

      Netzteil ist nicht gleich Netzteil, und leider kann man am Preis nicht immer fest machen, ob es sich um was Ordentliches handelt. Die Restwelligkeit ist fast nie angegeben, weil sie natürlich auch von der Art der Last abhängt: Ohmsche Last, oder "zerhackte" Last eines Schaltreglers? Außerdem scheint es in Mode gekommen zu sein, Netzteile mit Fantasiewerten zu bedrucken. Da steht "12VDC" drauf, aber "geregelt" ist damit nicht immer gemeint. Bei Last bricht die Spannung ein, oder die Regelung fängt an zu schwingen, weil die Last schlagartig steigt wenn's zu weit über 12V Spannung geht (Schutzschaltung des C64R). Das sind alles Möglichkeiten - selbstverständlich noch nicht nachgewiesen.

      Dein Vorwurf, ich würde andere Netzteile schlecht reden wollen ist nicht richtig. Ich habe bisher nur Vermutungen geäußert, und konnte diese Vermutungen noch nicht überprüfen. Das werde ich aber sehr gern tun, sobald ich den beschriebenen Fehler hier nachstellen kann. An dieser Stelle ist Geduld und Mithilfe angesagt. Geduld hast Du bisher nicht bewiesen, kann aber noch kommen - ich denke positiv. Mithilfe Deinerseits ist nicht möglich, da Du keinen C64RMK2 hast, und auch bisher keinen bestellt hast. Ich frage mich, warum Du dann die Pferde scheu machen musst?

      Was Fulgore's C64RMK2 angeht, so hat der noch eine Sonderstellung: Er hat noch etwas älteren MCU-Code, der noch engere Toleranzen bei der VIC-Erkennug hat. Davon gibt es nur sehr wenige (vier Stück, wenn ich mich richtig erinnere). Kann aber im Feld und ohne Spezialkenntnisse auf den neuesten Stand gebracht werden - wir arbeiten an einem entsprechenden Tool.

      Jens
      icomp.de/shop-icomp - Online einkaufen und offline bei Rewe, Penny, DM und Weiteren im Laden bezahlen.
    • Neu

      Bei mir funktioniert folgendes Steckernetzteil am MK2:

      flypower
      Switching Adapter
      Model: PS30IBCAK2000E
      Input: 100-240VAC, 50-60Hz, 0,8A
      Output: 12.0VDC 2000mA

      Habe ich mir bei ebay besorgt.

      Als VIC ist der 8565R2 verbaut.
      Probieren geht über studieren. :D

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von tom64 ()

    • OT aus Reloaded MK2 Netzteilprobleme

      Neu

      Meiner Meinung nach verletzt das Mk2 eine Grundregel die besagt das die Stromversorgung auchmaximal beschissen sein kann.
      Jens hat das hier nicht getan, Er verlässt sich darauf das da absolut glatte 12V aus dem Netzteil rauskommen und leitet dann davon auch ander Hilfsspannungen wie z.B. 9V für SID ab..

      Das ist schlechtes Design. Ich hätte anstattdessen einen Weitbereich Eingang vorgesehen. So von 15-24V und dann im Board die jetzt gerade fraglichen Spannungen selbst erzeugt.

      War wohl zu teuer...
    • Neu

      Die IComp-Wiki-Seite zum C64Rmk2 schreibt "all required voltages (5VDC, 12VDC, 9VAC) are generated on board" - dann sollte eine etwas unsaubere oder zu niedrige/hohe externe 12V-Versorgung doch kein Problem sein, die Aufbereitung auf dem Board sollte das ausgleichen können.

      Vielleicht wäre auch ein Eingangsstecker mit definierten Toleranzen (zB EIAJ-04, 10,5V bis 13,5V) eine gute Idee gewesen?

      Quellcode

      1. 10 x=rnd(-1963):fori=1to81:y=rnd(1):next
      2. 20 forj=1to5:printchr$(rnd(1)*16+70);:next
      3. 30 printint(rnd(1)*328)-217

      sd2iec Homepage
    • Benutzer online 1

      1 Besucher