Bild nur schwarz/weiß am Beamer mit DIN-2-SVideo Kabel

  • Bild nur schwarz/weiß am Beamer mit DIN-2-SVideo Kabel

    Hallo Zusammen,

    ich bin ganz neu hier im Forum und habe sofort eine Frage.
    Ich habe meinen alten C64 aus der versenkung gehoben und wieder angeschlossen.
    Mein Sohn ist jetzt 6 Jahre alt und Interessiert sich für Dinge die ich früher gemacht habe.
    Also C64 raus.

    Problem ist folgendes:
    Ich mächte den C64 gerne an meinem Beamer anschließen, so ist das Bild schön gross.
    Dazu habe ich mir bei Ebay ein Din Kabel zu SVideo Kabel bestellt. Dieses hat am C64 einen DIN Stecker und an der anderen Seite ein SVideo und 2 Cinch für Ton (Extra deklariert als C64 Kabel).
    Bild ist super klar und ohne Störungen allerdings nur schwarz/weiß? ;( :cry:
    Der Beamer empfängt über SVideo ein MONO Signal.
    Ist das Kabel nicht in Ordnung oder stimmt was am Beamer / C64 nicht?
    Das Kabel ist nagelneu und wurde sehr gut verpackt geliefert.
    Länge 3meter.

    Vielen Dank für Eure Unterstützung, aber Farbe wäre mir Lieber.

    Ich habe auch versucht den C64 über die Unibox HD eco+ per Antennenkabel anzuschließen, allerdings findet die Unibox kein Signal. Liegt das daran, dass die Unibox die Frequenzen vielleicht nicht "scant"? Also ist ne DVB-C/DVB-T Tuner drin.
    Am Fernseher direkt über Antenne hatte ich ein Bild in Farbe und Bunt ;)


    Vielen Dank
    Andy
  • Du könntest beim S-Video Kabel mal die Pins durchmessen, falls du einen Durchgangsprüfer zur Verfügung hast. Die Anschlüsse vom DIN findest du im C64wiki.

    Ein C64 hat nur einen Mono Ausgang, daher hört man nur auf einer Seite etwas.

    Vielleicht ist der andere Chinch ein Composite?
    Hier wären dann Chroma und Luma bereits gemischt.
  • Kannst du mal ein Bild von dem Kabel posten, also die Beamer Seite?
    Sind DVB-C/DVB-T Tuner überhaupt in der Lage ein 'klassisches' Antennensignal zu verarbeiten? Das sind doch Digitaltuner.
    Erfahrungsgemäß sind Projektoren/Beamer immer etwas zickig beim Verarbeiten 'alter' Videosignale. Da kann schon eine Kabellänge von 3m grenzwertig sein. Oftmals haben Projektoren auch Probleme sich auf das 50Hz Progressivbild zu syncen, da wird meist ein Interlacebild erwartet. Gibt es am Fernseher die Möglichkeit das SVideo Signal zu testen? Meist haben Fernseher mit Antennenanschluß noch einen SVideo/Composite Eingang.
    Meine Empfehlung, einen günstigen SVideo zu HDMI Konverter besorgen und den Projektor per HDMI verbinden. Wenn es nicht Richtung exzessives Demo gucken oder framegenaues Zocken geht, machen es Konverter um die 30-40 Euro. Siehe C64 am TFT
  • Ich frage mich, warum das Kabel 2 Chinch für Ton hat, wenn es als C64-Kabel deklariert ist. Der C64 braucht nur einen Chinch, weil Mono.

    Wie sieht denn der Stecker für SVideo aus, von dem du schreibst? Kombiniert der das Luma und das Chroma-Signal?

    Chroma kommt ja nun dem ersten Eindruck nach nicht beim Beamer an.

    Ist der SVideo-Stecker eventuell auch ein Chinch? Dann wär die Lösung einfach. Dann hast nicht einmal SVideo und zweimal Ton, sondern Luma+Chroma+Ton.

    Wie auch immer, beschreibe doch bitte mal den SVideo-Stecker. Vielleicht hilft das zur richtigen Spur für die Lösung des sw-Problems :)


    Achja: :wilkommen: hier im Forum!
    6502 unser im Rechner, geheiligt werde dein Schaltkreis, deine Outputs geschehen, wie im Speicher so am Bildschirm! Und führe uns nicht in Versuchung vor dem Z80! Amen!
  • Hallo,

    es ist dieses Kabel:

    Das stand in der Beschreibung:
    Kabel S-Video für Commodore C64/C128

    8pol DIN an 4pol mini DIN + Audio (2x RCA).
    Das Kabel bildet den Anschluß von Commodore C64/C128 mit dem TV Gerät mit S-Video.

    Danke für Eure Hilfe.
  • Shmendric schrieb:

    Ich frage mich, warum das Kabel 2 Chinch für Ton hat, wenn es als C64-Kabel deklariert ist. Der C64 braucht nur einen Chinch, weil Mono.
    es gibt Kabel bei denen der Ton als 2x Mono über zwei Stecker rausgeführt wird um eben bei Anschluß an Stereogeräte das Problem zu umgehen, das Signal auf zwei Eingänge verteilen zu müssen.

    Shmendric schrieb:

    Wie sieht denn der Stecker für SVideo aus, von dem du schreibst? Kombiniert der das Luma und das Chroma-Signal?
    dann wäre das ja Composite, hat der Projektor allerdings keinen Chrominanzfilter dann kommt nur ein schwarz/weiß Bild, wäre dann allerdings auch kein SVideo Eingang, da sind die Signale immer getrennt

    Shmendric schrieb:

    Ist der SVideo-Stecker eventuell auch ein Chinch? Dann wär die Lösung einfach. Dann hast nicht einmal SVideo und zweimal Ton, sondern Luma+Chroma+Ton.
    also wie das klassische SVideo Kabel für z.B. den 1084S Monitor, da ist dann aber gar kein SVideo Stecker dran sondern nur Chinch, na vielleicht postet er mal ein Bild, am besten auch gleich noch vom Anschluß am Projektor
  • Siraceair schrieb:

    Hallo,

    es ist dieses Kabel:

    Das stand in der Beschreibung:
    Kabel S-Video für Commodore C64/C128

    8pol DIN an 4pol mini DIN + Audio (2x RCA).
    Das Kabel bildet den Anschluß von Commodore C64/C128 mit dem TV Gerät mit S-Video.

    Danke für Eure Hilfe.
    Na das ist ja eigentlich super, SVideo Stecker und zweimal Ton, dann müsste das Problem am Projektor liegen. Die zwei Chinch sind dein Audiosignal, rot-rechts, weiß-links, ist aber auch egal, kommt sowieso auf beiden das selbe, der C64 ist nur Mono (serienmäßig)
    Da es ein Mini SVideo Stecker ist, kommt da Luma&Chroma getrennt, Composit wird da nicht mit übertragen.
    Von einigen älteren Fernsehern kenne ich allerdings, dass dort SVideo und Composite als ein Eingang verarbeitet wurde und man einstellen musste, welches Signal man einspeist. Stand das auf Composite, hatte man bei Anschluß von SVideo nur ein Schwarz/Weiß Bild. Schau mal ob dein Projektor da irgendwas im Menü anbietet.
  • Vermutlich kommt der Beamer nicht mit dem verschwurbelten Video'Standard' des C64 zurecht.
    Der Chrominanz-Level ist nämlich etwas zu hoch um als "Standard" zu gelten. Frag' deinen Kabeldealer mal, ob da ein 330 Ohm Widerstand in die Chroma-Leitung gelötet ist.
    Am normalen TV (per Antenne?) macht der C64 Farbe? Schlimmstenfalls könnte noch der Regler im C64 verstellt sein.
    Avatar: „Crooked Beak of Heaven Mask“ Foto von PierreSelim. Lizenziert unter CC BY 3.0 über Wikimedia Commons. Dokumentation
    "Zeit ist der Lebensabschnitt, den Viele als zu knapp beschreiben, weil sie zu langsam leben"
  • Das führt aber selten zu fehlender Farbe sondern mehr zu Farbsäumen bzw Farbflackern. Oder, der Widerstand ist verbaut und der Projektor erkennt nun das Farbsignal nicht mehr...
    Zumindest wäre es bei Chinch recht simpel sich per Buchse-Widerstand/Schirm-Stecker einen Zwischenadapter zu basteln, dann kann der Widerstand bei Bedarf rein oder raus. Da aber der c64seitige Stecker kein vergossener ist, könnte da simpel der Widerstand auch nachgerüstet werden, falls nicht vorhanden.
  • Benutzer online 1

    1 Besucher