ACA500plus startet nur ins AmigaDOS

    • Ich habe nun eine neue, bessere, 2 GB CF Karte direkt am ACA500+ mit WB 3.1 beschreiben können.

      Ich hatte das adf von "Installer update" von idividal computers drauf, die CF Karte in der Boot Buchse und bin normal vorgegangen. Ganz ehrlich, ich denke die Anwesenheit der adf Datei, hatte keinen Einfluss, und die Installation verlief normal, weil die "Installer update" Version anders geschehen hätte sollen. Aber das weiss nur der Geier, weil natürlich nichts dokumentiert oder kommentiert ist.

      Ich wollte nun WHDload installieren, aber meine Aux Karte kann weder mit dem Harddrive Archiv Iha etwas anfangen, noch mit den entpackten Dateien. Kann ich überhaupt mit der ACA500+ WHDload installieren, oder brauche ich dafür zwangsweise den emulator WinUAE ?
    • Ich habe das alles am,Emulator gemacht und direkt die Classic Workbench 68K draufgepackt.
      Dort ist bereits etliches integriert,WHDload,DirOpus und weitere nützliche Tools.

      Für Einsteiger ist das wohl das einfachste.Dafür benötigt man dann zusätzlich einen Satz Workbench 3.1 Disketten als AdF.
      Die kannst Du irgendwo downloaden, die Rechte WB3.1 zu nutzen sind ja bei der ACA500 dabei.
      Davon ab hat ja jeder nen A1200 wo die eh dabei waren.

      Dazu nen Set preinstallierte Whdload Games auf die AUX Karte und es löppt.

      classicwb.abime.net/classicweb/68k.htm
      "We don't stop playing because we grow old; we grow old because we stop playing."

      George Bernard Shaw
    • Benutzer online 1

      1 Besucher