Lästige Werbung trotz Adblock + für Firefox

  • controlport2 schrieb:

    Gleiche Konfiguration bei mir - blöd.de geht... klickt man aber auf irgendwas kommt sofort "weiterlesen mit Abo oder testen mit 0,99 EUR".... den besten Blocker hat die blöd also selber!! :D :D

    @paranoid64: was genau meinst Du? ?(
    meine den Teil, in dem bei die Werbeblocker Tools eigene Datensammler mit installiert werden. Ich würde also trotzdem mal prüfen, was die Tools so treiben.
    Ich schreibe langsam, weil ich weiß, dass du nicht besonders schnell lesen kannst :thumbsup:
  • oobdoo schrieb:

    yalsi schrieb:

    uBlock oder Adguard machen momentan einen deutlich besseren Job als Adblock. Wahrscheinlich lohnt sich der Vergleich, welcher auf welchen Lieblingsseiten besser funktioniert.
    Hast Du beide gleichzeitig am laufen?
    Irgendwie ja- in unterschiedlichen Browsern in unterschiedlichen VMs. So recht weiss ich noch nicht, welchen ich lieber mag.
    Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vax| RPi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Apple //c | Sinclair QL | Amstrad | PDAs
  • also... mich interessiert das werbeblocking auch, das ist schon notwehr... unzählige seiten schmeissen einem so mit werbung zu, das der eigentliche inhalt fast schon nicht mehr vorhanden ist... einige seiten, die so agieren wurden schon genannt...

    ---

    zunächst aber zu kürzlichen ereignissen, die golem.de eben nannte: golem.de/news/urheberrecht-eas…ntfernen-1708-129494.html

    man bilde sich hierzu bitte ein eigenes urteil....

    ---

    nun zu meinen erfahrungen, was ublock angeht, welcher zur zeit als wohl besten addblocker gilt: trotz ublock und viele listen, die ich aboniert habe, sehe ich auf vielen seiten immer noch werbung. ich habe auch den automatischen videostart ausgeschaltet und werde dennoch zu geplärrt... das interessante ist, das - ich synchronisiere meine daten über mehrere rechner - auf den einen oder anderen rechner x nicht zu sehen ist, dafür aber y. das geschieht systemübergreifend (windows 7, win10 und lubuntu 16.04). ich denke, hier spielen faktoren eine rolle, die ich nicht im kopf habe...

    ich habe mir, auf einem rpi 2b, auch pi hole eingerichtet. auch hier kommt müll durch. der vorteil ist hier aber, das ich netzintern sachen blocken kann. aber, wie gesagt: auch auf diesem weg sehe ich immer noch werbung. allerdings auch werbung, die eben nicht über den gleichen host kommen...

    ublock war, meiner meinung nach, vor ca. 1 jahr gut. aber nun kommt auch hier immer mehr durch. und das, obwohl ich auch eigene filter erstelle und diese auch synchronisiere. auf pc 1 wird, wie schon gesagt, webung a geblockt, auf ein notebook (pc 2) hingegen ist der filter wirkungslos, dafür wird aber werbung b sauber blockiert....
  • Habe mal bei Computerbild.de geschaut:

    Quellcode

    1. GEThttp://cdn.optimizely.com/js/8091130321.js [HTTP/1.1 403 Forbidden 30ms]GEThttps://script.ioam.de/iam.js [HTTP/1.1 403 Forbidden 3094ms]GEThttp://ec-ns.sascdn.com/diff/251/pages/computerbild.js [HTTP/1.1 403 Forbidden 145ms]GEThttp://pagead2.googlesyndication.com/pagead/show_ads.js [HTTP/1.1 403 Forbidden 3129ms]GEThttp://ww251.smartadserver.com/imp [HTTP/1.1 403 Forbidden 3236ms]GEThttp://ww251.smartadserver.com/imp [HTTP/1.1 403 Forbidden 3225ms]GEThttp://widgets.outbrain.com/outbrain.js [HTTP/1.1 403 Forbidden 156ms]GEThttps://script.ioam.de/iam.js [HTTP/1.1 403 Forbidden 15ms]GEThttp://ec-ns.sascdn.com/diff/251/pages/computerbild.js [HTTP/1.1 403 Forbidden 59ms]GEThttp://tags.tiqcdn.com/utag/axelspringer/cbo-computerbild.de/prod/utag.js [HTTP/1.1 403 Forbidden 483ms]GEThttp://pagead2.googlesyndication.com/pagead/show_ads.js [HTTP/1.1 403 Forbidden 148ms]GEThttps://www.google-analytics.com/ga.js [HTTP/1.1 403 Forbidden 238ms]GEThttp://pagead2.googlesyndication.com/pagead/show_ads.js [HTTP/1.1 403 Forbidden 155ms]GEThttp://ww251.smartadserver.com/imp [HTTP/1.1 403 Forbidden 449ms]GEThttp://ww251.smartadserver.com/imp [HTTP/1.1 403 Forbidden 348ms]GEThttp://widgets.outbrain.com/outbrain.js [HTTP/1.1 403 Forbidden 237ms]GEThttp://widgets.outbrain.com/outbrain.js [HTTP/1.1 403 Forbidden 179ms]GEThttp://widgets.outbrain.com/outbrain.js [HTTP/1.1 403 Forbidden 22ms]GEThttp://a.visualrevenue.com/vrs.js [HTTP/1.1 403 Forbidden 46ms]GEThttp://www.googletagmanager.com/gtm.js [HTTP/1.1 403 Forbidden 57ms]GEThttps://connect.facebook.net/de_DE/sdk.js [HTTP/1.1 403 Forbidden 17ms]
    Da wird einiges vom Squid3 geblockt. Ohne diese Blockierung, dauert die Seite ewig zu laden :D
    Wenn ich das mit irgendeinem Werbeblocker mache, macht Computerbild das Erkennen und macht die Seite dicht.
    Ich schreibe langsam, weil ich weiß, dass du nicht besonders schnell lesen kannst :thumbsup: