Silent Service 2 HD startet nichtmehr

  • Silent Service 2 HD startet nichtmehr

    Ich besitze eine interne Festplatte in meinem Amiga 500, weil nicht jedes WHDLoad-Spiel läuft muss ich manche Spiele unter DOS installieren. Zum Glück haben viele Spiele einen DOS-Installer!

    Nur bei Silent Service 2 gibts Probleme; wenn ich es fertig installiert habe startet es einfach nicht! Natürlich habe ich es in die startup-sequence eintragen lassen (assign) und auch von Hand ständig daran herumexperimentiert, ohne Erfolg. Wenn ich das installierte Spiel starte öffnet sich in weniger als eine Sekunde ein Fenster und schließt wieder; Silent Service 2 startet nicht! Habe es, unter den gleichen Systemvorraussetzungen, unter WinUAE nachgestellt und das gleiche Problem! Auch andere CPU, mehr und weniger RAM versucht, ohne Erfolg!
    Woran kann das liegen, was könnte das sein? (Alles unter Workbench 2.1/Kick3.1)
    C64 + SD2IEC (SD-Card Reader)
    Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA 500 + ACA 1220/33MHZ + HxC (SD-Card Reader)
  • Falls es nicht sowieso schon der Fall ist, probiere eine flache Verzeichnisstruktur wie z. B. dh0:SilentService.... ich kann mich an ein Microprose-Spiel erinnern, das an meinem 500er partout nicht laufen wollte, wenn es auch nur eine Ebene tiefer installiert war... also z. b. Dh0:Spiele/SilentService... kann mich aber nicht erinnern, welches
    Spiel ich da am Wickel hatte.

    Ansonsten eine Möglichkeit vorhanden, mit Kick1.3 zu testen?
    Commodore-Produkte im Praxiseinsatz: A500+ 68010 mit AlfaPower 1 GB CF (HD), 10 MB RAM, 3.1 auf Basis ClassicWB 68k (sh. eab) * CD 32 * C64 mit 1541u * C16
  • Stelle gerade fest das es, unter Kick 3.1, generell nicht startet. Weder von Diskette beim Start oder unter der Workbench (über Diskette). Es öffnet sich nur kurz ein kleines Fenster und dann passiert ... nichts :(
    C64 + SD2IEC (SD-Card Reader)
    Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA 500 + ACA 1220/33MHZ + HxC (SD-Card Reader)
  • Turrican2k schrieb:

    Stelle gerade fest das es, unter Kick 3.1, generell nicht startet.
    Jetzt wo du es sagst... Ich hab nen 2000er mit
    Kick-Umschalter 1.3 auf 3.1...
    SS II ist mein Allzeit Lieblingsspiel. Ich habe es AUSSCHLIEßLICH auf 1.3 installiert, zusammen mit
    Millenium. Der (im Nachhinein) einzig plausibel Grund ist, dass es unter 3.1 nicht läuft. (Das hab ich vor 10 Jahren mal eingerichtet - so genau erinnere ich mich nicht mehr)
    Stefan
  • Ich bin mir ganz sicher das ich eine VErsion unter 3.1 installiert hatte, es ist wohl möglich. Nur diese Version zu entdecken wird schwierig ...
    Vielleicht sind es irgendwelche Einstellungen, das mit dem (Unter-)Verzeichnis merke ich mir schonmal vor.
    C64 + SD2IEC (SD-Card Reader)
    Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA 500 + ACA 1220/33MHZ + HxC (SD-Card Reader)
  • Kann man das nicht auch bequem von Diskette spielen ? Das hat ja nur eine oder zwei Disks. Hab' sogar das Original noch da. So riesig u. lange sollten die Ladezeiten ja nicht ausfallen. (Ist ja kein verhunztes Last Ninja 3.. ;) ).
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • Die Geschmäcker sind verschieden ;)

    Disks sind natürlich hübscher, vorallem für das Retrofeeling. Aber halt auch anfälliger und kurzlebig.

    Ich suche eine Silent Service 2 Version die unter der Workbench 2.1 läuft.
    C64 + SD2IEC (SD-Card Reader)
    Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA 500 + ACA 1220/33MHZ + HxC (SD-Card Reader)
  • Mir ist grob gesagt beinahe noch keine einzige 3,5" DD Disk (sollen ja glaub' ich auch auch länger halten als HD Disks am PC) von '87 bis heute ausgefallen. Von anfällig bzw. kurzlebig kann hier keine Rede sein. Nur 'mal so meine Erfahrung, gute Lagerung und immer pfleglicher Umgang. ;)
    Wenn doch kann man sie eigentl. immer formatieren u. wiederbeschreiben mit dem gleichen oder selben Inhalt.. .
    [Ausserdem gibt es HxC Floppyemu und Konsorten - es muss meist ja auch gar keine echte Disk mehr sein.]

    Manchmal sind es übrigens auch nicht die Disketten selbst sondern das Laufwerk was nicht mehr alles an Disks so gut liest, auch schon vorgekommen.
    Anderes LW und schon geht's doch noch wieder, falls man zufällig eine Steigerung / 'was leicht besseres erwischt.
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CommieSurfer ()

  • Den Magnetscheiben wird generell, entgegen meiner Erfahrungen, eine kurze Lebensdauer zugesagt. Irgendwie funktionieren bei mir auch noch alle Disketten (4x Diskettenboxen!), habe sie neulich erst fast alle mit dem HxC gesichert. Irgendwo gibt es eine Tabelle wo steht was wann zerfällt; CPUs waren glaube 20 Jahre datiert, gebrannte CDs sogar nur 5 Jahre. Mein alter Atari 2600 ist fast 40 Jahre alt und meine gebrannten CDs (sehr schlechte Qualität) aus den 90gern laufen auch noch alle.

    Praxis und Theorie unterscheiden sich bekanntlich öfters, aber warum liegen die Prognosen hier weit daneben? Vermutlich spielt die Lagerung eine große Rolle. Wenn die Sachen im tiefen trockenen Keller liegen, gut verpackt und Lichtgeschützt, kann man wohl noch noch ein paar Jahre rausholen.
    Mein Amiga 500 wird bald 30 Jahre alt, ist aber gelegentlich aktiv und alltäglichen Belastungen ausgesetzt; Irgendwie scheint ihm nichts anzuhaben.
    C64 + SD2IEC (SD-Card Reader)
    Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA 500 + ACA 1220/33MHZ + HxC (SD-Card Reader)
  • Benutzer online 1

    1 Besucher