Hilfe - bekomme Amibian (aktuelle Version) nicht ans Laufen

  • Hilfe - bekomme Amibian (aktuelle Version) nicht ans Laufen

    Zur Info:
    Habe einen Raspberry Version 2.

    Ich habe mir die aktuelle Version von Amibian (1.4 glaube ich) auf eine SD-Karte kopiert.
    Das Textmenü im Bash startet einwandfrei. Dann habe ich direkt die SD-Karten-Partition über raspc-config erweitert und neu gebootet.
    Danach flugs die Kickstart-Roms in den entsprechenden Ordner "roms" kopiert und schon mal die sechs Workbench 3.1 Disks als adf in den "Floppy" Ordner geschaufelt.

    Eben noch im Menu den gewünschten UAE4ARM ausgesucht und zur Sicherheit nochmals neu über Menüpunkt "2" gebootet.
    Das Amibian-System selbst fährt sauber hoch. Aber der Emulator startet nicht. Soweit ich weiß, sollte der eigentlich automatisch hochfahren.
    Auch ein Start über den Menüpunkt "3" landet immer wieder im Menü selbst.

    Kann mich da einer auf den richtigen Weg bringen, was da falsch laufen könnte?