C128 D CR Netzteil pfeifft laut

  • C128 D CR Netzteil pfeifft laut

    Also gleich vorweg der C128 D CR hat mal funktioniert ;) :cry:

    PLÖTZLICH QUIETSCHT ER:


    Da ich meine C128 D CR alle mal komplett zerlegt, gereinigt und gewartet habe (neue Elkos, da die von ROE waren) wollte ich ihn daher testen und plötzlich fiel mir auf, dass er quietscht. Ich dachte, vielleicht war was mit den Elkos aber auch mit den alten, Original Commodore (ROE) Elkos quietscht er. Vor dem Tausch habe ich es nicht getestet aber da kann ja auch nichts passieren normalerweise - ist sicher ein anderes Bauteil.

    Gemessen ist natürlich alles tip top wie immer (5 und 12V DC, 9 V AC), wie solls auch anders sein.

    Habe ein anderes, baugleiches Netzteil rein gegeben (gleiche Platine) und es ist dann OK, kein quietschen. Das Quietsch-Netzteil auf einer anderen Platine quietscht dann auch dort. Es liegt also am Netzteil und nicht an der Platine, am Stromkabel, der Steckdose oder sonst was.

    Bis auf das quietschen und ggf. ein wenig ein welliges Bild oder etwas schlechtere Bildqualität ist alles normal. Der C128 funktioniert normal, das quietschen wird nicht besser oder schlechter.

    Wenn man den SID rausnimmt, quietscht es glaube ich nicht mehr oder sehr sehr sehr leise. Aber gut, ohne Soundchip kein Sound ist logisch.

    Das Quietschen kommt aus den Boxen nicht aus dem Trafo oder sonst was.

    Habe nun alle Elkos getauscht und auch die 2 Spannungsregler mit Kühlblech, ein L7812C-V und ein GE D45H2, von dem baugleichen Netzteil getauscht, weil die so wichtig aussehen, aber hat nichts gebracht.

    Dieser IC ist ein SG3524BN - laut Internet ein REGULATING PULSE WIDTH MODULATOR. Klingt schon als könnte das quietschen? Beim Eingang sind noch ein paar Netzfilter (?) aber die gehen normal hoch oder halten, kann mir nicht vorstellen, dass die quietschen. Optisch ist alles OK, auch die Platine/Leiterbahnen usw.

    Naja so viele Bauteile die quietschen sind ja da nicht drauf, ich kann jetzt da weiter munter hin und her probieren aber vielleicht weiß ja jemand, warum es quietscht?


    Made in W. Germany ist bei Commodore echt zu meiden - das war die mieseste aller Produktionen. Nur Probleme mit ROE Elkos, sterbenden und billigst gebauten Netzteilen usw. Finger weg!
    Bilder
    • 20428008_10212210947380680_547653010_n.jpg

      51,9 kB, 421×750, 10 mal angesehen
    • 20447234_10212210946460657_712710823_o.jpg

      150,37 kB, 1.200×675, 9 mal angesehen
    • 20464712_10212210951620786_1564703823_o.jpg

      124,63 kB, 1.200×675, 13 mal angesehen
    • 20472753_10212210952940819_1623165563_o.jpg

      141,42 kB, 1.200×675, 11 mal angesehen
    • 20496323_10212210953780840_948993201_n.jpg

      88,26 kB, 960×540, 10 mal angesehen
    • 20465158_10212211113584835_1893337495_o.jpg

      72,51 kB, 1.200×675, 11 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von computercollection ()

  • Hallo,

    bin gerade über den Beitrag gestolpert. Klingt für mich wie ein Schwingungsproblem des Spannungsreglers.

    Sind die neuen Elkos zweifelsfrei von guter Qualität? Von welchem Hersteller sind sie?
    Waren die originalen Kondensatoren kaputt? Nur weil Röderstein drausteht, müssen Sie nicht gleich schlecht sein?

    Ich würde die Kondensatoren ggf. wieder zurückbauen.

    Gruß
    Wolfgang
  • Pusti64 schrieb:

    Wenn du noch einen weiteren C128 hast, dann tausche doch einfach das Netzteil untereinander aus.
    hat er doch


    computercollection schrieb:

    Habe ein anderes, baugleiches Netzteil rein gegeben (gleiche Platine) und es ist dann OK, kein quietschen. Das Quietsch-Netzteil auf einer anderen Platine quietscht dann auch dort. Es liegt also am Netzteil und nicht an der Platine, am Stromkabel, der Steckdose oder sonst was.
  • Pusti64 schrieb:


    ... Aber würde es etwas bringen in diese Löcher vom Eisenkern vier Schrauben einzubringen? Vielleicht schwingen ja diese einzelnen Trafobleche.
    Nein, die Trafobleche sind schon verschweißt. Wenn die Schwingen würden, dann wäre das ein "Schnarren" mit 50 oder 100 Hz. Im Video ist der Ton deutlich höher (kHz-Bereich) und kommt außerdem aus dem Lautsprecher. Ein Indiz, daß die Ausgangsspannung nicht sauber ist. Das kann man allerdings mit einem einfachen Multimeter nicht messen.

    Gruß
    Wolfgang
  • Pusti64 schrieb:

    Wenn du noch einen weiteren C128 hast, dann tausche doch einfach das Netzteil untereinander aus.

    Dann quietscht halt der andere C128D CR. WAS SOLL DAS NUN BRINGEN?


    Pusti64 schrieb:

    Man bin ich blind

    Ich habe ja keine Ahnung, was da genau schwingt. Aber würde es etwas bringen in diese Löcher vom Eisenkern vier Schrauben einzubringen? Vielleicht schwingen ja diese einzelnen Trafobleche.

    1.) passen keine vier Schrauben rein, sondern nur 2 (Original so, da nur 2 Halterungen vorhanden sind).
    2.) Nein, es bringt nichts. Zwar schwingt auch der Trafo, das hat aber nichts mit dem Ausgangsgeräusch am Audioausgang zu tun. Dann würde der Trafo selbst Geräusche machen und nicht der SID.


    Wolfi78 schrieb:

    Hallo,

    bin gerade über den Beitrag gestolpert. Klingt für mich wie ein Schwingungsproblem des Spannungsreglers.

    Sind die neuen Elkos zweifelsfrei von guter Qualität? Von welchem Hersteller sind sie?
    Waren die originalen Kondensatoren kaputt? Nur weil Röderstein drausteht, müssen Sie nicht gleich schlecht sein?

    Ich würde die Kondensatoren ggf. wieder zurückbauen.

    Gruß
    Wolfgang

    Über die Elkos kann ich nichts sagen - habe 3 C128D CR umgerüstet mit diesen und es funktionieren alle bis auf dieser. Auch mit den Originalen ROE ist es ja dasselbe. Ich glaube also nicht, dass es daran liegt.

    ROEDERSTEIN (ROE) SIND SCHLECHT - da gibt es eigentlich keine zwei Meinungen. Mehrere (fast alle) A2000 Netzteile mit diesen Elkos waren bei mir defekt. Auch ein C64 Netzteil flog die Sicherung wegen ROE. Sie neigen zum Kurzschluss und wenn du ein wenig aufmerksam hier mitliest, gab es schon öfters Probleme oder die Warnung bzw. den Ratschlag, diese zu tauschen. Meine Meinung: ROE und FRAKO gehören RAUS. Außerdem muss ich mich nicht hier rechtfertigen sondern ich tue das, was meiner Meinung nach am sinnvollsten ist für meine Sammlung nach meinen Erfahrungen. Hoffentlich wirst du auch mal Erfahrungen mit ROE sammeln und hoffentlich kommt es dann nicht zu Folgeschäden an anderen Bauteilen, weil Netzteile sind oft schwer zu reparieren.



    ALSO BITTE BEIM THEMA BLEIBEN. Die Frage lautet:
    - Welche Bauteile (außer die schon getauschten) können dieses Problem verursachen? Dann kann ich es tauschen und Feedback geben.
  • Hallo computercollection,

    danke für das freundliche Feedback. Wenn Hilfestellung nicht gewünscht ist, kann man es auch sein lassen.
    Viel Spaß beim weitertauschen, bleibt ja nicht mehr viel übrig: Widerstände, Platine und der Schaltregler.


    Abschließend eine Bemerkung zu den pauschalen Aussagen: Made in Germany ist die mieseste aller Produktionen und Röderstein ist schlecht, kann ich so nicht unterstreichen!
    Bedenke mal, daß dein Netzteil 30 Jahre alt ist! Ob die "neuen" Fernost-Kondensatoren auch so lange halten werden?
    Es ist übrigens prinzipbedingt, daß Elkos nach langer Lagerzeit kaputt gehen, weil sie sich "el. deformieren". Wenn man dann einfach einschaltet, dann knallt es.

    Gruß
    Wolfgang
  • Summen oder surren oder brummen aus den Lautsprechern deutet auf ein Masseproblem hin. Oder ne kalte Lötstelle. Statt Multimeter ein Oszi nehmen. Damit liesse es sich ein wenig einkreisen. Kenne die Thematik aus dem Hifi und High end Bereich.
  • @computercollection

    Du musst unbedingt etwas an Deiner Attitüde und Sympathie feilen. Dein Tonfall ist echt nicht nett und strotzt vor Arroganz. Die Mitmenschen wollten Dir helfen und Dich nicht kritisieren. Wenn Du es alles weißt dann frag doch nicht erst. Ich finde hier sind gute Ideen und Ansatzpunkte wo man suchen muss. Schmeiss das Schrottteil einfach raus und bau Dir war neues auf das Blech. Das taugt dann auch. Dieses Netzteil ist bekannt für seine Ausfälle und ist einfach minderwertig.

    Ich mache hier zu und wenn Du mal wieder Hilfe brauchst, dann verhalte Dich einfach freundlich. Großschrift und Belehrungen anderer sind nicht zielführend.

    Beisse nie die Hand die Dich füttert! :prof:

    Gruß
    Tom / Pentagon

    "Um den Krieg zu überleben, muss man selbst zum Krieg werden." - John Rambo / Rambo II - "Der Auftrag"