Schlechte Farben mit SVIDEO Mod beim VC-20

  • Gerrit schrieb:

    Deshalb ist bei solchen Schaltungen auch immer ein Kondensator im Spiel, der sorgt dafür, daß nur der Wechselspannungsanteil durchkommt.
    Ja, das ist mir klar, so viel verstehe ich von Schaltungsdesign. ;) Mein Ansatz ist aber: Wer sagt dir, dass das hier korrekt so ist? C kaputt? C vergessen? Lötbrücke vom Zusammenbasteln? Offensichtlich wurde ja die gekaufte(?) Zwischensockellösung wieder ausgebaut und selbst was direkt an den VIC-Pin drangebastelt, oder verstehe ich die Ausführungen oben falsch?

    naujoks schrieb:

    Im Moment habe ich den VIC Chip mit dem Pin 2 über dem Sockel hängen, von dort geht dann das Kabel für ins SVIDEO Kabel (mit Svideo zu SCART Adapter in meinen LCD Fernseher).

    naujoks schrieb:

    Diese Sockelversion funktionierte aber noch schlechter bei mir. Die Farben verschwanden nach kurzer Zeit komplett, und das Bild wurde eigentlich schwarz weiß. Jetzt, da ich den VIC direkt im eigentlichen Sockel habe, aber mit Pin 2 draußen vor, ist as Bild stabil, aber eben wie zu sehen.
    Die grüne Farbe bleibt für mich verdächtig.

    [OT]

    Gerrit schrieb:

    Hab ich anders ausprobiert... Man nehme einen C16 und schliesse den per passendem Kabel an einen Monitor an der S-Video kann. Auf der Platine des C16 streut das Chroma-Signal dermassen in Luma ein, daß du dann diese vertikalen Striche hast.
    Ist mir beim C16 noch nie aufgefallen, und ich schließe bis auf den VC-20 alles über S-Video an. Muss ich mal ausprobieren. =O

    [EDIT]
    Ganz nebenbei gesagt: Das ist aber auch nicht das gleiche, wie wenn ich bei RGB-G mit Chroma reinfahre.
    [/EDIT]

    [/OT]
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • Gerrit schrieb:

    naujoks schrieb:

    Leider kann mein TV das nicht. Ich wusste überhaupt nicht, dass man das bei einigen TVs einstellen kann!
    Das kann sogar mein alter Röhren-TV von Philips schon... 2 SCART, einer kann RGB, der andere FBAS oder S-Video (umschaltbar). Dort ist es echtes S-Video, das Bild ist deutlich besser als bei FBAS. Ist einer der Gründe warum ich das Teil noch habe und nicht bei der Umstellung auf LCD entsorgt habe.
    Ich würde sagen, es wäre richtiger zu schreiben "Das kann sogar mein alter Röhren-TV von Philips NOCH".
  • Danke, dass Ihr Euch meines Problems annehmt. Leider bin ich selber in der Elektronik nicht sonderlich versiert. Ich kann Anleitungen ganz gut befolgen, ein bisschen Löten traue ich mir zu, ein Multimeter habe ich auch, aber um irgendetwas eigentständig zu versuchen oder etwas zu machen, was mit vielen Fachausdrücken zu tun hat, bin ich leider zu dumm zu!
  • naujoks schrieb:

    bin ich leider zu dumm zu!
    Ich hoffe, du sagst das nicht als Reaktion auf ein Post von mir, diesen Eindruck wolte ich nicht erwecken! :(

    Aber könntest du evtl. mal ein Nah-Foto von deinem Aufbau machen? Wie hast du da da Kabel jetzt genau angeschlossen? Und kannst du mal dein Kabel durchklingeln, auf welchem SCART-Pin Durchgang zum "Chroma"-Signal und auf welchem Pin Durchgang zum "Luma"-Signal ist? (Durch deine ganze Adapterkette durch.)
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • [OT]

    @Gerrit: Meinst du diese Streifen?

    Ich habe zwei C16 und einen Plus/4, die sowohl am LCD-TV als auch an der Grand Video Console keinerlei Streifen über S-Video machen. Nur mein C16-Testboard (mit 8500-CPU :) ) ...

    C16_Testboard.jpg

    ... zeigt ein Streifenmuster, und auch nur an der GVC, nicht am TV ...

    C16_S-Video.jpg

    Dürfte von der Frequenz her hinkommen, das Streifenmuster.
    War das bei dir schlimmer, oder hast du eine Farbkombi, bei der es besser zu sehen ist?

    [/OT]
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • mrr19121970 hat das Kabel und die Mod für mich zusammengebastelt. Der würde am besten sagen können, wie das ganze Kabel aufgebaut ist.
    Im Moment ist ja wie gesagt der VIC ganz normal in seinem Sockel, nur der Pin 2 hängt über. Ich berühre diesen Pin mit dem Kabelende, welches normalerweise mit dem von der Mod zusammengesteckt wird. Dabei kommt das anfangs gezeigte Bild zustande.
  • mrr19121970 schrieb:

    Von 6561 PIN2 (Chroma out) ist ein 0.1uF KerKo und 360ohm wiederstand eingebaut und direct nach S-VIDEO chroma Anschluss.

    naujoks schrieb:

    Der würde am besten sagen können, wie das ganze Kabel aufgebaut ist.
    Habe ich schon erwähnt. Siehe oben. Kabel und mod funktionieren mit CRT (Sony PVR) und LCD (Phillips) fernsehen mit natives S-VIDEO eingang bzw monitor mit chroma luma (1701, 1802, 1084S)
  • kinzi schrieb:

    Meinst du diese Streifen?
    Ja, diese Streifen meine ich. Bei mir sieht das schlimmer aus. Hängt auch stark vom Display ab wie empfindlich es auf die Chroma-Artefakte auf dem Luma-Signal reagiert. Wenn es weiterhin den Chroma-Filter aktiv hat wie bei FBAS nötig, dann sieht man nichts. Leider leidet dann auch die Schärfe etwas. Ist kein Chroma-Filter drin weil bei S-Video auf Luma sowas nicht erwartet wird hast du mehr oder weniger deutliche Streifen.
  • naujoks schrieb:

    Ich berühre diesen Pin mit dem Kabelende, welches normalerweise mit dem von der Mod zusammengesteckt wird. Dabei kommt das anfangs gezeigte Bild zustande.
    Eben das verstehe ich nicht genau, deshalb wäre ein Foto gut ...
    Heißt das, du fährst mit VIC Pin 2 direkt auf das S-Video-Kabel? ODer fährst du da in die MOD-Platine auf den Sockel, wo der VIC reingehören würde?
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • mrr19121970 schrieb:

    Habe ich schon erwähnt. Siehe oben.
    Ja, aber wie der Aufbau bei @naujoks ausschaut wissen wir deshalb ja noch immer nicht ...

    @naujoks: Hast du eigentlich einen anderen Rechner (z. B. C64), der am S-Video deines Anzeigegerätes einwandfrei funktioniert?
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • Hab gerade erst gemerkt, dass meine Nachricht mit dem Link zum Scart Adapter auf Amazon wohl von den freundlichen Moderatoren gelöscht worden ist.
    Auf Amazon mal das hier eingeben:

    deleyCON Scart auf 3x Cinch Buchsen IN/OUT Umschalter + S-VIDEO
    Der Fernseher ist ein Toshiba 32RL933, ca. 4 Jahre alt.
  • Dein TV ht ja auch noch einen VGA-Eingang, wenn ich das im Handbuch richtig gesehen habe. Da gibt es für kleines Geld Converter von S-Video nach VGA. Manche sind sogar recht brauchbar.

    Näheres hier:

    Brauchbarer VGA-Videokonverter für den C64

    bzw. hier:

    Wie C64 an TFT?


    (Hast was zu lesen ... :) )
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • Ich selber benutze eine "Grand Video Console" (GrandTec GVC-1000), die gibt es leider nur noch gebraucht. Da ist das Bild von S-Video auf VGA ganz passabel (siehe z. B. mein Post oben). Es gab auch die Nachfolgemodelle "GVC II" und "GVC Plus II", die kenne ich aber nur vom Hörensagen.

    Es kommt halt immer auch auf das Anzeigegerät an; daher würde ich mal den VGA-Eingang deines TV mit einem PC, Laptop o. ä. testen, ob der sauber ist.

    Ansonsten müsstest du in den verlinkten Threads auch was zu HDMI finden. Es müsste noch mehr Threads dazu hier geben, leider ist die Forensuche - freundlich gesagt - verbesserungswürdig. Wenn du suchen willst, bemühe goole mit:

    site:forum64.de hdmi converter s-video

    oder so ähnlich, Gockel kennt sich hier besser aus als die interne Suche. :)
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • naujoks schrieb:

    Jetzt schaue ich also nach einer Lösung, die mir den Kauf eines neuen Fernsehers erspart.

    SVIDEO ist meiner Meinung nach eh "überbewertet"...

    Wir sprechen hier von einem VC20 ??

    das Bild ist auf meinem TFT mit normalen Video Eingang schon sehr angenehm...
    PS: vielleicht stellst du dich auch einmal kurv vor, und machst mal ein paar Bilder...
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos