Hello, Guest the thread was called7.8k times and contains 62 replays

last post from tfhh at the

9V AC-AC Netzteil für 1050

  • ich hatte zwar vor 30 Jahren selbst noch keine Atari Floppy,.. aber ich denke, es ist so ähnlich wie
    damals bei der Commodore Datasetten: bei der Datasette hatte man den Ton-Kopf so eingestellt,
    dass man auch die Kassetten vom Kumpel gut lesen konnte.


    Vielleicht war damals der "Glaube" , dass man mit kleinem Drehzahl-Feintuning, die Kompatibilität
    erhöhen könnte, was meiner Meinung nach Quatsch ist, und man lieber genau die 288U/min einhalten sollte...
    (Schneller kann man auch nix einstellen, wenn du >5 % U/min falsch liegst, wird das Lesen schon eng..)


    Ich hatte nach einem anderem Speichermedium gefragt, weil es Software gibt, die dir direkt auch die Drehzahl auf
    dem Monitor anzeigt. (ich würde das externe Poti später durch ein festes austauschen, damit man
    nicht aus versehen wieder bestellt.


    Die Software könnte man über 1010 oder SIO2SD (ist übrigen nicht teuer und lohnenswert) einladen...


    mfG. viel Erfolg

  • So, das Netzteil ist da und das Laufwerk springt auch an. Leider laden die Disketten nicht. Nun habe ich leider 3 Konstanten die ungewiss sind. Ich weiss nicht ob es am Laufwerk, an den Disketten oder am 800xl liegt.

    C116, C16, Plus4, VC20, C64, SX64, C128, C128D,C128DCR, Amiga 600 mit Furia, Amiga 500, Amiga 500+ mit Supradrive500XP und 8 MB, Amiga 2000 (im Aufbau), Sinclair ZX Spectrum, Atari 520ST, Atari 800XL, Atari 2600 DV, Nintendo NES,Nintendo 64, Sega Megadrive 1, PS1, PS2.

  • Disketten sollte man natürlich haben..
    => beim 800XL Selbsttest gemacht ? RAM o.k ?? (alles grün),..


    ich tippe wie gesagt als erstes auf verstellte Drehzahl,..
    (je nach Poti halt, alles ausschalten, Poti verstellen),. -> einschalten und Durchstarten (versuchen),..
    ansonsten ausschalten, Poti wieder etwas verdrehen,.. u.s.w.


    Besser wäre ein SIO2SD
    dann weisst du, dass generell Laden per SIO geht,.. kannst Testsoftware einladen und die Drehzahl richtig einstellen...


    alles andere ist try and error..

  • So, habe mal ein wenig rumprobiwert und nun läuft er.


    Danke für die Hilfe.


    Jetzt habe ich nurnoch ein Problem mit der Farbausgabe.


    TurboMicha ich schick dir mal ne PM, ggf kannst du mir ja weiterhelfen ?

    C116, C16, Plus4, VC20, C64, SX64, C128, C128D,C128DCR, Amiga 600 mit Furia, Amiga 500, Amiga 500+ mit Supradrive500XP und 8 MB, Amiga 2000 (im Aufbau), Sinclair ZX Spectrum, Atari 520ST, Atari 800XL, Atari 2600 DV, Nintendo NES,Nintendo 64, Sega Megadrive 1, PS1, PS2.

  • Aua :nixwiss: Was willst Du damit sagen?
    Ich habe doch in meinem Postiong #33 doch nur zum Ausdruck gebracht, daß ich die Angegebenen 20VA grobkalkulierend (im Kopf) auf Ampereangabe umgesetzt hatte und das mit meinen Erfahrungen verglichen! Und überhaupt - was ist dabei ein paar (Mili-) Ampere mehr zu gönnen? Jeder Elektriker dürfte doch wissen, daß ein Poweraggregat (Stromspender), der ständig auf Höchstleistung arbeiten muß, auch schneller das "Zeitliche segnet"!


    Man zieht sich immer den Schuh an, der paßt... :-)


    Ich hatte recht ausführlich auf den Threadstarter geantwortet und erst NACH Absenden gesehen, daß es eine Seite 2 gibt, wo alle Tipps schon genannt wurden... also MEINE Blindheit. Da man hier keine Posts löschen kann, nicht mal innerhalb von 10 Minuten nach Erstellung, blieb nur das EDIT mit diesem Text.


    Wenn ich jemand piesacke, dann nenne ich auch Namen, keine Sorge *panzerknackergrinsen*


    Grüße, Jürgen

  • Mal eine Frage offtopic : Wie kann man sich bei ABBUC.DE registrieren ? Irgendwie funktioniert das nicht.

    C116, C16, Plus4, VC20, C64, SX64, C128, C128D,C128DCR, Amiga 600 mit Furia, Amiga 500, Amiga 500+ mit Supradrive500XP und 8 MB, Amiga 2000 (im Aufbau), Sinclair ZX Spectrum, Atari 520ST, Atari 800XL, Atari 2600 DV, Nintendo NES,Nintendo 64, Sega Megadrive 1, PS1, PS2.


  • Jetzt habe ich nurnoch ein Problem mit der Farbausgabe.


    TurboMicha ich schick dir mal ne PM, ggf kannst du mir ja weiterhelfen ?

    ABBUC ist für 800XL natürlich prima...
    PS: hatte dir auch per PN geantwortet ,... nicht geklappt ?

  • Habe auf der Seite alles ausgefüllt und bestätigt. Dann bleibt er auf der Seite und löscht nur die Passwortfelder ohne eine Fehlermeldung. Ich versuche es schon seit einigen Tagen. Habe auch schon das Kontaktformular in Anspruch genommen. Regt sich aber auch nix. Habe auch keine Emailkopie von der Kontaktanfrage bekommen.

    C116, C16, Plus4, VC20, C64, SX64, C128, C128D,C128DCR, Amiga 600 mit Furia, Amiga 500, Amiga 500+ mit Supradrive500XP und 8 MB, Amiga 2000 (im Aufbau), Sinclair ZX Spectrum, Atari 520ST, Atari 800XL, Atari 2600 DV, Nintendo NES,Nintendo 64, Sega Megadrive 1, PS1, PS2.

  • @Jürgen : Mittlerweile hat das mit der Anmeldung geklappt. Lag aber nicht m Browser. Irgendwie gab es ein Problem mit dem Usernamen "Voigoth" oder der gmail-Adresse. Habe mich jetzt als Coroner mit ner alten gmx-Adresse angemeldet. :)


    Mal sehen, ob man mir bei den Spezialisten weiterhelfen kann.

    C116, C16, Plus4, VC20, C64, SX64, C128, C128D,C128DCR, Amiga 600 mit Furia, Amiga 500, Amiga 500+ mit Supradrive500XP und 8 MB, Amiga 2000 (im Aufbau), Sinclair ZX Spectrum, Atari 520ST, Atari 800XL, Atari 2600 DV, Nintendo NES,Nintendo 64, Sega Megadrive 1, PS1, PS2.

  • Guten Morgen,

    ich möchte noch einmal diesen Thread ausgraben, da meine XF551 noch ein Netzteil benötigt.


    Das Rockpower NT-8 scheint es nicht mehr zu geben. Der Nachfolger ist wohl das NT-21, welches ca. 28,- Euro kostet:

    https://www.zoundhouse.de/nt-2…-adapter,-9v-ac,-2.100-ma


    Das sind 10,- mehr…

    Gibt es eine günstigere Alternative?

    Nach AC/AC Netzteilen zu suchen ist eine Qual. Es kommen irgendwie immer die AC/DC Typen… Argh…


    lg,

    Oliver

  • Ob es günstig wird, hängt davon ab, welche Teile man in der Bastelkiste hat, ob man sich bei der Beschaffung Zeit lassen kann.

    Das weiß jeder, wenn es schnell gehen muss und alles im "Laden" neu gekauft wird, ist das natürlich alles andere als günstig.

    Aber der Vorschlag war ja auch eine solide Alternative. Wie günstig es wird, entscheidet jeder selbst.


    CE-Zeichen gibt es als Aufkleber, wenn man das braucht.


    Trafos bekommt man oft auf Flohmärkten günstig.

  • ich möchte noch einmal diesen Thread ausgraben, da meine XF551 noch ein Netzteil benötigt.


    Das sind 10,- mehr…

    Gibt es eine günstigere Alternative?

    Nach AC/AC Netzteilen zu suchen ist eine Qual. Es kommen irgendwie immer die AC/DC Typen… Argh…


    Also die 2A Version vom Rockpower (wie alle anderen) lag immer schon bei 20-22 Euro. Generell sind solche Netzteile heute teurer, da keine Stückzahlen mehr verlangt werden. Das gilt aber auch für ordentliche Trafos. Ein entsprechende Blocktrafo etc. samt Gehäuse, Sicherung und VDE konformer Bauweise wirst Du in Einzelstückzahl nicht billiger hinbekommen.


    Ich kann die Seite von "Zoundhouse" nicht aufrufen, für den Fall, daß die Porto nehmen, ist Thomann günstiger. Das kostet das NT dasgleiche, wird aber portofrei geliefert.


    Weitere Alternative: Du kannst die XF551 als auch die 1050 problemlos mit einem 18...20 Volt Gleichspannungsnetzteil speisen, zum Beispiel mit einem nicht mehr benötigtem 19 Volt Notebook-Netzteil. Denn die Laufwerke benötigen nichts an Wechselspannung.

  • Vielen Dank für Eure Antworten.

    Ein Netzteil bauen bzw. direkt DC an das Laufwerk schicken - das möchte ich lieber nicht. Wenn da was schief läuft, habe ich die XF551 Platine zerschossen/gegrillt/fritiert.


    Dann werde ich bei Thomann einmal zuschlagen. Ja AC/AC scheint wirklich selten und dann hat es halt 28,- Euro gekostet.
    Vielen lieben Dank!

  • Da das Thema immer wieder interessant zu sein scheint: ich habe bei Reichelt Blocktransistoren gefunden:

    2780mA

    4000mA

    Könnte man solche nicht auch hierfür einsetzen, wenn das originale NT kaputt geht?


    Damit käme man auf jeden Fall günstiger weg, muß allerdings noch ergründen, wie sie beschaltet werden!


    Ich habe neben meinen Ataris auch noch einen Cevi mit 2x1541 II Laufwerken und nur ein Netzteil für dieLaufwerke. Wenn ich mich recht entsinne, wird hier auch ein 9V ACAC NT mit höherer Amperezahl benötigt ...!