Hello, Guest the thread was called20k times and contains 307 replays

last post from tulan at the

Modulatorersatz Rev.3 Erfahrungsaustausch

  • Die Beinchen sind auf der Platine. Muss die LED immer leuchten? Bei mir leuchtet nix.

    Du machst mich fertig :)


    Wenn der C64 eingeschaltet ist - und die LED richtig angeschlossen ist, soll die immer leuchten.
    Eine Voraussetzung ist natürlich, dass der Spannungsregler richtig läuft!
    Es sind nur 2 Beine der LED belegt. Anzulöten sind alle 3. Vom Footprint her ist das wirklich
    nicht schwer. Achte nochmal auf meinen letzten Post, bitte.
    Falls die LED beim Löten kaputtgegangen ist, kann das natürlich auch der Grund sein.


    LG

  • Ich kann vom einzelnen Beinchen zu GND und vom unteren rechten Beinchen zum SMD Widerstand messen.

    Wenn die Schaltung die nötige Versorgungsspannung bekommt, dann hast Du 5V zwischen Masse (GND) und dem unteren
    Bein der Diode ganz rechts. Hoffe, das hilft Dir auch weiter ...


    LG


    Andre

  • Was ich trotz der ganzen Threads um den Modulatorersatz noch immer nicht verstanden habe: Was für einen Vorteil habe ich von diesem Bausatz, wenn ich über S-Video (SCART) aus der VIDEO Buchse des C64 (Assy 250425) auf meinen TFT-Fernseher gehe?


    Danke.

  • Keinen. Solange der originale Modulator noch "wie neu" sein Bild macht (insb. in der 425er und 466er -plus die allermeisten 469er eigentlich auch-, da ist das Bild meistens eh ok) ist das alles nur "Hype" sozusagen ;) .
    Der 330K Widerstand für Croma, den manche moderne TVs brauchen, ist bereits integriert (glaube ich, seit Rev.3) - das wäre ein kl. Vorteil. Die Zusatzbuchsen (Audioklinke und Composite) brauche ich nicht, kommt ja auch alles gleichgeschaltet 1:1 aus der A/V Buche abgreifbar heraus.

  • Die Zusatzbuchsen (Audioklinke

    Man könnte noch erwähnen, dass der Stereo-MixSID hier aufgelegt werden kann.
    ... und die Anschlussmöglichkeit für Overlay 64 - ach ja - und natürlich der Streifenfix :)


    Was für einen Vorteil habe ich von diesem Bausatz, wenn ich über S-Video (SCART) aus der VIDEO Buchse des C64 (Assy 250425) auf meinen TFT-Fernseher gehe?


    Die Frage geht auch eigentlich etwas an der Hardware vorbei - der Ersatz ist tatsächlich ein Ersatz
    für Modulatoren, die inzwischen kein gutes Bild mehr machen. Das wiederum hat auch Auswirkungen
    auf die Videobuchse und was Du da auch immer anschließt ...


    LG

  • Die Frage geht auch eigentlich etwas an der Hardware vorbei - der Ersatz ist tatsächlich ein Ersatz
    für Modulatoren, die inzwischen kein gutes Bild mehr machen. Das wiederum hat auch Auswirkungen
    auf die Videobuchse und was Du da auch immer anschließt ...

    Das bedeutet: Wenn ich über VIDEO Buchse keine Streifen haben, ist ein Modulatortausch nicht zwingend erforderlich, oder?

  • Das bedeutet: Wenn ich über VIDEO Buchse keine Streifen haben, ist ein Modulatortausch nicht zwingend erforderlich, oder?

    Viel einfacher: wenn Du mit dem Bild über Videobuchse komplett zufrieden bist, musst Du nichts tauschen.
    Unerwünschte Effekte können nicht nur Streifen sein - dafür gibt es ja den einfachen Streifenfix, der auch günstiger
    ist (Zwischensteckplatine für VIC).
    Es geht bei dem Modulatortausch in erster Linie um ein unscharfes, verwaschenes Bild - dieser Effekt wird
    über die Zeit schlimmer. Die alten Modulatoren arbeiten aber i.d.R. noch ganz gut - aber etwas weichzeichnen tun die
    alle - was nicht so schlimm ist, wenn es im Rahmen bleibt. Außerdem hängt das auch etwas mit der
    Board-ASSY zusammen ... Thema: Schirmung von der Y/C Strecke ...


    Die Zusammenhänge wurden hier und im Vorgängerthread aber schon zu genüge breitgetreten und
    besprochen. @CommieSurfer hat ein wenig recht - viele der alten Modulatoren machen noch ein ganz gutes Bild.
    Aber ein "hype" ist das nicht - denn auch die können mal versagen ... und dann braucht man eben den
    Modulatorersatz. In diesem Fall fliegen die alten Dinger raus.


    Es bietet sich an, sowas als Ersatzteil liegen zu haben. Meine Meinung.


    LG

    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln

    Edited 5 times, last by AuSPuFF² ().

  • Hallo.


    Ich nochmal mit einem Hinweis: Wer sich im Sammelbestellthread noch nicht die Installationsanleitung
    gezogen hat (war dort in Post#1), kann sich die hier auch nochmal herunterladen.
    Ich hänge die mal an ...


    LG

  • Die Zusammenhänge wurden hier und im Vorgängerthread aber schon zu genüge breitgetreten undbesprochen. @CommieSurfer hat ein wenig recht - viele der alten Modulatoren machen noch ein ganz gutes Bild.
    Aber ein "hype" ist das nicht - denn auch die können mal versagen ... und dann braucht man eben den
    Modulatorersatz. In diesem Fall fliegen die alten Dinger raus.


    Es bietet sich an, sowas als Ersatzteil liegen zu haben. Meine Meinung.


    LG

    Naja, da sind auch nur Widerstände im Modulator drin und ein paar wenige Kondensatoren, Transistoren. Die Widerstände versagen eigentlich nicht, im C64 selbst sind ja etliche Widerstände mehr und die müssen auch nicht getauscht werden (von ganz unglücklichen Ausnahmen abgesehen).
    Bis auf die Elkos sind da also keine Bauteile die unbedingt altern, das Bild wird also jetzt auch nicht (noch) schlechter werden in folgenden Jahren.


    Für manche der in den 407ern verbauten lohnt sich das aber. Manche, nicht alle, davon haben zufällig ein verschwommenes Bild. Nicht nur etwas, sondern so dass es richtig negativ auffällt. Sonst muss das aber nicht ;).

  • Die habe ich mit meinen selbstgelöteten Adaptern von z.B. Cinch auf Stereo-klinke / 2x Croma-Luma Cinch auf S-Video Hosiden auch. ;) Tut für mich dasselbe.
    Aber manche haben das an Anschlüssen gerne direkt am Gerät, versteh' schon. Ist aber im Grunde nichts anderes als etwas rein optisches / "das Auge ißt mit".

  • Die habe ich mit meinen selbstgelöteten Adaptern von z.B. Cinch auf Stereo-klinke / 2x Croma-Luma Cinch auf S-Video Hosiden auch

    Lass uns beim Thema bleiben, bitte.
    Der Thread heißt nicht "Ist das Projekt sinnvoll, wo so viele Leute mitgewirkt haben?", sondern
    "Erfahrungsaustausch". Also bitte - zur Sache! :thnks:


    Ich selber habe schon von über 30 Leuten positives Feedback zur Existenz eben dieser Buchse erhalten.
    Und jetzt, wo sie weiter heraussteht, ist die 1541-Ultimate problematik auch entschärft, hoffe ich.


    Ich muss das nochmal loswerden: Ich bin hier wirklich aus auf einen konkreten Problemlöse - und
    Hilfe-Thread für alle, die bei der inbetriebnahme Schwierigkeiten oder Fragen haben.
    Nicht auf Grundsatzdiskussionen. :dafuer::)


    LG

    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln

    Edited 4 times, last by AuSPuFF² ().

  • Wie schließe ich denn Hennings Overlay64 an den Modulatorersatz Rev3 richtig an, so das es auch vom Modulatorersatz versorgt wird? Am Overlay habe ich drei Pins die mit GND, VIDEO und VCC beschriftet sind und am Modulatorersatz 4 Pins VCBS, YO, GND, +5V und ein Lötauge EM./LUM.?

  • Wie schließe ich denn Hennings Overlay64 an den Modulatorersatz Rev3 richtig an

    Hallo,


    GND auf GND
    VCC auf +5V
    und dann kommt es drauf an, wo Du die Overlay-Ausgabe haben möchtest ...


    Nur auf S-Video: Video auf YO
    Nur auf Composite CVBS(FBAS): Video auf CVBS
    Auf beiden : Video an das Lötauge


    GLG

  • Bei mir ist die Platine in ein Assy -407 Board eingebaut.


    Ich habe AEC angeschlossen und noch etwas Streifen nach Justierung, allerdings ein deutliches Schachbrettmuster. Das lasse ich aber erstmal so.


    Welches Signal an den zweiten Eingang soll muss man wohl probieren, oder. Mit PH0 angeschlossen ändert sich nicht mehr viel. Hat hier jemand Erfahrung damit.


    Sound klappt gut. Insgesamt bin ich zufrieden.


    Gruss ILAH

  • Falls noch nicht in der anleitung drin bitte mit aufnehmen Auspuff²


    Erwähnenswert wäre noch daß henning ja soweit ich weiß empfohlen hatte nicht beide ausgänge zu nutzen sondern jeweils nur einer.

  • Erwähnenswert wäre noch daß henning ja soweit ich weiß empfohlen hatte nicht beide ausgänge zu nutzen sondern jeweils nur einer.

    Nun ja - deswegen der Abgriff direkt am Emitter. Dort wird das Signal direkt vor den 75Ohm Endstufen eingespeist.
    Das funktioniert meines Wissens nach wunderbar - @GI-Joe hat das in der Praxis laufen und ist zufrieden.
    Die Anleitung würde ich nur ungern nochmal modifizieren, wenn Ihr nichts dagegen habt.
    Ich will keine Verwirrung stiften, wenn es da auch noch verschiedene Versionen von gibt ...


    LG