PET 2001 mit seltsamen Screen !!

  • PET 2001 mit seltsamen Screen !!

    Habe mir vor ein paar Tagen einen PET 2001 geholt, und nach dem Einschalten sieht das Bild dann so aus. Jemand eine Idee wo man ansetzten könnte ??
    Bilder
    • P1080892.JPG

      106,63 kB, 999×750, 13 mal angesehen
    • P1080893.JPG

      98,56 kB, 999×750, 12 mal angesehen
    • P1080894.JPG

      108,08 kB, 999×750, 11 mal angesehen
    • P1080895.JPG

      135,62 kB, 999×750, 19 mal angesehen
    • P1080896.JPG

      112,57 kB, 999×750, 13 mal angesehen
    • P1080897.JPG

      147,69 kB, 999×750, 11 mal angesehen
    • P1080898.JPG

      99,99 kB, 999×750, 11 mal angesehen
    • P1080899.JPG

      106 kB, 999×750, 13 mal angesehen
  • Du hast die alte Platine, also Standard: Defekte RAMs sind wahrscheinlich, defekte ROMs möglich, Kontaktprobleme usw.

    Am besten alle bis auf die rechten 4 RAMs rausnehmen und sehen, ob er startet (6550er). Die 2 BildschirmRAMs wenn man die rausnimmt dann sollte ein Schachbrettmuster erscheinen.

    Du kannst hier ein wenig über das Verhalten und die Reparaturmaßnahmen genauer nachlesen:
    8bit-homecomputermuseum.at/repair/bluepet/bluepet.html

    Viel Erfolg. Meiner läuft nun aber ein 6550er (für den es keinen Ersatz mehr gibt außer Bastellösungen) ist kaputt. Wenn du deine RAMs ersetzten musst z.B. mit 2114 Adapter oder 6502 RAM/ROM Board, dann gib mir Bescheid ob du einen 6550er abgibst.

    Viel Erfolg.

    EDIT:
    Okay deine RAMs scheinen nicht gesockelt zu sein, aber ich bleibe dabei, dass diese meist Probleme verursachen. Einfaches austauschen ist so aber nicht möglich. Was gehen sollte ist ein 6502 RAM/ROM Adapter als Ersatz (ersetzt RAM und ROM) wenn es sich mit den kaputten Bausteinen nicht stört. Ich habe den im Einsatz v.a. weil die 6550 extrem heiß laufen und wie gesagt einer defekt ist. Somit kann ich (bei meinem) alle gesockelten ROM und RAM rausnehmen und diese mit moderneren ICs ersetzen.
  • Benutzer online 1

    1 Besucher