FPGASID Firmware Flashen

  • Neu

    So, es gibt wieder was zu tun!

    ich habe nun das erste Bugfix Release für die FPGASID Firmware veröffentlicht. Hierzu habe ich ein neues Thema aufgemacht. Diskussion dazu bitte dann erst mal hier. Ich werde ggf dann ein neues Thema "Flashen" aufmachen, falls Bedarf gesteht.
    Beim Download des Flashtools findet sich auch eine Detailierte Anleitung, wie das tool zu installieren und zu benutzen ist. Ich hoffe ihr kommt damit klar.
  • FPGASID Firmware Flashen

    Neu

    Bei mir findet der China Blaster keinen Treiber obwohl ich den gerade installiert habe. Ich probiere weiter :)
    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
  • Neu

    Manuell ging es nun, aber Programmierung bleibt bei 98% stehen. Ich probiere weiter :)
    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
  • Neu

    Ich habe alles nochmal auf einem Intel basierten Lenovo T400 installiert, auch mit Win7-32. Beim Treiber installieren hatte ich die gleiche Hürde. Programmieren ist bei 98% kurz gehangen, ging dann aber weiter und programmierte auch den zweiten Chip. Jetzt steht da 100% (Successful).

    Merke: Intel Software auf AMD CPU lieber nicht ...
    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
  • Neu

    Ich melde auch mal Erfolg hier, mein FPGASID ist erfolgreich geflashed.
    Mein System ist ein Windows 2012 R2 (weil er halt neben dem C64 steht) auch da musste ich fuer den USB-Blaster die Treiber manuell installieren.
    Programmieren hat einfach nach der Anleitung funktioniert, Danke Andi!
    Erste Hoerprobe war positiv, ich meine die 8580er Stuecke hoeren sich einiges besser an, ich muss da aber noch mit dem Digi Wert spielen.
    LMans - Rastaline Dub finde ich noch etwas komisch, aber es geht in die richtige Richtung. :)
    Vielen Dank Andi!
  • Neu

    Werde das später auch noch testen, hoffe es klappt mit Win10.
    Wie im Showroom schon geschrieben habe ich den FPGASID im SX64 getestet,
    läuft einwandfrei und ohne Probleme. Bin gespannt wie das ganze nach dem Update ist :)
  • Neu

    Seit Ihr eigentlich alle mit der Programmierhardware versorgt?

    Ich hätte noch einen China-USB-Blaster, den ich unkompliziert an einen Alphatester abgeben könnte. Der ist zwar originalverpackt (eingeschweißt), dennoch gebe ich keine Funktionsgarantie. Will dafür aber auch nichts haben...

    Kurze PN an mich reicht...

    Gruß,
    Thomas

    Beitrag von andi6510 ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Neu

    Für die leute mit windows 10:

    Erst nach anleitung vorgehen. Anschließend im gerätemanager auf das usb-gerät gehen und treiber aktualisieren wählen. Dann auf computer suchen im verzeichnis "C:\intelFPGA\16.1\qprogrammer\drivers" (unterordner einbeziehen) ...schwupps wird der treiber installiert.
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • Benutzer online 2

    2 Besucher