Workbench 1.3 in deutsch?

  • Workbench 1.3 in deutsch?

    Auch wenn es in einer Emulation ist (Amibian auf dem Raspberry Pi3) - ich wusste doch ich hatte frueher eine deutsche Tastatur mit Umlauten am A500.

    Nun scheint Cloanto aber nur die englische WB 1.3 zu liefern? Ich jedenfalls habe die Version 2010 und hatte die mal upgegraded auf 2013.

    Ich weiss, dass es ab WB 2.x auch Locale Disketten gab...aber die WB 1.3 waren - meiner Erinnerung nach - nur 2 Disketten:
    Workbench + Extras

    Muss ich mir eine deutsche Version suchen gehen? Oder kann man Dateien umkopieren? Irgendwie habe ich bei der WB 1.3
    keine Umstellungsmoeglichkeit fuer Tastatur und Sprache gesehen :( Oder ist es einfach nur zu lange her, dass ich es nicht mehr weiss?
  • Danke fuer den Tipp :)
    Ich hatte ueberlegt ob es auch deutsche Texte in der WB 1.3 gab - aber wohl nicht :)

    Denn nach dem ich die "deutsche" WB 1.3 von Commodore gefunden habe:
    Amiga Workbench 1.3.3 D (34.34) - Boot (A500-A2000) (Commodore) (1991).adf
    Amiga Workbench 1.3.3 D (34.34) - Extras (A500-A2000) (Commodore) (1991).adf


    bootet der A500 direkt mit deutscher Tastatur....allerdings etwas langsam wegen [CLI 2] welches wohl auf die
    Uhr der 512KB Erweiterung wartet....

    Also nur der gleiche Effekt wie das setmap d - allerdings ist in der o.g. Diskette nur das Keymap d enthalten in DEVS:Keymaps

    Bei der Cloanto-Version sind "alle" Keymaps vorhanden.

    PS: Musste erstmal wieder schauen, wie man den Ed ohne Menue bedient (Esc_sa etc...)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von guidol ()

  • Eloy_Dorian schrieb:

    Ui. Ob der Link hier stehen darf?
    Upps, hat der es doch mit reingenommen :( Ich dachte erst, er haette nur die HTML-Textvormatierung mitgenommen.
    Hab jetzt mal plain-text draus gemacht.

    Bis auf dass sich diese WB mit 1.3D meldet und nur die Keymap d drin ist, unterscheidet sie sich wohl nicht von meiner gekauften Cloanto-Version.

    @Eloy_Dorian: Danke fuer den Hinweis :)