PC 10-III Laugenschaden-Restauration. Nur noch bisschen RAM :)

  • Gratuliere auch, war viel Arbeit offensichtlich. Macht ja auch Spass sowas. Ich glaube das von der Commodre PC Reihe prozentual nicht viele überlebt haben.
    .....................................................................
    I love the smell of burnt aluminum oxide in the morning
  • Toast_r schrieb:

    Herzlichen Glückwunsch zur geglungenen Reparatur!
    Vielen Dank ;) Es ist mir eine Ehre :D

    Toast_r schrieb:

    Interessehalber nochmal zu den TTL-ICs:
    - Hast Du jetzt aktuell noch die F-Typen drin?
    - Teste doch bitte mal, wie der Rechner mit den LS-Typen läuft.
    Ja, die F-Typen sind verbaut. Zu erst möchte ich noch ein paar Tage auf paar Stunden dem System einem Stress- und Stabilitätstest unterziehen um zu sehen, ob das Board auch das hält was es verspricht.
    Dann kann ich ja die LS-Typen da einclipsen und das System testen. Ist ja kein Thema.

    Multisync schrieb:

    Gratuliere auch, war viel Arbeit offensichtlich. Macht ja auch Spass sowas. Ich glaube das von der Commodre PC Reihe prozentual nicht viele überlebt haben.
    Oh Ja :thumbsup: Wenig Arbeit war das nicht, aber ich denke es hat sich gelohnt. Und da hast Recht. Von der Commodore PC Reihe überleben in der Tat nicht wirklich viele. Und vieles ist dieser blauen Tonne zu verdanken, ...

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Erst mal Glückwunsch zur gelungenen Aktion.
    Ich hatte bei meinem PC10-III auch gleich nach dem Erhalt die Tonne runtergenommen.
    Zum Glück hatte meine Tonne das Board noch nicht versaut.
    Als Festplatte habe ich das XT-IDE Interface drin und für den Bildschirm eine 8-bit VGA Karte.
    Als Tastatur mußte ich auf einen XT2AT Keyboard Adapter ausweichen, weil bei meinem Rechner damals die Tastatur fehlte.


    Gruß Jörg
    • robotron A5120, A7100, CM1910, A5105, KC85/3-5, KC87 und PC1715,Tiny comp., AC1-2010
    • robotron EC1835 und KramerMC (Y23VO) im Aufbau und EC1834 sowie Poly880 in Rep.
    • A500,600,1200 und 2000 ,C128D, Atari 520ST, 1040ST, 1040STe,ZX Spectrum+
  • Hallo Jörg,

    vielen Dank ;)

    Ich finde Bilder sprechen eine deutliche Sprache als Text:


    Ein schönes Setup finde ich. Hier habe ich ebenfalls das XTIDE Interface drin, was ich nur empfehlen kann. Und der "Composite" Monitor
    macht auf Color 80 finde ich eine gute Figur. Der Monochrom Only Modus liefert 60 Hz am Ausgang, da macht mein Phil*ps nicht mehr mit
    aber dafür neue Elkos und Wäremeleitpasten auf diversen Leistungs ICs drauf ;) Ja da bin ich Krank und Eigen. Normalerweise lässt man
    funktionierendes laufen aber ich habe was gegen altersschwache Elkos z.B. :thumbup:

    Ich habe leider keine original Commodore XT Tastatur aber dafür eine Cherry G80 Mechanical Switches mit umschaltbarer AT oder PC (XT) Tastatur IC.

    Jetzt muss ich nur noch irgendwo die passenden Commodore Gehäuseschrauben auftreiben. Da fehlen die Gehäuse-Deckel-Schrauben komplett
    und auch innen fehlen drei Schrauben für die Netzteil-Laufwerks-Schiene.

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Hi @daybyter,

    ja das sind "dickere" Feingewinde-Schrauben. Also keine üblichen Fein- und Grobgewinde PC-Schrauben.
    Evtl. gibt es die ja im Baumarkt, war nur zu Faul mal zu fragen bzw. hab mir das Service Manual nicht zu Ende gelesen, evtl. steht ja das M-Gewinde drin :D

    Mache aber demnächst mal ein HQ-Foto der Schraube.

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • felge1966 schrieb:


    Als Tastatur mußte ich auf einen XT2AT Keyboard Adapter ausweichen, weil bei meinem Rechner damals die Tastatur fehlte.
    ... und originale Commodore-PC-Tastaturen sind noch rarer als der PC selbst, vor allem gut erhaltene.
    .....................................................................
    I love the smell of burnt aluminum oxide in the morning
  • daybyter schrieb:

    Meine PC Schrauben hören so bei m3,48 auf.
    Wassn das? 8o

    Normalerweise finden im PC-Bereich folgende Schraubengewinde Verwendung:
    M3für FDD, CD-ROM
    UNC 3-32für HDD, Slotblende
    UNC 4-40für DSUB-Verbinder


    Mainboardhalterungen sind je nach Gutdünken ausgeführt, also ist M3 und UNC 3-32 anzutreffen, sowie bei Billigstgehäusen selbstschneidende Blechschrauben.

    PS: schön, das die Kiste wieder läuft - und noch schöner finde ich, dass jemand noch Checkit verwendet. Checkit verwende ich auch noch wenn man mal schnell die serielle Schnittstelle testen möchte ... nur boote ich vom USB-Stick ... aber ansonsten kommt dann Erinnerungen an die Zeiten von vor 25+ Jahren auf.
  • Toast_r schrieb:

    Die Gehäuseschrauben sind verzinkte Kreuzschlitz-Linsenkopfschrauben M4 x 7 DIN 7985.
    Danke @Toast_r :thumbsup:

    Multisync schrieb:

    ... und originale Commodore-PC-Tastaturen sind noch rarer als der PC selbst, vor allem gut erhaltene.
    Genau SO sieht das NÄMLICH aus und nicht ANDERS (TM)

    daybyter schrieb:

    Meine PC Schrauben hören so bei m3,48 auf.
    Danke hier für die Direktlinks :thumbup:

    Starquake schrieb:

    Normalerweise finden im PC-Bereich folgende Schraubengewinde Verwendung:
    Ja da hast Recht, aber diese Schraubenart hier bei Commodore ist vom Schraubendurchmesser noch etwas dicker, ähnlich wie die vom IBM 5150 +
    Und ja CheckIt nutze ich sehr gerne, vor allem auch von früher (TM) noch, wo alles besser war, ...

    Gute Nacht.
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Grüß euch,

    so, der C=PC10-III läuft noch immer so, als wäre nichts gewesen :thumbsup:

    Um die Neugierde von @Toast_r zu stillen: Ich habe die 74LS Bausteine eingesteckt und der Commodore startete auch weiterhin und zählt seinen RAM hoch.
    Soweit kann ich im normalen DOS soweit keine Instabilitäten feststellen BIS auf einen MemTest, der erst eine Zeit lang laufen muss, damit der Commodore "einfriert".
    Also der Commodore Friert so nach ca. ne Stunde nach einem Intensiv-Memtest ein. Mit den 74S Bausteinen läuft der Commodore auch nach 4 Stunden ohne Probleme.

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Hi @Gerrit,

    ja, dem stimme ich wohl auch zu, wobei ich schätze, dass die 74LS Module im normalem Modus vielleicht noch gelaufen wären,
    aber sobald der RAM Durchsatz steigt, ... gibt es wohl Bit-Fehler wie als wäre der RAM kaputt und ich glaube das wäre nicht so schön.

    @Toast_r,

    aber sicher, gerne doch. Schließlich hast mir auch eine übersichtliche 74 (Speed) Tabelle präsentiert :D

    @All:

    Der "Laugen" C= PC 10-III läuft top :D
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Benutzer online 2

    2 Besucher