Mein 1. C64

  • Superingo schrieb:

    Ich habe da auch schon mal gedacht, das hätte ich jetzt anders gemacht.
    Das kommt halt mal vor.
    Wegen dem SD2IEC Einbau. Ich baue doch kein Display ein.
    Möglich ist auch, das ich die SD-Karte nicht von außen zugänglich mache.
    Die 1541 ist ja schnell aufgeschraubt, wenn man an die SD-Karte ran muss.
    Man kann ja vorher alles auf die SD-Karte packen was man möchte.

    Zum Thema Schaltnetzteil:
    Das SNT RD 35A Netzteil wird es wohl werden.
    Das passt gut an der Stelle, wo die dicke Spule im 1541 sitzt.
    So kann ich den vorhandenen Stromstecker und auch den Ein-/Ausschalter weiter benutzen.
    Hat wer irgendwelche Einwände?
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.
  • Dekay schrieb:

    Er möchte den Wert seiner unversehrten C64 steigern indem möglichst alle anderen ihre löchern und zersägen. :bgdev
    Aber da wäre er bei mir an der falschen Stelle :drunk:
    "gelöchert, zersägt" ist ja eher mein Beuteschema :juhu:
    Aber da auch nur die früheren Umbauten(Vergewaltigungen) 80/90er Jahre :zustimm:
    Also, Bitte solche Rechner nicht Rückbauen und die Geschichte dadurch beenden :cry:

    :wurm:
    DeSegi
  • katarakt schrieb:

    Es wurde schon öfter abgeraten die 1541 komplett auf schaltnetzteil umzubauen da sie empfindlich bezüglich schreib-/lesevorgänge darauf reagieren könnte soweit ich noch weiß.
    Also die Suchfunktion hat nix darüber gefunden.
    Hast du eine Quelle für deine Aussage?
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.
  • Ne, wurde im forum64 hier und da mal in threads erwähnt. Da musste dich wohl durchsuchen, hab das nur nebenher aufgeschnappt. Die elektronik der floppies soll angeblich sehr empfindlich sein. Aber eigendlich erledigt sich das von selbst wenn du das sd2iec in den 64er verbaust und nicht in die floppy? Warum denn unbedingt die 1541 verschandeln?
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • Fertig. Der S-Video Mod läuft.
    Ich finde, das das Bild jetzt so besser ist als vorher.



    TuxHomer schrieb:

    2. Wenn der CEVI einige Zeit ohne Strom ist, dabei Ziehe ich immer den Stromstecker am CEVI ab, braucht der CEVI ein paar ein und aus Schaltungen und ein paar nachdrücken des Stromsteckes, bis er richtig läuft. Bei den ersten einschalt versuchen kommt immer ein Zeichen-wirrwarr auf dem Bildschirm. Ja, das hat er auch schon vor dem Elko tausch gemacht. Ich hoffe mal, das eine neue Power-Buchse das behebt. Wenn nicht, wird wohl der PAL der übeltäter sein.

    Die Strom-Buchse habe ich mal ausgebaut, gereinigt und wieder eingebaut.
    Keine Besserung. Ich brauche wohl eine neue, weil wenn ich den Stecker in der Buchse bewege, ändert sich das Bild oder es kommt kein Bild.
    Den Stromstecker werde ich mir auch mal anschauen.
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TuxHomer ()

  • So mein Schaltnetzteil für die 1541 ist heute eingetroffen. Es ist ein Mean Well SNT RD 35A.

    Eingebaut sieht es so aus:


    Zur Befestigung habe ich 2 Löcher seitlich in das Blechgehäuse gebohrt, weil das Netzteil Seitlich 2 Gewindebohrungen hat.



    Gemessen habe ich 5,06V auf der 5V Schiene und 11,66V auf der 12V Schiene. Aber ohne Last, weil der andere Part vom Umbau noch nicht fertig ist.

    katarakt schrieb:

    Es wurde schon öfter abgeraten die 1541 komplett auf schaltnetzteil umzubauen da sie empfindlich bezüglich schreib-/lesevorgänge darauf reagieren könnte soweit ich noch weiß.
    Ich habe gelesen, das es von umgeschirmten Netzteilen kommt.
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.
  • Sehr interessant, schreib mal ob sich deine 1541 mit dem neuen Netzteil dann irgendwie komisch verhält. Soweit ich jetzt gelesen habe, gibt es einige die auch bei der 1541-II einfach ein Schaltnetzteil von Pollin genommen haben und damit gab es keine Probleme. Ich frage mich warum es dann bei der alten 1541 zu Problemen mit Schaltnetzteilen kommen soll?
  • In der 1541 ist das Netzteil aufgeteilt. Unter der Platine sitzt noch eine dicke Spule die zum "Netzteil" gehört.
    Ich bin guter dinge, das die 1541 nach dem umbau laufen wird.
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.
  • Finde den Umbau auch interessant.Aber ich denke neue Elkos und Umstellung auf 240V hätten es auch getan.
    Bei meinen 1541's hab ich noch gar nichts gemacht.
    Die stehen eh nur rum.Wenn dann benutze ich meist eine 1541 II.
    Obwohl der Krach der 1541 auch was "Kultiges" hat.
    "Alles Gute auf der Welt geschieht nur, wenn einer mehr tut, als er tun muss" Zitat : Hermann Gmeiner Gründer der SOS Kinderdörfer
  • Ich bin daran interessiert so die Wärmeentwicklungen zu reduzieren und somit der alten Elektronik ein paar Jahre mehr zu schenken. Ich habe eine 1541c mit Knebel weil ich die auch als Jugendlicher hatte und die will ich auch stehen lassen. Wenn ich das so stehen sehen, so wie ich es früher hatte, dann fühlt sich das gut an.
  • Superingo schrieb:

    Finde den Umbau auch interessant.Aber ich denke neue Elkos und Umstellung auf 240V hätten es auch getan.
    Möglich ist es ja, aber meine 1541 kommt aus Japan und da ist die Chance groß, das ich beim umlöten von 220V auf 110V umstelle.
    Denke ich mal, also nicht gut.



    So sieht meine Spule aus. Die ist anders, als die die in den Anleitungen zum umlöten auf 240V abgebildet sind.
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.
  • Neu

    Ah, gerade fällt mir ein daß ich doch auch noch ne US floppy habe mit nem 110v trafo. Glaube die lässt sich nciht auf 220v/240v umrüsten, dann wäre dein mod hier eine sache die ich da dann umsetzen würde sollte alles gut laufen mit deiner.
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • Neu

    Ich habe keine Ahnung wie ich es sagen soll.























    Der Umbau hat soweit geklappt :party:

    Die entkernte Platine von Oben. Den alten Anschlussstecker habe ich beibehalten, damit ich die Platine wieder ohne Lötarbeiten ausbauen kann.


    Lötverbindungen von unten für 5V(Rot), 12V(Gelb) und Masse(Schwarz).


    Halb zusammengebaut zum Durchklingeln, ob alles richtig verlötet worden ist.


    Nach dem Einschalten. Der Spindelmotor läuft kurz an. Die Dioden leuchten auch. Nix wird heiß. Operation gelungen.


    Als Vorlage habe ich das hier genommen. Dort ist gut erklärt was von der Platine runter kann.
    Denkt daran: Der Umbau geschieht auf eigene Gefahr.

    Der Funktionstest folgt.
    Mein Besitz: Amiga 1200, Atari 800XL(NTSC), Super Nintendo, C64, Atari 1040 STF
    That's Next? I don't know.