Modulatorersatz Revision 3 ** Vorschläge, Brainstorming

  • Dann will ich auch mal meine Ergebnisse mit der V3 auf meinem 250425 Board zeigen

    Bei mir ist der Modulator steckbar aufgebaut - das habe ich bei der V2 auch schon so gemacht

    mit der V3 habe ich ein Viel besseres Bild als mit der V2 - ist das Gleiche 250425 Board - V2 runter - V3 rauf

    Der Fernseher ist ein 32" TFT

    Ergebnis: V3



    Ergebnis: V2

    Der Commodore rechnet mit allem, nur nicht mit seinem Besitzer.

    Retro liegt voll im Trend



    DoReCo #54 (3-Tages-Party) 15.-17.09.2017!
  • CapFuture1975 schrieb:

    V3 sieht Klasse aus. Wenn "endlich" mal der Urlaub vorbei ist, komm ich vielleicht auch mal dazu, meine Platinen auf- und einzubauen.
    ja dann gehts dir so wie mir.....so viele Projekte....aber im Sommer so wenig Zeit dazu......ich habe auch noch einige Projekte vor mir
    Der Commodore rechnet mit allem, nur nicht mit seinem Besitzer.

    Retro liegt voll im Trend



    DoReCo #54 (3-Tages-Party) 15.-17.09.2017!
  • Retro Ronny schrieb:

    Dann will ich auch mal meine Ergebnisse mit der V3 auf meinem 250425 Board zeigen
    Vielen Dank dafür!
    Ich finde die Bilder klasse und aufschlussreich.
    Ich versuche gerade, mit zwei Leuten Bildprobleme zu beseitigen - bin also immer froh, wenn
    die meisten durch den Modulatorersatz doch eher ein zufriedenstellenderes Bild haben als vorher.
    Das gibt mir die Gewissheit, dass wir bei der Konzeptionierung doch auf dem richtigen Weg waren!

    THX!

    LG
    "Das Problem bei Zitaten im Internet ist, dass man nie weiß ob sie stimmen." Abraham Lincoln
  • Ich bin gerade dabei die V3's aufzubauen. Gibt es irgendwo eine Anleitung? Bei mir war keine dabei. Schon mit der Bestückung habe ich Probleme, da man an einigen Stellen offenbar die Möglichkeit hat einen Widerstand einzubauen (z.B. 330 Ohm - wahrscheinlich für Chroma) oder einfach eine Brücke zu löten. Ich bin den Thread hier nochmal durchgegangen und habe nichts gefunden, was mir in diesem Moment weiterhilft.
  • Hallo, auf meiner 407´er Platine habe ich einen schwer identifizierbaren "Wackler":
    Erst wenn ich die Videobuchse kräftig drücke oder hochziehe, kommt ein Bild über Composite/CVBS.
    Die Buchse habe ich schon ausgetauscht, Kontakte durchgemessen, ebenso die Lötstellen - alles ok.
    Habe den TV-Modulator von AUSPUFF eingebaut. Das Supervideo-Signal funktioniert. Aber das Composite auf einmal nicht mehr ohne "Trick 17".
    Wenn ich vom neuen TV-Board das Composite-Signal mit ´nem Kabel zur AV-Ausgangsbuchse führe (Pin4), funktioniert alles normal. Kann mit der Brücke leben, aber schöner wäre natürlich eine "echte" Reparatur.

    Irgendjemand ´ne Idee?
    Gruß,
    mac

    Spielen imitiert das Leben!

    tugcs.de

    Für´s Leben und für Adventures gilt:
    "Probleme kann man niemals mit der gleichen Denkweise lösen durch die sie entstanden sind."
    (Albert Einstein)
  • Der Modulator-Ersatz hat 2 x 4 Kontakte die zum Board gehen.
    Wenn dein S-Video funktoniert, dann gehen die Signale richtig in den Modulator.
    Wenn aber auf der Videobuchse kein Signal Ankommt, dann kann das an den Luma/Chroma/Composite Out Signalen liegen.
    Vielleicht bewirkt das Wackeln mit dem Stecker, einen vorübergehenden Kontakt?
    Am besten mal durchmessen, vielleicht ist ja beim Lötauge eine feine Unterbrechung bei Composite?

  • Benutzer online 1

    1 Besucher