Blizzard PPC 603e+ Kondensator abgefallen !!!

  • Blizzard PPC 603e+ Kondensator abgefallen !!!

    Hallo Beieinander !!!

    Durch einen Transportschaden hat sich bei meiner Blizzard PPC (603e+) Turbokarte ein SMD-Kondensator verabschiedet... :cry: :cry: :cry:



    Auf dem Kondensator steht "106 6K 747", wenn ich es richtig erkennen konnte (??? mit Lupe, sehr schwache Schrift!)... scheint der gleiche zu sein, wie die anderen, die oberhalb des Lüfteranschlusses an der Kante langlaufen...

    Weiß jemand was das genau für ein Baustein ist, vielleicht sogar, wo man den herkriegt??? Muss auf jeden Fall ein neuer rein, weil von dem abgefallenen das Lötplättchen auf der Platine geblieben ist.

    Bin ziemlich am Verzweifeln, ist ja nun ein echt gutes (und wertvolles) Stück... :rolleyes: Danke im Voraus für Eure Hilfe !!!


    Gruß,
    Microwalker
  • Microwalker schrieb:

    Durch einen Transportschaden hat sich bei meiner Blizzard PPC (603e+) Turbokarte ein SMD-Kondensator verabschiedet... :cry: :cry: :cry:
    Das muss nicht automatisch ein Transportschaden sein. Bei meiner WinTV Karte vor 20 Jahren oder so, da war beim Auspacken ein Beckerelko aus der Antistatiktüte gefallen.
    Die Karte hatte ich direkt im PC Laden gekauft. Die war neu und die ganze Verpackung hatte nicht einen Schaden gehabt.

    Je nach Löterfahrung solltest Du Dir überlegen, Dir Hilfe bim Löten zu besorgen. Die diversen Retrotreffs bieten sich dafür an.

    Oder auch ne ungefähre Ortsangabe im Profil. ;)
    Mitwäre das nicht passiert! :prof:
    :syshack: Meine 3D-Drucker Teile auf thingiverse.com/oobdoo/designs :strom:
    Sammlung | 102 Bücher bzw. 28.009 Buchseiten mit Z80/8080/8085 Power
  • @sewulba: Danke, aber hilft mir nicht wirklich, kann keinen Vergleich zu der Kennung auf meinem sehen!? Weiß nicht, welche Zahl wofür ist...

    @oobdoo: Karte wurde geliefert... und der abgefallene Kondensator befand sich in der Umverpackung... daneben ein anderes Teil, was wohl dagegen 'geditscht' ist.. Gehe zu 100% von Transportschaden aus, was ja aber auch keine Rolle spielt.
    Zur Erfahrung: Habe selbst schon den Elko-Tausch (auf Kerkos) auf mehreren A600/A1200 gemacht. Zwar sind die Kerkos mindestens doppelt so groß, aber traue mir mit ruhiger Hand notfalls auch zu, das selber zu löten. Ziehe aber ggf. einen TV-Elektroniker vor, der unweit von mir ist und auch SMD-Arbeiten (bis hin zu SMD-CPUs etc.) macht...


    Wer kann mir denn diesen Code entbröseln (106 6K 747 <-- falls das richtig ist... über und unter dem K scheint auch ein Strich zu sein...) oder hat selbst diese Karte und kennt die Kondensatoren?

    Und noch was anderes: Kennt jemand (und dieses Problem gibt es ja auch mit einzelnen SMD-Kondensatoren auf der Unterseite von A600/A1200 Boards!!!) eine gute Möglichkeit, diese irgendwie zu fixieren, so das sowas garnicht erst passieren kann? Man kann ja nun nicht das ganze Board mit Harz eingießen, aber vielleicht gibt es andere - nicht ganz so rabiate - Varianten... ? Auf meiner PPC-Karte sind echt viele dieser SMD-Teile, die gefährdet sein könnten...

    Gruß,
    Microwalker


    Nachtrag @sewulba: Hab's nochmal versucht... mit der Kennung... scheinen 10µF / 6.3V Tantals zu sein... finde zum Bestellen aber überall nur 10µF mit 10V (Bauform A), alle anderen (gibt Bauform B mit 6.3V) wären schon zu groß (statt 3,2mm dann schon 3,5mm) und es gäbe keinen Platz mehr zum Löten!!! Kann man denn statt 6,3V bedenkenlos einfach 10V nehmen??? Wird ja beim Elko-Tausch auch gemacht :)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Microwalker () aus folgendem Grund: nicht aufgeben!