Hello, Guest the thread was called23k times and contains 201 replays

last post from RazortecXL at the

ACA500+ - Installation über CF-Karte, Workbench, WHDLOAD

  • Habe ich eigentlich auch so gemacht.
    Ausgepackt, Angeschlossen. Über Installer der ACA Karte OS3.1 auf die CF Karte im BootSlot installiert. So startet die ACA vom Start an und ich lande auf der WB3.1 Oberfläche.
    Hier gibt es auch die HDTools. Wenn ich damit die BootCF Karte Partitionieren möchte ist ja alles vorher installierte weg. Darum wollte ich das mit der ANleitung von MIGs Video machen. Habe die Installer3.1 Diskette aber z:Zt nicht. Mein Amiga 500 hatte Workbench 1.2 an Board.
    Habe gelesen dass man die Installer3.1 irgendwie aus der Karte rausgrabben kann? Ich würde die dann"grabben" auf ne richtige Diskette kopieren und dann die WB damit neu starten (geht das? ist die WB da drauf?) Und dann von Diskette beide CF Karten in je 4GB oder besser 2GB? große Partitionen unterteilen wollen. Dann will ich den Rest vom Video machen mit ClassicWB draufmachen mittels DOPUS usw. Jetzt bin ich ganz am Anfang und krieg das nicht mal mit der Installer3.1 Disk auf Diskette hin.


    Wenn ich beim Start der ACA die Installation unter F7 statt F1 dann F3 wähle und er mir die Installationsdatein auf die WB legt ist ja da eine Disk mit Installer3.1 da. Wie kopieren ich die auf der WB auf eine leere Diskette? Shell macht Fhlermeldung. Wenn ich eine XCopy Diskette einlege findet er die Disk mit "Installer3.1" nicht (welches Laufwerk soll das sein?) und ich komme aus Xcopy auch nicht mehr raus. Wenn ich die WB neu starte fehlt dann wieder die Installer3.1 Disk.


    Ich glaube ich habe jetzt am Anfang noch viele Verständnis-Probleme.

  • Du machst es dir aber auch schwer.


    Die zu partionierende CF Karte in den Boot Card Anschluss.


    Amiga Einschalten.


    Im ACA500 Menü erst F7, dann F3 und Enter.
    Daraufhin werden alle Installationsdisketten entpackt und die erste (install) geladen.
    Dann einfach hdtoolbox ausführen.
    (Install 3.1=>hdtools=>hdtoolbox)
    Partitionen einrichten speichern, beenden und Neustarten.
    Nach dem Neustart noch die neuen Partitionen Formatieren.


    Fertig.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 1x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA

  • Nein so wird nichts überschrieben.
    Es wird nur die erste der entpackten Disketten geladen.
    Also die Install.

    2x VC20, unbekannte Anzahl von C64 Brotkästen (KU-14194HB/250407/250425/250466), 2x C64G, 2x C64C transparent Dallas (KU Replika, Reloaded MK2), 2x A500 Rev.3, 2x A500 Rev.5, 3x A500 Rev.6, 4x A500+ Rev.8, 3x A600, 3x A1200 transparent, 2x A1200 Escom, 1x A2000 Rev.6.2, 1x A2000 Rev.4.1, 1x A4000D, 1x MISTICA FPGA16 Acryl, 1x MISTer FPGA

  • Hallo


    Vielen lieben Dank, ich bin jetzt schon ein gewaltiges Stück weiter, nun aber wieder neue Probleme.


    Ich habe es geschafft wie im Video mit WINUAE die ClassicWB zu emulieren. Nur wenn ich zu dem Teil komme wo ich DOPUS auf der WB öffnen soll gibt es den Fehler dass eine 68020 CPU dafür erforderlich ist, da komme ich nicht weiter.


    Wenn ich die 68020 in WINUAE emuliere (vorher habe ich ja den A500 da drin stehen) dann beschwert er sich als nächstes ich brauche Version 37 von einer Library. Wie komme ich hier mit meinem A500 in Winuae weiter?

  • ja am besten ist für die WB CF eine 4GB zunehmen , größere sollen wohl probleme machen.


    ich habe auch so einen DELock SD Adapter, den ich immer an meinen A1200 und A600 nutze. die SD Karte ist Fat32 formatiert, wenn ich den CF Adapter mit der SD Karte an der ACA500plus nutzen möcht, erkennt die ACA den adapter nicht.
    Vieleicht ist der CF Adapter das Problem...


    nen Tip, nehme die Classic WB und installiere das alles am PC über WinUAE... habe ich so bei drei Amiga gemacht und alles funktioniert.

  • Hallo,


    ich wollte mal nach den ganzen Tagen/Wochen der ganzen Einrichtung der WB Classic und Gedöhns, die für mich absolutes Neuland nach den ganzen Jahren der Amiga Abstinenz war, berichten welche CF Karten bei mir mit der ACA500+ laufen.


    - Die Transcend 4GB hab ich hier aus dem Board als Empfehlung die Tage bei Amaz... für 14€ besorgt. Läuft sowohl im Boot als auch im AuxSlot sofort zuverlässig. (wird also prompt erkannt)


    - Die 16GB CF blau für 12€(Neu) aus der Bucht kam heute an. Läuft und wird erkannt in beiden Slots (als 4GB) muss ich noch partitionieren. Oder kann man die so lassen? Die ACA500+ kann doch mit so großen Karten umgehen?


    - Die kleine alte weiße 32MB Canon Karte funktionierte auf Anhieb auch sofort in beiden Slots.


    - Der orange Delock Adapter (19€) funktioniert mit beiden MicroSD Karten (Transcend32GB=6€; Intenso 16GB=4€) nur im Boot-Slot. Iim Aux Slot werden die komischerweise nur selten und sporadisch erkannt, funktionieren dann aber auch nicht zuverlässig, habe noch nicht herausgefunden wann das überhaupt passiert. Muss mal Partitionsgrößen durchprobieren.



  • Das Problem mit dem SD-Card Adapter kann ich bestätigen. In meiner ACA500+ läuft der Adapter (ist ein QUMOX SD SDHC SDXC Um) nur im Boot-Slot zuverlässig.
    Habe viel versucht, vorher partitionieren, anderes Dateisystem und rumformatiert, aber kein Erfolg.
    Also ist mein Setup jetzt: SD-Card Adapter im Boot-Slot mit 8GB Sandisk und im AUX die 4GB Transcend.
    Läuft sehr gut bisher.

  • Habe ne 8er CF 133x Transcend im AUX, hin und wieder CFAUX:NDOS, aber zu 95% erkannt und wenn, dann auch problemlos. Meistens mag er es nicht die hot zu pluggen.
    Und 4er CF 133x Transcend im Boot 100% problemlos.
    Gut zu wissen mit dem CF SD Adapter, hatte ich nämlich auch schon überlegt, da ich EINIGE SD rumliegen habe. Also besser mal lassen damit...

  • Die Transcend und auch der DLock Adapter funktionieren auf meiner alten ACA500 plus problemlos, solange ich keine Karten größer 4GB werde. Beim runter partitonieren größerer Karten hatte ich immer wieder probleme.


    Aktuell habe ich eine noch nicht verbaute ACA500 plus in der aktuellen 2019er Version rumliegen. Da muss ich noch testen ob sich da etwas geändert hat.

  • Die Transcend und auch der DLock Adapter funktionieren auf meiner alten ACA500 plus problemlos, solange ich keine Karten größer 4GB werde. Beim runter partitonieren größerer Karten hatte ich immer wieder probleme.

    Du meinst also Du steckt in den Delock Adapter nur SD karten maximal mit 4GB?
    Und wenn Du größere rein getan hast funktionierten die auch nicht selbst wenn du Partitionen kleiner 4GB gewählt hattest?

  • Sobald ich größere Karten (auch im Adapter) als 4GB verwendet habe,hatte ich immer wieder "komische" Probleme. Die schlimmsten sind,dass die Karte komplett neu formatiert werden muss.
    Die erste 4GB Partition wurde erkannt, nur liefen die Karten insgesammt instabil. z.B. nicht mehr lesbar nach hotplug am Aux.
    Sobald ich wieder etwas Zeit habe werden die weiter testen.
    Den Adapter wollte ich eigentlich bevorzugen, da der Kartenslot ziemlich empfindlich ist.

  • Sobald ich größere Karten (auch im Adapter) als 4GB verwendet habe,hatte ich immer wieder "komische" Probleme. Die schlimmsten sind,dass die Karte komplett neu formatiert werden muss.
    Die erste 4GB Partition wurde erkannt, nur liefen die Karten insgesammt instabil. z.B. nicht mehr lesbar nach hotplug am Aux.
    Sobald ich wieder etwas Zeit habe werden die weiter testen.
    Den Adapter wollte ich eigentlich bevorzugen, da der Kartenslot ziemlich empfindlich ist.

    Ja genauso habe ich auch gedacht...ich wollte den AUX Slot von der ACA500plus schonen, da ich doch relativ oft die Karte zwischen PC und ACA tausche.

    Also hatte ich mir extra die "gute" Delock CF Adapter Karte auf Micro SD besorgt aber der AUX Slot erkennt die Karte überhaupt nicht, egal ob da eine 2GB oder 4GB Karte drin steckt.

    Bin da echt enttäuscht weil ich schon mehrmals gelesen habe, da einige den AUX Slot kaputt bekommen haben.......

  • Mal zur Kenntnisnahme und Aktualisierung: ich hatte mir 5 CF Karten für 4,99€ in der Bucht gekauft.........laufen bei mir wunderbar, in beiden Slots der ACA500plus.

    Ich vermute das sind die, wenn die hier ankommen ein passendes Label von Firma xy kriegen und dann für Preise über ~10€ angeboten werden.