Schlechtes Antennensignal beim Atari 2600

  • Schlechtes Antennensignal beim Atari 2600

    Hi Leute,

    ich hoffe, Fragen zum 2600 sind hier erlaubt... Ein Computer ist das Ding ja nur im weitesten Sinne :)

    Also, zur Sache:

    Ich habe hier ein Atari 2600 ("Darth Vader"-Version (ohne Holzblende) mit vier Schaltern).

    Mein Problem ist, daß ich große Schwierigkeiten habe, ein sauberes Bild auf den Fernseher zu bekommen. Ich bekomme nur sehr selten ein scharfes Bild ohne störendes Bildrauschen hin.

    Zuerst habe ich das schlechte Bild auf das serienmäßig verbaute RF-Kabel geschoben, da sich die Bildqualität verändert hat, wenn ich am Kabel gewackelt habe.

    Ich habe also die Konsole aufgeschraubt und zum Test ein anderes RF-Kabel an den Stecker für's Atari-Board gelötet. Ein "normales" Kabel mit Cinch-Stecker auf der einen Seite und Antennenstecker auf der anderen Seite (wie es z.B. zum C64 gehört) paßt nicht in die Buchse auf dem Atari2600-Board, weil die üblichen Cinch-Stecker einen zu langen mittleren Pin haben.

    Ok, jetzt hatte ich ein recht langes Antennenkabel am 2600. Teilweise war damit die Bildqualität sehr ordentlich... Merkwürdig war, daß sich das Bild veränderte, je nachdem, wie ich das Kabel im Zimmer verlegt habe, von "fast komplett störungsfrei" bis "stark verrauscht". Ich habe das Kabel dann schrittweise gekürzt, mit dem Resultat, daß das Bild nun eher schlechter (!!) wurde.

    Als nächsten Versuch habe ich ein RF-Kabel, mit dem ein C64 an meinem Fernseher ein SEHR sauberes Bild erzeugt hat, vom Cinch-Stecker befreit und an den Stecker für das Atari 2600 gelötet. Auch hier war wieder das Problem, daß die Bildqualität davon abhing, wie ich das Kabel verlegt habe.

    Das merkwürdigste an der ganze Geschichte war, daß die Bildqualität immer dann besonders GUT wurde, wenn ich das Antennenkabel (egal welches) AN MEINEN KÖRPER gehalten habe.

    Als letzten Test habe ich dann mal nicht die Cinch-Buchse auf dem Atari2600-Board benutzt, sondern das Antennenkabel direkt an das Board gelötet (an die entsprechenden Lötstellen für Signal und Abschirmgeflecht). Auch dadurch hat sich nichts verbessert.

    Leider verstehe ich viel zu wenig von Hochfrequenztechnik, um mir dieses merkwürdige Verhalten erklären zu können.
    Was kann ich noch probieren? Daß alle drei RF-Kabel, die ich verwendet habe, nicht in Ordnung waren, kann ich nicht glauben, zumal eines der Kabel vorher am C64 ein sehr gutes Bild gebracht hat.

    Ist eventuell einfach die Konsole nicht ganz in Ordnung? Mit der Feinabstimmung am Fernseher habe ich natürlich schon experimentiert, das bringt nichts, zumal das Bild ja auch zwischenzeitlich gut wurde, OHNE daß ich am Fernseher etwas verändert hatte.

    Ich bin für jeden guten Vorschlag dankbar...

    Gruß,
    Stephan
  • Hallo Mike,

    das klingt ja, als bestünde doch noch Hoffnung für mein Atari :)

    Hattest Du denn dieselben Symptome wie ich ("Schnee" im Bild) und das dickere RF-Kabel hat's gelöst?

    Mich würde ja insbesondere interessieren, wie es sein kann, daß das Bild besser wird, wenn ich das Kabel an meinen Körper halte. Ist das ein normaler Effekt? Ist der RF-Modulator vom Atari Mist? Sind meine verwendeten Kabel nicht gut? Warum tritt das dann beim C64 nicht auf?

    Vielleicht hat ja einer der Fernsehtechnik-Kundigen hier Zeit und Lust, mir eine kurze Erklärung zu geben :)

    In google habe ich mit Begriffen wie "+atari +rf" +"atari +antennenkabel" "rf-modulator" und ähnlichem nicht viel gefunden.

    Auf repdata.de brauche ich mich als Unkundiger ja gar nicht erst blicken lassen, sonst kommen nur wieder Antworten wie "das mit dem RF-Kabel war wirklich mehr als dumm, das hätte man sich denken können, daß das so nicht geht" :)

    Gruß,
    Stephan
  • Original von Silver_Scale
    Hattest Du denn dieselben Symptome wie ich ("Schnee" im Bild) und das dickere RF-Kabel hat's gelöst?


    Schnee, Streifen - das ganze Programm :D. Vermutlich sind die Signale vom 2600 stärker als gewöhnlich - habe die Probleme auch nicht am 800XL.

    Man kann einen 2600 auch auf Composite umbauen - leider ist die Seite die das beschrieben hat, nicht mehr vorhanden :(

    Gruß
    Mike
  • Hallo

    Ich hab zwei Tesen. Die erste:
    Das Kabel brauchtr ne bessere Abschirmung. Das könnte auch die Sache mit dem dickerem Kabel erklären.
    Das mit dem Körper könnte davon kommen das der Körper sozusagen als "Abschirmung" gilt.
    Es kann ja auch sein das das Signal vom Atari zu schwach ist.
    Ein Kabel gibt ja Steralung ab und das Signal verliert an Qualität. Der Körper oder andere Abschirmstoffe "senden" die Signale zurück.
    Einwenig vergleichbar damit, dass das Radiosignal stärker wird wenn man die Antenne anfäßt.

    3.Tese
    Es könnte sein das du ein 100Hz Fernsehgerät hast und es deswegen nicht läuft.
    Ein Gerät das für 50Hz gebaut ist wird halt an einem 100Hz Monitor betrieben. Das kann zu störujngen kommen.

    Ein Composite Umbau kann helfen. Die Seite war retrobrot.tk Sie ist leider off.

    Interesannte Links:

    atari-home.de/forum/index.php?…ion=display;threadid=1751
    atari-spielanleitungen.de/anleitungen.html
  • Nun ja es kann funzen aber ich hab damals glaub ich auf der Site gelesen, dass man ne individuelle Anleitung fürs VCS2600 braucht. Kann mich auch irren?
    Aber der VCS 2600 Umbau war bei weitem nicht so kompliziert. Also ohne extra Platinen usw. Ich glaub man musste nur zwei drei kleine kapel auf dem "Mainboard" anlöten und dann irgendwo die Chinch Buchsen anlöten.

    Gruß Daffy
  • Sollte funktionieren wenn du ein Kabel für Digital-SAT nimmst, bekommt man in jedem gut sortierten Fachhandel als Meterware.
    Das Teil ist dann etwas dicker abgeschirmt, ansonsten kann auch helfen das man 2 Magnete an beide Enden befestigt.
    Hab zwar keine 2600er aber sollte ja universelles Fachwissen sein.
    (Bild zeichnen bei VBLANK... *schüttel* Da lobe ich mir die PPU im NES ;) )
    SELECT signatur FROM dummesprueche WHERE forumsbezug > 0
    0 rows returned.
  • Hallo zusammen,

    ich habe mir, wie von Euch empfohlen, ein dickeres, besser geschirmtes Antennenkabel gekauft und angeschlossen...

    Das allein hat aber wenig gebracht... Beim Probieren habe ich allerdings entdeckt, daß das Bild besser wird, wenn ich das Abschirmgeflecht nicht nur mit der dafür vorgesehenen Lötstelle, sondern auch mit dem Gehäuse des RF-Modulators verbinde.

    Anscheinend werden dadurch wohl irgendwelche Störungen herausgefiltert...

    Jetzt habe ich jedenfalls ein sehr akzeptables Bild.

    Vielen Dank für Eure Hilfe!

    Gruß,
    Stephan
  • Moinsen,

    der Thread ist zwar schon etwas Älter, aber egal ;) Dein Tip mit dem RF Modulatorgehäuse war Gold wert ;) Eigentlich wollte ich meinen Atari Umbauen lassen, das spare ich mir nun^^ Hab ein Digitales TV Kabel genommen und die innerein raus genommen. Ūber blieb ja die Netzummantelung. Das hab ich an der Platine gebastel, da wo das TV Kabel steckt und dann an das Modulatorgehäuse gelegt. Echt genial :)

    You made my Day ;)
    JESUS Freaks werden die Welt erobern :) und er hat mir zu Weihnachten einen C64 Geschenkt :saint: Es ist alles schon sooo lange her, bitte um Gedult mit mir :D
  • Klar, besseres Bild etc. Nur kostet es was dies machen zu lassen. Denn selber bekomme ich das net zusammen gelötet ;) Mir reicht das dies Rauschen komplett weg ist. Wenn ich gutes Bild haben möchte, dann Doppelklick Stella. Da kommt auch kein S-Video ran :)
    JESUS Freaks werden die Welt erobern :) und er hat mir zu Weihnachten einen C64 Geschenkt :saint: Es ist alles schon sooo lange her, bitte um Gedult mit mir :D
  • ...wegen Aufbau- und Einbauanleitungen: Umfassende gibt es hier und dort. Der Aufbau ist wirklich simpel und der Einbau auch für nur halbwegs geübte Lötbrutzler einfach zu bewerkstelligen.
    Habe so gerade vergangene Woche einen Light-Sixer/PAL umgebaut und das Bild ist bei Weitem nicht perfekt aber um unzählige Längen besser als das HF-Signal. Für meine Zwecke reicht es dicke aus.
  • Benutzer online 1

    1 Besucher