NEORam vergisst ihre Daten

  • NEORam vergisst ihre Daten

    Hallo,
    ich habe mir bei Sinchai.de den Neoram-Bausatz bestellt und diesen Erfolgreich zusammengelötet. Das Testprogramm (von cbmhardware) meldet "Test Passed". Beim Einsatz unter GEOS 2.5r wird das NeoRam gefunden und auch genutzt. Nach dem Aussachalten und wiedereinschalten des C64 findet GEOS die zuvor auf der RAM 1581 gespeicherten Daten nicht. Ich nutze in der NeoRam eine "shadowed 1541" und eine "Ram 1581".
    Ich dachte durch die Batterie bleiben die Daten erhalten, (und ja die Batterie ist voll und hat Kontakt :) ). Wo liegt mein fehler?
    Danke schonmal für die Hilfe :winke:
    Thomas
  • Auch wenn die Batterie Kontakt hat, heisst es ja nicht, dass die betreffenden ICs auch die Batteriespannung erhalten. Grund könnte eine kalte/schlechte Lötstelle sein. Hast Du mal gemessen ob die Batteriespannug auch am entsprechenden RAM Baustein anliegt wenn das NeoRam keinerlei anderen Strom mehr bekommt, sprich abgesteckt ist?

    Hier findest Du etwas zur Aufbauanleitung:
    NeoRAM Aufbauanleitung
    Lieben Gruß Torsten

    Meine Spielzeuge
    BMZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500, Amiga 1200, Atari Portfolio, HP200LX, IBM PC 5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tokablnC64 ()

  • 64er Vintage schrieb:

    Nach dem Aussachalten und wiedereinschalten des C64 findet GEOS die zuvor auf der RAM 1581 gespeicherten Daten nicht. Ich nutze in der NeoRam eine "shadowed 1541" und eine "Ram 1581".
    Mal abgesehen davon, dass es GEOS 2.5r gar nicht gibt ;) , wie startest Du Geos nachdem der Rechner aus- und wieder eingeschaltet wurde?

    Ein normales LOAD"GEOS",8,1 löscht immer die RAM. In Deinem Fall musst Du LOAD"RBOOT",8,1 benutzen.

    Gruß
    Werner
  • 64er Vintage schrieb:

    Mit "rboot2",8,1 funktioniert es
    Gut. :)

    Kleiner Nachtrag:

    "rboot" oder "rboot2"

    Es gab damals Probleme mit einigen Geos für GeoRAM-Disketten mit dem darauf gespeicherten RBOOT-Programm (wahrscheinlich war es die Version für CBM-REU). Deshalb wurde dann das RBOOT2 veröffentlicht, dass speziell für die GeoRAM angepasst war. Diese RBOOT-Version wurde über PD-Disketten verteilt und ist auch in der GUC-Geothek auf der F64-Wolke zu finden ...

    Gruß
    Werner
  • NEORam vergisst ihre Daten

    und ich hatte mir damals das rboot passend gepatched :)

    toll, dass es jetzt läuft!

    Gruß x1541
    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
  • Benutzer online 1

    1 Besucher